IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Java Discussion :

[Install]Problème de configuration d'éclipse


Sujet :

Eclipse Java

  1. #1
    Membre à l'essai
    Profil pro
    Inscrit en
    février 2005
    Messages
    11
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2005
    Messages : 11
    Points : 10
    Points
    10
    Par défaut [Install]Problème de configuration d'éclipse
    Bonjour à tous.
    J'ai téléchargé eclipse et dézippé. mains quand je le lance il me dit :
    Error: could not find Java 2 Runtime Environment.
    Je pense qu'il me manque une (ou plusieurs) variable d'environnement mais je ne sais pas laquelle.
    J'ai 2 packs SDK sur mon PC : jdk1_4... et jdk1_5...






    [Modéré par Didier]
    Ajout de tag dans le titre
    Lire les règles du forum : Règles du forum Java

  2. #2
    Membre régulier
    Inscrit en
    mars 2002
    Messages
    84
    Détails du profil
    Informations forums :
    Inscription : mars 2002
    Messages : 84
    Points : 98
    Points
    98
    Par défaut
    il faut fixer la variable JAVA_HOME avec l'emplacement du JDK

  3. #3
    Membre habitué

    Profil pro
    Inscrit en
    décembre 2002
    Messages
    144
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : décembre 2002
    Messages : 144
    Points : 197
    Points
    197
    Par défaut
    Installer Java et un IDE sous Linux
    http://ginfo.egim-mrs.fr/article.php3?id_article=28

  4. #4
    Membre à l'essai
    Profil pro
    Inscrit en
    février 2005
    Messages
    11
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2005
    Messages : 11
    Points : 10
    Points
    10
    Par défaut [eclipse][install]Problème de configuration
    Merci pour le renseignement. J'avais un problème de version.
    En ce qui concerne la variable CLASSPATH à quoi dois-je la positionner ?
    Dans le répertoire \lib j'ai des fichiers .jar et des fichiers .lib.

Discussions similaires

  1. Problème de configuration de l'installation de VTK
    Par Tyriel dans le forum API graphiques
    Réponses: 1
    Dernier message: 06/04/2011, 15h55
  2. Réponses: 1
    Dernier message: 15/05/2010, 20h25
  3. Réponses: 1
    Dernier message: 22/10/2009, 10h41
  4. Réponses: 1
    Dernier message: 01/02/2009, 00h46
  5. Problème d'installation et de configuration de MSDE
    Par GBAGO dans le forum Windows XP
    Réponses: 2
    Dernier message: 26/09/2007, 18h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo