IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

HTML Discussion :

Video youtube bloquées


Sujet :

HTML

  1. #1
    Membre habitué Avatar de kkt8
    Profil pro
    Inscrit en
    janvier 2005
    Messages
    467
    Détails du profil
    Informations personnelles :
    Localisation : France, Isère (Rhône Alpes)

    Informations forums :
    Inscription : janvier 2005
    Messages : 467
    Points : 192
    Points
    192
    Par défaut Video youtube bloquées
    Bonjour,

    Je suis sous Eclipse (page d’accueil en html)
    Je voudrais ajouter une video dans mon html:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    <iframe width="560" height="315" src="https://www.youtube.com/embed/BLABLA" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
    Mais elle ne démarre pas ... je clique sur play et ça load ... ça load ... mais rien !

    J'ai fait le test suivant:
    - ouverture d'un éditeur Web browser (dans mon eclipse)
    - je lance youtube
    - demande de subscription (que je décline)
    => je reteste ma video dans mon html (pensant que c'est peut-être la demande de subscription qui bloque) NON, toujours bloqué
    - lance la video dans l'éditeur Web
    - publicité, que je passse dès que possible
    - la video se lance...
    => je reviens dans mon html et là miracle, ma video se lance bien !

    Du coup, ma question : comment configurer mon htlm pour soit bypasser la subscription et la pub (je sais pas si c'est pas les 2 qui bloquent), soit avoir accès dans ma page html et ma video a la demande de subscription et à la pub ?
    Merci

    Bonne journée
    Chris

  2. #2
    Membre expérimenté
    Avatar de Archimède
    Homme Profil pro
    Enseignant
    Inscrit en
    avril 2005
    Messages
    1 491
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 56
    Localisation : France, Charente Maritime (Poitou Charente)

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Enseignement

    Informations forums :
    Inscription : avril 2005
    Messages : 1 491
    Points : 1 660
    Points
    1 660
    Par défaut
    Salut, et en ajoutant un pour démarrer ta vidéo à partir d'une seconde par exemple, ça ne contourne pas le problème ?

  3. #3
    Expert éminent sénior

    Homme Profil pro
    Développeur Web
    Inscrit en
    septembre 2010
    Messages
    5 260
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2010
    Messages : 5 260
    Points : 10 114
    Points
    10 114
    Par défaut
    Je suis pas certain d'avoir bien compris le problème, mais as-tu vérifié que les iframe ne sont pas bloqués quelque part, soit dans Eclipse, soit dans un fichier .htaccess ?

  4. #4
    Membre habitué Avatar de kkt8
    Profil pro
    Inscrit en
    janvier 2005
    Messages
    467
    Détails du profil
    Informations personnelles :
    Localisation : France, Isère (Rhône Alpes)

    Informations forums :
    Inscription : janvier 2005
    Messages : 467
    Points : 192
    Points
    192
    Par défaut
    Bonjour,
    Merci pour vos réponses, je ne m'y suis pas encore remise, mais ça ne va pas tarder
    @ABCIWEB comment je peux vérifier ça ?
    @Archimède, merci je testerais

  5. #5
    Expert éminent sénior

    Homme Profil pro
    Développeur Web
    Inscrit en
    septembre 2010
    Messages
    5 260
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2010
    Messages : 5 260
    Points : 10 114
    Points
    10 114
    Par défaut
    Pour le fichier .htaccess regardes celui qui est situé à la racine de ton site, ou dans le répertoire de ton fichier qui lance la vidéo. Après je t'ai dit ça sur le principe car on peut interdire l'utilisation des iframes dans un fichier .htaccess, mais je n'utilise pas Eclipse donc je ne pourrai pas t'en dire plus.

Discussions similaires

  1. Réponses: 0
    Dernier message: 30/10/2008, 15h54
  2. Comment insérer une video youtube dans un mail
    Par gael dans le forum Général Conception Web
    Réponses: 2
    Dernier message: 09/07/2008, 21h35
  3. [LOGICIEL] Safari et videos youtube
    Par Tex-Twil dans le forum Apple
    Réponses: 23
    Dernier message: 24/09/2007, 22h40

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo