IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Android Discussion :

Quels SDK faut-il charger


Sujet :

Android

  1. #1
    Membre éprouvé
    Avatar de ChPr
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    1 820
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 75
    Localisation : France, Val d'Oise (Île de France)

    Informations forums :
    Inscription : septembre 2005
    Messages : 1 820
    Points : 965
    Points
    965
    Par défaut Quels SDK faut-il charger
    Bonjour à toutes et à tous,

    Je me remets à Android Studio (dur, dur) pour installer d'anciennes applications sur mon nouveau smartphone avec Android 10.

    Pour autant, je souhaite que mes applications puissent tourner sur les versions de de 6 à 10. Est-ce que je dois charger tous les SDK de 6 à 10 et pourquoi, sachant que je ne les teste que sur mon smartphone avec Android 10.

    Cordialement.

    Pierre.

  2. #2
    Modérateur
    Avatar de grunk
    Homme Profil pro
    Architecte Web / Android
    Inscrit en
    août 2003
    Messages
    6 379
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 37
    Localisation : France, Côte d'Or (Bourgogne)

    Informations professionnelles :
    Activité : Architecte Web / Android
    Secteur : Industrie

    Informations forums :
    Inscription : août 2003
    Messages : 6 379
    Points : 18 541
    Points
    18 541
    Par défaut
    Non tu as juste à télécharger le que tu spécifie dans compileSdkVersion
    pour le reste tu défini la version minimal avec minSdkVersion mais pas besoin d'avoir les sdk intermédiaire. Tu auras juste des alertes si tu utilise une fonction non compatible avec ton SDK minimum
    Pry Framework php5 | N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

  3. #3
    Membre éprouvé
    Avatar de ChPr
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    1 820
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 75
    Localisation : France, Val d'Oise (Île de France)

    Informations forums :
    Inscription : septembre 2005
    Messages : 1 820
    Points : 965
    Points
    965
    Par défaut
    Merci "grunk"

    Cordialement.

    Pierre.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Quel langage faut-il apprendre pour débuter
    Par magni dans le forum Débuter
    Réponses: 8
    Dernier message: 25/10/2015, 16h46
  2. quel objet faut-il que j'utilise?
    Par ratsy dans le forum Access
    Réponses: 2
    Dernier message: 21/02/2007, 08h04
  3. [C#] Quel composant faut-il pour se connecter à une base MySQL distante ?
    Par Cazaux-Moutou-Philippe dans le forum Accès aux données
    Réponses: 5
    Dernier message: 06/06/2006, 18h05
  4. Quel requête faut-il choisir ?
    Par Thierry8 dans le forum Requêtes
    Réponses: 10
    Dernier message: 17/02/2006, 18h24
  5. [Outils][C#][VoIP] Quel Sdk pour faire de la VoIP ?
    Par slyer dans le forum EDI/Outils
    Réponses: 1
    Dernier message: 15/01/2006, 20h17

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo