Bonjour,

je tente d'installer syntaxhightlighter (Colorisation syntaxique via JavaScript) via les instructions de construction données sur cette page: https://github.com/syntaxhighlighter.../wiki/Building

j'ai une erreur lors du build:

requiring external module babel-register
Je précise que je connaissais rien au build via les commandes GIT, j'ai donc lu quelques tutos et j'ai installé:

https://nodejs.org/en/ (dernière version "13.11.0 Current")

j'ai un message d'erreur lorsque je tente de build, avec la cmd suivante:

Code :Sélectionner tout -Visualiser dans une fenêtre à part
gulp build --brushes=all




j'ai tenté de mettre une version antérieur de node mais j'ai des messages d'erreurs comme quoi ma version n'est pas en 32 bits
j'ai tenté de mettre le version 4 de gulp mais jy parviens pas malgré les tutos