Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

EDI, CMS, Outils, Scripts et API PHP Discussion :

Instalation Wamp [Wamp]


Sujet :

EDI, CMS, Outils, Scripts et API PHP

  1. #1
    Candidat au Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juin 2018
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : juin 2018
    Messages : 4
    Points : 3
    Points
    3
    Par défaut Instalation Wamp
    Bonjour,

    Je voudrais installer symfony 4, et pour cela il me semble qu'il faut une certaine version de PHP.
    j'ai WAMP*et quand on fait clic droit ca propose différentes versions de PHP, celle de 5.6 étant celle par défaut.
    Quand je change pour la version 7.1.9 ca le met aussi sur php my info dans le localhost
    En revanche, quand j'ouvre mon invite de commande et que je fais php -v ca reste en 5.6.

    Vous auriez des idées?*

    Merci d'avance.

  2. #2
    Modérateur
    Avatar de grunk
    Homme Profil pro
    Architecte Web / Android
    Inscrit en
    août 2003
    Messages
    5 511
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 35
    Localisation : France, Côte d'Or (Bourgogne)

    Informations professionnelles :
    Activité : Architecte Web / Android
    Secteur : Industrie

    Informations forums :
    Inscription : août 2003
    Messages : 5 511
    Points : 14 816
    Points
    14 816
    Par défaut
    Simplement ton chemin par défaut qui pointe vers PHP 5 et non PHP 7.

    Soit tu change ta variable d'environnement gérant le PATH soit tu execute php directement depuis le dossier de php 7
    Pry Framework php5 | N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

  3. #3
    Candidat au Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juin 2018
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : juin 2018
    Messages : 4
    Points : 3
    Points
    3
    Par défaut
    Merci pour la réponse, j'ai essayé de changer le path.

    j'ai mis ce chemin là.

    C:\Users\erwan\AppData\Local\atom\bin;C:\Users\erwan\AppData\Roaming\npm;C:\Users\erwan\AppData\Roaming\Composer\vendor\bin;C:\wamp64\bin\php\php7.1.9

    mais ca ne fonctionne toujours pas.

  4. #4
    Modérateur
    Avatar de grunk
    Homme Profil pro
    Architecte Web / Android
    Inscrit en
    août 2003
    Messages
    5 511
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 35
    Localisation : France, Côte d'Or (Bourgogne)

    Informations professionnelles :
    Activité : Architecte Web / Android
    Secteur : Industrie

    Informations forums :
    Inscription : août 2003
    Messages : 5 511
    Points : 14 816
    Points
    14 816
    Par défaut
    Tu as enlevé celui de php 5 ?
    Pry Framework php5 | N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

  5. #5
    Candidat au Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juin 2018
    Messages
    4
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : juin 2018
    Messages : 4
    Points : 3
    Points
    3
    Par défaut
    c'est bon j'ai pu enlever le chemin de PHP*5 et mettre celui de de PHP*7.

    Merci beaucoup pour votre aide

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [ZF 1.11] Installation Wamp, problème .htaccess
    Par ghis33 dans le forum Zend Framework
    Réponses: 1
    Dernier message: 13/11/2012, 20h52
  2. Re installer wamp (sauvegarde)
    Par tremeur53 dans le forum Administration
    Réponses: 4
    Dernier message: 12/07/2012, 13h25
  3. installer wamp dans dreamweaver cs5
    Par BXDSPORT dans le forum PHP & Base de données
    Réponses: 4
    Dernier message: 21/09/2011, 14h51
  4. [Wamp] problème installation Wamp
    Par PAYASS59 dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 4
    Dernier message: 13/10/2009, 23h02
  5. [Wamp] Installer wamp sur serveur local
    Par Dakuan dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 4
    Dernier message: 17/06/2008, 11h43

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo