IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Invité
    Invité(e)
    Par défaut Problème de fonctionnement lors de la création de nouveaux documents beamer
    Bonjour,
    J'utilise beamer depuis quelques temps, mais lors de la création d'une nouvelle présentation, j'ai une erreur incompréhensible.
    J'ai beau commenter toute la diapo, il y a une erreur.
    J'ai fini par me rendre compte que c'est le package beamer lui-même qui bugue.
    J'ai regardé dans la doc de beamer http://mirrors.rit.edu/CTAN/macros/l...ruserguide.pdf et à la page 15, on indique que pour tester l'installation, il suffit de compiler le document generic-ornate-15min-45min.fr.tex.
    J'ai trouvé ce document ici : https://www.ctan.org/tex-archive/mac.../generic-talks et il ne se compile pas.
    Il y a à mon avis un problème sur le package beamer.
    Le plus étrange est que seuls les nouveaux documents créés ont ce problème. Les anciens documents se compilent sans aucun problème.
    Bref, je n'y comprend rien du tout.
    J'ai fais un UPDATE de MikteX, cela n'a rien changé !
    Comment résoudre ce problème ?
    Dois-je tout réinstaller ?
    merci de votre attention.
    Dernière modification par Invité ; 06/03/2016 à 14h57.

  2. #2
    Invité
    Invité(e)
    Par défaut
    Pour résoudre ce problème j'ai complètement désinstallé Texmaker et MikTek et je les ai réinstalllés avec une sauvegarde des fichiers que j'avais conservé sur clé USB le mois dernier.
    Je suppose que le problème est du à une mise à jour via MIKTeX Update (Admin) que j'avais effectué il y a quelques jours, mais je n'en suis pas certain.
    Désormais, tout fonctionne. Le document exemple de Beamer est correctement compilé.
    Cela ne me donne pas envie de retenter un update.
    Dernière modification par Invité ; 06/03/2016 à 21h01.

  3. #3
    Responsable LaTeX

    Avatar de -Nikopol-
    Homme Profil pro
    Développeur Web
    Inscrit en
    mai 2013
    Messages
    2 086
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 45
    Localisation : France, Haute Marne (Champagne Ardenne)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : Enseignement

    Informations forums :
    Inscription : mai 2013
    Messages : 2 086
    Points : 11 045
    Points
    11 045
    Billets dans le blog
    5
    Par défaut
    T'es au top, tu poses des questions et tu trouves toi même les réponses (plusieurs fois déjà) pour ensuite les poster et en faire profiter tout le monde. Merci.
    Sinon tu peux aussi utiliser TeX Live que je trouve plus agréable d'utilisation. (Il n'y a pas toutes ces installations d'extension "à la volée").

  4. #4
    Invité
    Invité(e)
    Par défaut
    Merci.
    Sur un portable, j'ai fait l'essai de TexLive lors de l'essai de TexStudio comme conseillé par Mathieu Leroy-Lerêtre ici http://perso.math.univ-toulouse.fr/m...gnement/latex/.
    Je n'ai pas été convaincu par TexStudio car sous Windows 7, l'usage du CPU est de 100 % avec TexStudio même quand on ne compile pas !
    Alors que Texmaker n'a pas cet inconvénient.
    Mais comme je vais passer au 64 bits, je vais essayer TexLive lors de la prochaine installation.
    Sinon, oui, je poste les problèmes que je rencontre sur les forums car cela me permets de mieux y réfléchir. Décrire le problème et mes premières tentatives me permettent de le résoudre et laissent une trace facile à retrouver.
    J'avais essayé ProText, je le trouve très bien car son installation est très rapide. les fichiers sont décompressés sur son ordinateur. C'est celui dont l'installation est le plus rapide. Mais la dernière mise à jour date de fin avril 2014. Sinon, du point de vue de la rapidité d'installation, c'est le top.
    Je ne sais pas s'il y a une différence entre Texlive et ProText.
    Je ferai à nouveau leur essai dès que je reçois mon nouvel ordi.
    Dernière modification par Invité ; 06/03/2016 à 21h12.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 2
    Dernier message: 09/09/2009, 12h40
  2. Réponses: 6
    Dernier message: 09/03/2008, 14h12
  3. Problême d'accent lors de la création d'un fichier txt
    Par maxmarie dans le forum Windows Mobile
    Réponses: 15
    Dernier message: 24/08/2007, 22h59
  4. Problème de charset lors de la création d'une instance 8i
    Par girint dans le forum Administration
    Réponses: 2
    Dernier message: 15/06/2007, 14h50
  5. Réponses: 8
    Dernier message: 06/06/2007, 18h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo