Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    décembre 2012
    Messages
    117
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : décembre 2012
    Messages : 117
    Points : 26
    Points
    26

    Par défaut Probleme version android

    Bonjour,

    J'ai développez une application android et tester sur un émulateur android 2.1.
    Mon téléphone sur lequel je veux la mettre est en version 2.1. Donc jusque la pas de problème.

    Mais quand je veux mettre cette application sur une version d'android supérieure a 2.1 elle ne fonctionne pas.

    Je ne comprends pas pourquoi car la version 2.1 est bien antérieure à la version 4.2.

    Existe t-il un petit logiciel qui permet de convertir l'application créée afin qu'elle puisse fonctionner sur des versions supérieures a 2.1 ?

    Merci d'avance, Cordialement

  2. #2
    Membre éprouvé
    Développeur
    Inscrit en
    mars 2012
    Messages
    428
    Détails du profil
    Informations professionnelles :
    Activité : Développeur
    Secteur : Communication - Médias

    Informations forums :
    Inscription : mars 2012
    Messages : 428
    Points : 489
    Points
    489

    Par défaut

    Tu devrais avoir ceci dans ton manifest
    Code :
    1
    2
     
    <uses-sdk android:minSdkVersion="7"/>
    Vérifie également le targetSdkversion.

    Dans le doute, retire ce tag, ton applic sera installable pour toutes versions >= 2.1.

  3. #3
    Nouveau Membre du Club
    Homme Profil pro
    Développeur informatique
    Inscrit en
    décembre 2012
    Messages
    117
    Détails du profil
    Informations personnelles :
    Sexe : Homme

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : décembre 2012
    Messages : 117
    Points : 26
    Points
    26

    Par défaut

    Problème reglé ! Merci beaucoup de votre reactivite.
    j'ai donc tout simplement virer cette ligne de mon android manifest
    Code :
    android:targetSdkVersion="16"

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •