Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre régulier
    Homme Profil pro Denis Ferdon
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 116
    Détails du profil
    Informations personnelles :
    Nom : Homme Denis Ferdon
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 116
    Points : 98
    Points
    98

    Par défaut Wampserver et Windows 8

    Bonjour,
    Je veux commencer à faire le cours PHP pour tres grands débutants qui est sur ce site.
    J'ai bien installé Wampserver comme expliqué et j'ai le petit icone qui s'affiche en vert (services démarrés) en bas à droite.
    Quand je clisk dessus et que je fais Local hosts (pour voir normalement s'afficher la page PHP que j'ai crée) IE s'ouvre mais il affiche "HTTP 403 Refusé", Cette erreur (HTTP 403 Refusé) signifie qu’Internet Explorer a réussi à se connecter au site Web, mais qu’il n’est pas autorisé à afficher la page Web.

    Quelqu'un sait il comment faire ?
    C'est surement un problème de config de IE mais je ne sais pas lequel.

    Merci d'avance.

  2. #2
    Modérateur
    Avatar de sabotage
    Homme Profil pro Vincent
    Inscrit en
    juillet 2005
    Messages
    21 413
    Détails du profil
    Informations personnelles :
    Nom : Homme Vincent

    Informations forums :
    Inscription : juillet 2005
    Messages : 21 413
    Points : 31 208
    Points
    31 208

    Par défaut

    A priori si tu te connectes à http://127.0.0.1 ça va fonctionner.

    Soit tu vis comme ça, soit tu peux modifier le fichier hosts de ton windows.
    Tu vas trouver une ligne comme ça dedans
    # 127.0.0.1 localhost
    Tu la decommentes, tu enregistres et tu redemarres (il faut des droits administrateurs)
    127.0.0.1 localhost

  3. #3
    Membre Expert
    Homme Profil pro
    Étudiant
    Inscrit en
    avril 2012
    Messages
    765
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : avril 2012
    Messages : 765
    Points : 1 375
    Points
    1 375

    Par défaut

    Bonsoir,

    il me semble que Microsoft avait bloqué l'adresse localhost pour Internet Explorer dans l'interface metro directement ( lien )

    je ne sais pas si c'est toujours d'actualité ou si tu utilise IE directement dans l'interface metro mais bon sait-on jamais ^^

  4. #4
    Membre régulier
    Homme Profil pro Denis Ferdon
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 116
    Détails du profil
    Informations personnelles :
    Nom : Homme Denis Ferdon
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 116
    Points : 98
    Points
    98

    Par défaut

    En effet quand je fais 127.0.0.1 direct ca marche !

    Et pourtant dans mon hosts je suis bien sans le comment.

    L'autre article je pige rien mon anglais n'est pas assez bon :-(

    Merci a vous deux.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •