IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Index du forum

Recherche:

Type: Messages; Utilisateur: chezjm

Page 1 sur 2 1 2

Recherche: Recherche effectuée en 0,03 secondes.

  1. Votes reçus
    +0 -0
    Réponses
    5
    Affichages
    1 199

    Bon, j'ai fini par trouver la cause de mon...

    Bon, j'ai fini par trouver la cause de mon problème en débuggant à coup de Google Webmaster Tools.

    En fait, le pb vient du fait que Google, FB ou le validateur W3C, ont un tableau de locales vide!...
  2. Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    1 216

    Le cookie va te permettre de stocker des infos...

    Le cookie va te permettre de stocker des infos sur l'ordinateur de tes visiteurs entre deux sessions.

    Exemple :
    Un visiteur vient une première fois, tu crées une session. Tu vois qu'il n'y a pas...
  3. Votes reçus
    +0 -0
    Réponses
    5
    Affichages
    1 199

    Je vais essayer de creuser ça. J'ai essayé...

    Je vais essayer de creuser ça.
    J'ai essayé d'afficher la page en bloquant tous les cookies, et ça s'affiche correctement quand même... :?
  4. Votes reçus
    +0 -0
    Réponses
    5
    Affichages
    1 199

    C'était pour dire blablabla, si tu préfères, la...

    C'était pour dire blablabla, si tu préfères, la vraie instruction est :

    require_once(realpath(dirname(__FILE__).'/../message/'.$_SESSION['LOCALE'].'/message.php'));
    Mais le pb ne vient pas de...
  5. Votes reçus
    +0 -0
    Réponses
    5
    Affichages
    1 199

    Erreur lors de la validation W3C ou partage Facebook

    Bonjour,
    J'ai un site qui fonctionne très bien lorsque j'y accède "normalement", c'est à dire en l'affichant via un navigateur. A chaque affichage d'une page, je vérifie l'existence d'une session,...
  6. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    1 315

    Pertinence d'un index sur type TIMESTAMP

    Bonjour,
    Ayant des soucis de performances sur des tables d'environ quelques dizaines de millions de lignes, je me demande si un index sur une colonne de type TIMESTAMP était efficace? J'ai quelques...
  7. Discussion: DROP COLUMN IF EXISTS

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    5 236

    Je dirai Philadelphie, avec un boxeur au premier...

    Je dirai Philadelphie, avec un boxeur au premier plan...
  8. Discussion: DROP COLUMN IF EXISTS

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    5 236

    Ca c'est que j'ai essayé, mais j'ai beau catcher...

    Ca c'est que j'ai essayé, mais j'ai beau catcher l'exception, ma transaction est tout de même avortée.
    Je vais essayer l'autre solution, merci.
  9. Discussion: DROP COLUMN IF EXISTS

    par chezjm
    Votes reçus
    +1 -0
    Réponses
    6
    Affichages
    5 236

    Bonjour, Voila exactement ce que je recherche....

    Bonjour,
    Voila exactement ce que je recherche.
    Si qqun à la solution...
  10. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    1 344

    Je n'ai pas résolu ce problème, mais je l'ai...

    Je n'ai pas résolu ce problème, mais je l'ai contourné en utilisant le plugin "Project archives" (qui est en fait une vue faisant partie du kit de plugin disposur e site de JBoss).
    Tu sélectionnes,...
  11. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    Putain, je suis dég', ça faisait des journées que...

    Putain, je suis dég', ça faisait des journées que je galèrais la dessus, à trouver des solutions alternatives qui me plaisaient pas.
    Tout ça pour...... un mot manquant! Ma classe Location devait...
  12. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    J'ai le même problème quand je fais directement...

    J'ai le même problème quand je fais directement un _em.find(classe, id); sur un objet Country. Tout est bon quand je récupère le find, mais quand je récupère le retour de l'appel à l'EJB qui fais ce...
  13. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    Oui, ça me fait le même problème. Les champs...

    Oui, ça me fait le même problème. Les champs hérités de Location sont bien renseignés côté EJB, puis NULL quand récupérés dans la classe appelante.
  14. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    Oui mais moi je veux faire des références vers...

    Oui mais moi je veux faire des références vers des objets Location. Location étant une entité abstraite, étendue par Country, Region ou City.


    Dans mon modèle de base, j'ai des tables Country,...
  15. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    Merci. Mais... ça ne m'avance pas beaucoup ce...

    Merci.
    Mais... ça ne m'avance pas beaucoup ce que tu me dis.


    C'est ce qu'il me semblait faire...
  16. Discussion: Problème d'héritage

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    8
    Affichages
    875

    Problème d'héritage

    Bonjour,
    J'ai un petit problème lorsque je récupère un objet entité via un appel d'ejb.
    Mon objet (Location) m'est bien retourné, mais 2 de ses champs sont toujours nuls.
    Un peu de code, pour y...
  17. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    755

    Bon, j'ai résolu mon pb. En fait, j'avais...

    Bon, j'ai résolu mon pb.
    En fait, j'avais plusieurs EJB que je publiais en tant que WS.
    Ces EJB partageaient le même modèle et quand je générais le client, chacun créait sa version du modèle. Pour...
  18. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    755

    Non initialisation du résultat

    Bonjour,
    Mon titre est mauvais, mais faut bien en trouver un...

    J'ai des EJB3 annotés pour en faire des WS. JBoss 4.2 me génère la WSDL, XFire 1.2.6 me génère le code client.

    Voici mon EJB3 :...
  19. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    1 606

    Voir le message

    <definitions name="ReferenceManagerBeanService" targetNamespace="http://xxxxx/">
    <types>
    <xs:schema targetNamespace="http://xxxxx/" version="1.0">
    <xs:element name="ServerException"...
  20. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    1 606

    Méthode devant retourner une collection, retourne toujours une liste vide

    Bonjour,
    Je génère mes WS à partir de mes EJB3 sous JBoss 4.2.
    A partir de mes WSDL, je génère mon client avec XFire 1.2.6.

    J'arrive à faire des appels qui me renvoie des structures de données...
  21. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    955

    Mise à jour du schéma

    Bonjour,

    Pour l'instant je suis en dev, et je fais des mises à jour de mon schéma de base à chaque lancement de JBoss, en ayant précisé :
    <property name="hibernate.hbm2ddl.auto"...
  22. Discussion: .war et librairies

    par chezjm
    Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    855

    Je pense que pour ça, il faudrait passer par un...

    Je pense que pour ça, il faudrait passer par un script Ant, dans lequel tu spécifies les .jar à ajouter.
  23. Votes reçus
    +0 -0
    Réponses
    0
    Affichages
    957

    Pb de publication d'un projet web dynamique sous JBoss

    Bonjour,
    Je n'arrive pas à publier mon appli web dans JBoss à partir d'Eclipse.

    J'ai créé un simple Projet Web dynamique, qui ne contient qu'une page HTML purement statique.
    Quand je demande...
  24. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    1 137

    J'y ai pensé, mais je veux ajouter 2 champs à mon...

    J'y ai pensé, mais je veux ajouter 2 champs à mon association de 2 User.

    Voici un peu de code, à commencer par ma classe User :

    @Entity
    @Table(name="users")
    public class User implements...
  25. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    1 344

    Projet web dynamique ne se publie pas sous JBoss

    Bonjour,
    Je n'arrive pas à publier mon appli web dans JBoss à partir d'Eclipse.

    J'ai créé un simple Projet Web dynamique, qui ne contient qu'une page HTML purement statique.
    Quand je demande...
Affichage des résultats 1 à 25 sur 45
Page 1 sur 2 1 2