IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Index du forum

Recherche:

Type: Messages; Utilisateur: cls_script

Page 1 sur 2 1 2

Recherche: Recherche effectuée en 0,01 secondes.

  1. Votes reçus
    +1 -0
    Réponses
    1
    Affichages
    558

    Petit bug dans le fichier public/index

    Bonjour,

    Sauf erreur de ma part,

    En mode Craftsmanship, dans le fichier public\index.php
    ligne 19 :

    $iMicrotime = microtime();
    puis ligne 59:
  2. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    523

    Nikel merci

    Nikel merci
  3. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    523

    CRUD en mode Craftsmanship

    Bonjour,

    Quand je crée tout avec le builder, en mode Craftsmanship , un model, un module crud, à l'utilisation quand j'ajoute un enregistrement, ça me sort des 'le champs ne doit pas être vide'...
  4. Votes reçus
    +0 -0
    Réponses
    0
    Affichages
    396

    Builder et testunit

    Bonjour,

    En partant d'une instal neuve et sous windows, en cliquant dans le builder sur créer classes phpunit puis sur une classe de Couche Modèle , ca donne une erreur.

    Message :...
  5. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    357

    Dans Form Entre Get et Post ça ne marche pas pareil

    Bonjour,

    Quand je fais ça:
    <form class="form-inline my-2 my-lg-0" action="<?php echo $this->getLink('statistiques::index') ?>" method="post">
    Le revoie est bien fait sur statistiques::index
    Par...
  6. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    477

    merci pour ta réponse

    merci pour ta réponse
  7. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    436

    Ok Ok, j'ai effacé le cache et c'est bon

    Ok Ok, j'ai effacé le cache et c'est bon
  8. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    477

    Je galère sur phpunit à l'init

    Bonjour,

    Bon je galère encore sur les tests.
    Au lancement il me dit en premier " 'data' n'est pas reconnu en tant que commande interne
    ou externe, un programme ex�cutable ou un fichier de...
  9. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    436

    Super le nouveau Site

    Salut

    Super et beau travail, mais on s'y perd un peu, normal c'est le début.
    j'ai trouvé une merdouille là
    http://mkframework.com/bigtutoriel_phpunitBuilderCoucheModel.html
    le Css des menus ne...
  10. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    437

    Nikel, merci Ca sera bien de séparer en effet...

    Nikel, merci

    Ca sera bien de séparer en effet et de pouvoir choisir l'endroit aussi.

    Joli travail en tout cas.
    Merci encore.
  11. Votes reçus
    +0 -0
    Réponses
    3
    Affichages
    437

    Petit bug dans le builder de mkframework-4.130.8

    Bonjour,

    Dans plusieurs fichiers du builder il est fait référence au dossier "data/genere/" en dur, comme par exemple dans le fichier main du dossier module\menu.
    Hors si on change la valeur de...
  12. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    498

    Evolution du Plugin_form

    Bonjour imikado

    Ne pourriez-vous pas intégrer de base les nouveaux champs html5 comme date, color, range, url, number etc... dans le plugin_form ?



    public function getInputDate($sName,...
  13. Votes reçus
    +0 -0
    Réponses
    4
    Affichages
    459

    si je change la variable de configuration...

    si je change la variable de configuration génération dans site.ini.php du builder lors de la création d'une appli, et que le dossier data/genere/ n'existe pas, ça va le chercher tout de même à cause...
  14. Votes reçus
    +0 -0
    Réponses
    4
    Affichages
    459

    Bug ou Pas dans le builder ?

    Bonjour à Tous

    Est-ce normal que dans le fichier :
    mkframework_v4_130_2_r328\module\mods\builder\menu\main.php ligne 12 et 16
    il y est de noté en dur data/genere/
    Ce qui a pour effet de bloquer...
  15. Votes reçus
    +1 -0
    Réponses
    242
    Affichages
    14 494

    Sondage : Windows toujours en encore, hélas...

    Salut à tous,
    J'ai fait plusieurs tentatives pour aller sur Linux.
    Échec complet !
    La dernière tentative à durée quand même pratiquement un mois, j'ai failli réussir.
    Pourquoi !
    Le coup de...
  16. Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    517

    Oui, pareil Windows 8.1 Heuuu, en...

    Oui, pareil


    Windows 8.1



    Heuuu, en ligne de commande si je fais

    php phpunit-4.8.27.phar --version ca réponds
  17. Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    517

    Voici. le fichier .phar est bien present. ...

    Voici.
    le fichier .phar est bien present.

    219269
  18. Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    517

    Merci, on avance Mais j'ai ca comme retour ...

    Merci, on avance

    Mais j'ai ca comme retour

    '..' n'est pas reconnu en tant que commande interne
    ou externe, un programme ex‚cutable ou un fichier de commandes.
  19. Votes reçus
    +0 -0
    Réponses
    6
    Affichages
    517

    Essai du Test Unitaire

    Bonjour Imikado

    Je m'essaye au test unitaire pour la 1er fois.
    J'ai généré le module de test, mais maintenant comme le lancer?
    si je fais comme les autres modules il me plante pcq pas de main...
  20. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    413

    Petit bug de rien du tout dans checkLoginPass

    Bonjour à tous,

    Je ne sais plus si c'est le builder qui génère ça, mais dans le fonction checkLoginPass du module auth/main.php

    if(strlen($sPassword > $this->maxPasswordLength)){
    return...
  21. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    433

    Page sur Les plugins

    Salut à Tous

    C'est moi ou les plugins sont vides sur cette page:
    http://mkframework.com/plugins.html
    Pas d'affichage malgré le point txt et téléchargement vide :(
  22. Votes reçus
    +0 -0
    Réponses
    4
    Affichages
    498

    Rien de presse, t’inquiète ;)

    Rien de presse, t’inquiète ;)
  23. Votes reçus
    +0 -0
    Réponses
    4
    Affichages
    498

    Un petit bug dans le générateur de module intégrable

    Salut

    Rien de grave, mais quand on génère un module CRUD intégrable avec le builder, les liens de chaque ligne de la liste ne fonctionnent pas.
    <?php echo...
  24. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    486

    Petit bug dans le builder ?

    Salut à Tous.

    N'y a-t-il pas un petit truc qui cloche dans le générateur de module CRUD(bootstrap) avec Pagination.
    Quand la génération est faite, la pagination ne fonctionne pas.
    En regardant...
  25. Votes reçus
    +0 -0
    Réponses
    1
    Affichages
    402

    Dossier Data/ genere

    Bonjour,

    Serait-il possible de pouvoir déplacer le dossier Data/genere au-dessus du dossier de base du builder ?
    c'est clair ? lol

    Je créée une appli avec le builder, puis, je la déplace pour...
Affichage des résultats 1 à 25 sur 32
Page 1 sur 2 1 2