Index du forum

Recherche:

Type: Messages; Utilisateur: habanas

Recherche: Recherche effectuée en 0,02 secondes.

  1. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    823

    [Débutant] J'ai trouver le problème, la source de de...

    J'ai trouver le problème, la source de de celui-ci et enfin la solution.

    Lorsque j'installe VSCode, celui s’installe par défaut dans mon répertoire utilisateur :
    "C:\users[user]\AppData\vscode"...
  2. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    823

    [Débutant] Re-bonjour Je précise que j'ai déjà cherché de...

    Re-bonjour

    Je précise que j'ai déjà cherché de l'information sur comment charger les composants GIT sur VS code.
    J'ai trouvé la méthode qui consiste à activé et ajouter le composant GIT dans le...
  3. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    823

    [Débutant] Utilisation GIT sur VS code

    Bonjour

    Je rencontre un problème dans l'utilisation de vs code, j'aimerais utiliser les composant git de l'outil mais lorsque je démarre l'application et que j'essais de lancer un git clone, VS...
  4. Votes reçus
    +0 -0
    Réponses
    0
    Affichages
    560

    [Python 3.X] cx_Oracle dans un environnement virtuel

    Bonjour

    J'essais d'utiliser la librairie cx_Oracle pour me connecter a une base "oracle".

    Mon problème, c'est que je travaille dans un envrionnement virtuel et lorsque j'execute mon script...
  5. Votes reçus
    +0 -0
    Réponses
    7
    Affichages
    543

    [WD21] Merci pour toute votre aide , je progresse a...

    Merci pour toute votre aide , je progresse a grand pas.
    Du coup en plongeant dans le code exemple en C il semblerais que je doive d'abord appeler la fonction

    int CV_SetRemoteIPPort(unsigned char...
  6. Votes reçus
    +0 -0
    Réponses
    7
    Affichages
    543

    [WD21] Apres un test rapide, cela ne fonctionne pas. Mon...

    Apres un test rapide, cela ne fonctionne pas. Mon tableau "tabSzSerialnum" reste vide, et lors du debug j'ai un api() = -1 sans autres indications
  7. Votes reçus
    +0 -0
    Réponses
    7
    Affichages
    543

    [WD21] Merci madsland Bon je commence a débloquer...

    Merci madsland

    Bon je commence a débloquer certaines situations dont celle présentée.
    c’était une erreur de ma part en effet dans la doc est précisé que cette fonction n'est accessible que part...
  8. Votes reçus
    +0 -0
    Réponses
    7
    Affichages
    543

    [WD21] problème utilisation API et Pointeur

    Bonjour je travail actuellement au branchement d'un lecteur RFID a une interface Windev
    Pour cela je passe par l'API fourni par le revendeur qui est en C
    J'arrive a brancher l'API mais j'éprouve...
  9. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    235

    Merci pour la réponse mais j'ai trouver la...

    Merci pour la réponse mais j'ai trouver la réponse a mon problème.
    Il est impossible de récupéré les informations d'une zone de texte dans un état. Du coup j'ai recréé mon élément dans un formulaire...
  10. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    235

    valeur d'un champ texte en VBA

    Bonjour

    Voila question super simple mais sur laquelle je m'arrache les cheveux depuis 2 jours.

    J'ai un état avec un champs texte qui s'appelle txtb0
    j'aimerais lors de l'appuis sur le bouton...
  11. Votes reçus
    +0 -0
    Réponses
    12
    Affichages
    604

    Merci Flodelarab j'ai du coup modifier le ">"...

    Merci Flodelarab
    j'ai du coup modifier le ">" qu'il me manquais mais cela fais toujours planter mon rc.local du coup mon script fonctionne bien .
    Par contre je ne comprend pas pourquoi quand mon...
  12. Votes reçus
    +0 -0
    Réponses
    12
    Affichages
    604

    alors suite a ta demande Mygale1978 j'ai essayer...

    alors suite a ta demande Mygale1978 j'ai essayer de modifier le fichier

    /etc/rc2.d/S03rc.local pour rediriger les sortie


    echo "Error: argument '$1' not supported" >&2
    echo "Usage: $0...
  13. Votes reçus
    +1 -0
    Réponses
    12
    Affichages
    604

    voila voila le résultat #! /bin/sh ###...

    voila voila le résultat


    #! /bin/sh
    ### BEGIN INIT INFO
    # Provides: rc.local
    # Required-Start: $all
    # Required-Stop:
    # Default-Start: 2 3 4 5
    # Default-Stop:
  14. Votes reçus
    +1 -0
    Réponses
    12
    Affichages
    604

    Petit rajout pour toi Sve@r ;) Lorsque je...

    Petit rajout pour toi Sve@r ;)

    Lorsque je lance la commande

    #etc/rc2.d/blinkled start

    La led clignote en continue même après 5 min

    En essayant de changer l'ordre d'exécution du script...
  15. Votes reçus
    +1 -0
    Réponses
    12
    Affichages
    604

    Effectivement j'aurais peut etre due commencer...

    Effectivement j'aurais peut etre due commencer par ça :

    #ls -l /etc/rc2.d/


    -rw-r--r-- 1 root root 677 Feb 8 2013 README
    lrwxrwxrwx 1 root root 18 Aug 29 09:58 S01blinkled ->...
  16. Votes reçus
    +1 -0
    Réponses
    12
    Affichages
    604

    Merci pour vos infos . J'ai testé vos...

    Merci pour vos infos .
    J'ai testé vos recommandations ce matin.
    J'ai rajouter de quoi générer des logs et ceux -ci ne me renvoie aucune erreurs mais confirme bien que mon script se lance au...
  17. Votes reçus
    +1 -0
    Réponses
    12
    Affichages
    604

    daemon problème au démarrage

    Bonjour

    Voila j'essaye sur un carte type Rapsberry (Olimex) de lancer un script python au démarrage de ma carte.
    J'ai donc suivis les instructions pour créer un deamon sur linux, le script...
  18. Votes reçus
    +0 -0
    Réponses
    0
    Affichages
    461

    Diffusion fichier sur reseau adHoc

    Bonjour voila ma petite question ,
    j'ai actuellement plusieurs cartes type rapsberry (Olimex) qui communiquent entre-elles par Wifi en utilisant un réseaux adhoc. Pour gérer le routage entre toutes...
  19. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    1 387

    Merci bufferBob Alors je viens de résoudre le...

    Merci bufferBob

    Alors je viens de résoudre le problème en formatant ma carte SD et en réinstallant l'OS (Debian Whezzy) ,
    sinon pour ton idée les commande a suivre sont les suvante :

    ifconfig...
  20. Votes reçus
    +0 -0
    Réponses
    2
    Affichages
    1 387

    probleme ioctl Operation not supported

    Bonjour

    j'utilise linux depuis quelque temps et voila mon problème j'aimerais configurer une clef WIFI pour la mettre en réseau ad-hoc je vais donc modifier le fichier /etc/network/interfaces...
Affichage des résultats 1 à 20 sur 20