IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Ruby on Rails Discussion :

Sortie de Redmine 1.0.5, le gestionnaire de projet basé sur Ruby on Rails


Sujet :

Ruby on Rails

  1. #1
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut Sortie de Redmine 1.0.5, le gestionnaire de projet basé sur Ruby on Rails
    Mise à jour du 29/12/2010 par dourouc05

    Citation Envoyé par dourouc05 Voir le message
    La veille de Noël, le 23 décembre, est sortie une nouvelle version de Redmine 1.0, la 1.0.5. Qu'apportait donc Jean-Philippe Lang dans sa hotte ? Peu de choses : onze bogues corrigés, l'incompatibilité avec i18n 0.5.0 est corrigée (la version 0.4.2 est maintenant requise), en plus de trois failles de sécurité corrigées.

    Notons également que Redmine 1.1, initialement prévu pour le 31 de ce mois, a été reporté de neuf jours, soit le 9 janvier de la nouvelle année. 95 % du total sont déjà achevés, la nouvelle version arrivera-t-elle comme prévu ?

    En avril, nous devrions avoir droit à Redmine 1.2, qui devrait changer un peu les prérequis car elle passera à Rails 2.3.10 - à quand Rails 3 ?

    Source : http://www.redmine.org/news/49

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com
    Mise à jour du 28/11/2010 par dourouc05

    Citation Envoyé par dourouc05 Voir le message
    Redmine 1.0.4 vient de sortir, il y a à peine quelques heures. Quinze bogues ont été corrigés, sept traductions ont été mises à jour ; selon la formule désormais consacrée... eh non, cette fois, c'est Jean-Philippe Lang, initiateur du projet, qui a fait l'annonce de cette version, nous n'aurons donc pas de « so this this should be a very stable release. Upgrading is recommended for all 0.9.x and 1.0.0 users. ». Il était assez absent ces derniers mois, a fait surface lors de la sortie précédente de Redmine et semble maintenant vouloir se remettre dans le projet.

    Pour le meilleur comme pour le pire ?

    Source : http://www.redmine.org/news/47 et http://www.redmine.org/news/46

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com
    Mise à jour du 09/11/2010 par dourouc05

    Citation Envoyé par dourouc05 Voir le message
    Redmine 1.0.3 est sorti il y a peu, début novembre. Comme les versions précédentes, il ne s'agit ici que d'une correction de bogues... 35, comme compte si bien Eric Davis, Release Manager de Redmine.

    Cependant, quelque chose d'un peu étonnant était à remarquer lors de la sortie de cette version... Étant donné que je suis l'actualité de Redmine d'assez loin, je n'ai pas regardé l'avancement des tâches tous les jours... mais je fus assez étonné de remarquer que, quelques jours avant la sortie de cette version, aucune tâche n'était marquée résolue ! Faut-il y voir un signe ? Les développeurs s'orienteraient-ils plus vers Redmine 1.1.0, version toujours prévue pour la fin décembre 2010 ?

    Petite note en passant : juste après la sortie de Redmine 1.0.3, un nouveau répertoire de plug-ins a été mis en place sur le site, remplaçant la vieillissante liste de plug-ins. Il était bien temps, Redmine disposant de plus en plus de plug-ins à afficher... Comment remarquer les nouveautés ? Ce problème est maintenant résolu !

    Remarquez que les scripts Redmine.pm et reposman.rb ont été mis à jour ; si vous les utilisez pour une intégration avancée avec Subversion (qui permet la création de repositories depuis Redmine, notamment), vérifiez bien que vous mettez tout ce qu'il faut bien à jour.

    Sources : http://www.redmine.org/news/45 et http://www.redmine.org/news/46

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com
    Redmine 1.0.1 vient de sortir, il s'agit de la version finale de Redmine 1.0. Sortie avec quelques jours de retard, il s'agit de la version stable et finalisée de Redmine 1.0.0, qualifiée alors de Release Candidate (RC).

    Au menu de cette version, la correction d'une série de bogues (57 précisément) : cette version est donc "très stable", pour reprendre les mots d'Éric Davis, Release Manager de Redmine.

    Source : http://www.redmine.org/news/43

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com

    Et vous ?

    Avez-vous déjà essayé Redmine 1.0.0 ? Quelle en fut votre expérience ? Comptez-vous migrer vers cette version 1.0.1 dès que possible, comme recommandé ?
    Mise à jour du 25/08/2010 par dourouc05.

    La version 1.0.0 de Redmine est sortie il y a peu. Elle est toujours considérée comme RC (Release Candidate), la version finale devrait sortir vers la fin août (le 20, précisément), même si cette version est « prête pour des tests en production ».

    Redmine est, à l'instar de Trac, un gestionnaire de projet flexible prévu pour le Web écrit avec le framework bien connu Ruby on Rails. Il est souvent décrit comme plus facile à installer et à utiliser que Trac tout en fournissant les fonctionnalités attendues mais non trouvées dans Trac. Il est prévu pour être utilisé sur tous les systèmes d'exploitations sur lesquels Ruby 1.8 est porté ainsi qu'avec toute une série de bases de données (MySQL, PostgreSQL et SQLite). Il est aussi compatible avec toute une série de SCM : Subversion, évidemment, CVS, Darcs, Git, Mercurial, Bazaar, vous pouvez même coder vous-même un plug-in pour en supporter un autre). Il faut aussi signaler que cette application est celle utilisée sur l'hébergement des projets Developpez.com.

    Au programme de cette version majeure, le support des sous-tâches, principalement. Aussi, les textes formatés sont maintenant mis en cache. Finalement, l'application dispose désormais d'une API REST.

    Source : http://redmineblog.com/articles/redmine-1.0.0-released

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com

    Et vous ?

    Utilisez-vous Redmine pour vos projets ? Quelle expérience en retirez-vous ?
    Utilisez-vous un autre gestionnaire de projets que Redmine ? Envisagez-vous une migration vers Redmine ?
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  2. #2
    Rédacteur

    Avatar de Matthieu Brucher
    Profil pro
    Développeur HPC
    Inscrit en
    juillet 2005
    Messages
    9 810
    Détails du profil
    Informations personnelles :
    Âge : 41
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur HPC
    Secteur : Industrie

    Informations forums :
    Inscription : juillet 2005
    Messages : 9 810
    Points : 20 981
    Points
    20 981
    Par défaut
    J'ai hâte que la 1.0.1 sorte. J'ai une instance assez importante qui est encore une 0.9.x. Déjà le support dans la 0.9 des arborescences quelconques de projets a permis de l'utiliser dans beaucoup de projets, l'apparition des sous-tâches va permettre un essor de son utilisation et une meilleure méthodologie.

  3. #3
    Membre expert
    Avatar de Klaim
    Homme Profil pro
    Développeur de jeux vidéo
    Inscrit en
    août 2004
    Messages
    1 717
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur de jeux vidéo
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 1 717
    Points : 3 290
    Points
    3 290
    Par défaut
    J'ai sur-testé TRAC au boulot et chez moi et je dois dire qu'effectivement Redmine est plus flexible et surtout avance plus vite au niveau des features "essentielles" comme la gestion multi-projet qui reste encore archaique pour TRAC (et je ne parle même pas des perfs).

    Cela dit, j'ai quelques critiques après avoir commencé a triturer Redmine :

    - L'installation n'a rien de "facile" : elle est certes un peu plus simple que pour TRAC; pourtant si on n'a pas déjà un environnement Ruby/Rake/Rails sous la main, cela reste assez complexe! Au passage, que ce soit TRAC ou Redmine, l'integration dans Apache me pose toujours un problème mais j'imagine qu'il est de toutes façons difficile de faire autrement (sauf peut-être en passant à un autre serveur web, mais je ne suis pas spécialiste);
    - Le système de sous-tickets (subtask) est pour l'instant assez peu utile parcequ'il suppose que l'on connait les relations entre les tickets avant de les créer; c'est logique si on crée un ticket puis on le décompose en sous tickets, mais dans la pratique il arrive très souvent de faire différents tickets et de se rendre compte que l'un dépend de l'autre, et qu'il faut ainsi les mettre ne relation hierarchique; Pour l'instant ce n'est pas possible ou obscure au niveau de l'interface (des tickets parlent de possible mais je n'ai toujours pas trouvé l'action/liens dont ils parlent)
    - Il m'a fallu beaucoup de temps (parceque je suis un noob en administration serveur) pour comprendre l'option nécessaire pour utiliser Google App gmail.

    Cela dit, le simple fait d'avoir toute l'administration (ticket workflow inclue) dans l'interface- ainsi que les sous-projets - le rend pour moi très clairement plus interessant que TRAC.

    Je compte passer un gros projet depuis TRAC a Redmine d'ici la fin de l'année. D'ici là j'aurais tésté le système de ticket workflow, voir si c'est assez souple pour ce dont j'ai besoin. Le fait qu'on peut avoir un workflow différent par role est déjà un point qui manquait a TRAC donc c'est de bonne augure.

  4. #4
    Membre actif
    Homme Profil pro
    Architecte technique
    Inscrit en
    août 2006
    Messages
    178
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Architecte technique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2006
    Messages : 178
    Points : 274
    Points
    274
    Par défaut
    Moi aussi j'ai hâte de pouvoir passer en 1.0 Stable.
    Est ce que quelqu'un utilise le plugin Vote ? Car pour moi c'est le seul 'gros' manque de Redmine : pouvoir voir ce qui est important à corriger pour la communauté.

  5. #5
    Membre actif
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    août 2004
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : Transports

    Informations forums :
    Inscription : août 2004
    Messages : 46
    Points : 208
    Points
    208
    Par défaut
    J'ai mis en place Redmine dans mon entreprise il y a peu, en remplacement de OneOrZero AIMS, et il a été adopté très rapidement par l'équipe de développement.

    Ce que je peux en retirer c'est qu'il est facile à mettre en œuvre, et tout aussi facile à utiliser. Il est, souple, complet et permet aussi bien de faire du support technique que de la gestion de projet pendant les phases de dév'. Nous avons un temps songé à prendre Trac, mais la balance a penché en la faveur de Reedmine avec la possibilité de gérer plusieurs projets.

  6. #6
    Membre chevronné
    Profil pro
    Inscrit en
    janvier 2007
    Messages
    1 448
    Détails du profil
    Informations personnelles :
    Âge : 38
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : janvier 2007
    Messages : 1 448
    Points : 2 245
    Points
    2 245
    Par défaut
    Citation Envoyé par Klaim Voir le message
    J'ai sur-testé TRAC au boulot et chez moi et je dois dire qu'effectivement Redmine est plus flexible et surtout avance plus vite au niveau des features "essentielles" comme la gestion multi-projet qui reste encore archaique pour TRAC (et je ne parle même pas des perfs).
    Très intéressant pour moi qui souffre de l'utilisation de TRAC, merci.

  7. #7
    Membre du Club
    Inscrit en
    janvier 2006
    Messages
    86
    Détails du profil
    Informations forums :
    Inscription : janvier 2006
    Messages : 86
    Points : 60
    Points
    60
    Par défaut Redmine notre avis
    Redmine est un outil complet, nous l'utilisons dans notre entreprise depuis 2 ans,
    nous en sommes content et nos clients aussi.
    Activ-developpement.net - Entreprise de creation site

  8. #8
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    Citation Envoyé par romano2003 Voir le message
    Redmine est un outil complet, nous l'utilisons dans notre entreprise depuis 2 ans, nous en sommes content et nos clients aussi.
    Qu'en avez-vous retiré ? C'est vraiment simple à utiliser, très naturel... ?

    Sinon, quelqu'un a-t-il déjà essayé cette version ? Est-ce facile de migrer vers elle ? Les plug-ins sont-ils compatibles ? Elle se déroule sans risque aucun, on peut la faire direct en prod ou bien vaut-il mieux passer par une étape de test avant ?
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  9. #9
    Membre expert
    Avatar de Klaim
    Homme Profil pro
    Développeur de jeux vidéo
    Inscrit en
    août 2004
    Messages
    1 717
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur de jeux vidéo
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 1 717
    Points : 3 290
    Points
    3 290
    Par défaut
    J'ai une version installé mais avec juste des projets "de test". J'ai commencé avec une des versions 0.9 et j'ai migré sur la 1.0 en utilisant la procédure a base de SVN (+ commandes rails).

    Je n'ai eu visiblement aucun problème. Je ne fais pas encore une utilisation avancée cela dit.

  10. #10
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    Citation Envoyé par Klaim Voir le message
    Je n'ai eu visiblement aucun problème. Je ne fais pas encore une utilisation avancée cela dit.
    Moi non plus, j'ai juste quelques plug-ins dont je ne peux pas me séparer. Ils sont tous marqués comme compatibles avec le trunk, donc ce qui est devenu la 1.0.0 mais de là à savoir si ça fonctionne réellement, il y a encore un monde.

    Quelle en est ton utilisation, au fait ? Juste un Redmine de base ?
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  11. #11
    Membre expert
    Avatar de Klaim
    Homme Profil pro
    Développeur de jeux vidéo
    Inscrit en
    août 2004
    Messages
    1 717
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur de jeux vidéo
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 1 717
    Points : 3 290
    Points
    3 290
    Par défaut
    Oui et 2 projet, un avec quelques tickets et un autre uniquement fait pour tester la bête et qui est plein d'essais de manipulations de tickets.

    Le truc a savoir pour la migration( c'est marqué en petit sur le wiki de redmine) c'est qu'il ne faut pas oublier d'aller dans l'administration des droits pour activer les nouvelles features (pour ceux qui y ont droit), notemment les subtasks dans la version 1.0, et donc de voir aussi si les plugins sont toujours correctement activés.

    J'utilise toujours la procédure décrite là :
    Pour l'instant aucun problème mais je n'utilise pas de plugin pour redmine, donc il faut voir les retours sur les commandes d'upgrade concernant les plugins.

  12. #12
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    pour les retours ! Je vais voir pour faire une mise à jour assez rapidement, histoire de tester tout ça. Si les plug-ins ne marchent plus, ben, il suffira de retourner à la 0.9.6 . Jusqu'à présent, je n'ai pas vu beaucoup de retours sur eux...
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  13. #13
    Membre expert
    Avatar de Klaim
    Homme Profil pro
    Développeur de jeux vidéo
    Inscrit en
    août 2004
    Messages
    1 717
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Développeur de jeux vidéo
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : août 2004
    Messages : 1 717
    Points : 3 290
    Points
    3 290
    Par défaut
    J'avais oublié d'ajouter ce lien pour la mise à jour: http://www.redmine.org/wiki/redmine/RedmineUpgrade

  14. #14
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    Le lien habituel mis à jour, comme toujours . Au moins, ça ne changera pas !
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  15. #15
    Membre confirmé

    Profil pro
    Inscrit en
    mars 2002
    Messages
    223
    Détails du profil
    Informations personnelles :
    Localisation : France, Isère (Rhône Alpes)

    Informations forums :
    Inscription : mars 2002
    Messages : 223
    Points : 453
    Points
    453
    Par défaut
    Au fait, pour ceux qui ne veulent pas s'embeter avec l'instalaltion de Redmine, il y a toujours la solution installation en deux clics de bitnami

    http://bitnami.org/stack/redmine

    Je l'ai utilisée pour tester Redmine dans mon entreprise, impec ! Tout est packagé, de serveur web à Ruby ... deux clics suffisent !!!
    Delphi + JavaDoc = DelphiCodeToDoc
    http://dephicodetodoc.sourceforge.net/

    TridenT Dev blog
    http://tridentjob.blogspot.fr/

  16. #16
    Nouveau membre du Club
    Inscrit en
    mars 2007
    Messages
    30
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 30
    Points : 29
    Points
    29
    Par défaut
    Je l'ai mis en place (simple et rapide) il y a 4 mois maintenant et pas de problème depuis.
    A utiliser avec le thème Pixels Cooker pour un rendu encore plus joli:


  17. #17
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    Je viens de mettre à jour ma version, pas de problème lors de la migration, moins que le passage de la 0.9.4 à la 0.9.6 (il me disait qu'il y avait des problèmes pour la migration des plug-ins, il avait fallu tous les réinstaller...). Si vous hésitez à faire le pas, il n'y a pas de risque (mais prévoyez toujours un back-up, on ne sait jamais).
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  18. #18
    Nouveau Candidat au Club
    Profil pro
    Inscrit en
    août 2010
    Messages
    1
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2010
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Issues Votes Plugin.
    Bonjour à tous,

    Je réchauffe un peu une question déjà formulée plus haut, mais je n'arrive pas à installer le Plugin "issues votes" sur Redmine 1.0.
    Dès que j'accède à une issue, j'ai une page d'erreur qui s'affiche dont le début est comme suit :*
    NoMethodError in Issues#show
    Showing app/views/issues/show.rhtml where line #45 raised:
    undefined method `votes_value' for #<Issue:0x8baf9e8>


    J'ai essayé sur une version Redmine Antérieure, la 0.9.4.0 et le résultat est à peu près le même ..soit une page d'erreur moins détaillé sans aucun détail

    A priori il n'y a rien à paramétrer dans les fichiers ou autre (à part dans l'Ihm Redmine bien entendu)

    Quelqu'un a-t-il installé ce plugin sous Redmine 1.0 ?

    Bonne journée et merci de vos retours éventuels.

  19. #19
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut
    Citation Envoyé par Yopcitron Voir le message
    J'ai essayé sur une version Redmine Antérieure, la 0.9.4.0 et le résultat est à peu près le même ..soit une page d'erreur moins détaillé sans aucun détail
    Dans ce cas, vérifie que tu n'es pas dans un environnement de développement. En prod, il devrait juste dire "Erreur 500", le reste est dans le log. Sinon, ce ne serait pas un peu lié à ceci http://www.redmine.org/issues/5964 ?

    Aussi, le plug-in est sorti en 0.0.1 il y a un an et n'a plus dès lors été développé, pas sûr que ça puisse vraiment fonctionner partout... (il n'empêche que certaines 0.0.1 sont extrêmement stables !).
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

  20. #20
    Responsable Qt & Livres


    Avatar de dourouc05
    Homme Profil pro
    Ingénieur de recherche
    Inscrit en
    août 2008
    Messages
    26 402
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Ingénieur de recherche
    Secteur : Enseignement

    Informations forums :
    Inscription : août 2008
    Messages : 26 402
    Points : 188 152
    Points
    188 152
    Par défaut Sortie de Redmine 1.0.1, le gestionnaire de projet basé sur Ruby on Rails
    Redmine 1.0.1 vient de sortir, il s'agit de la version finale de Redmine 1.0. Sortie avec quelques jours de retard, il s'agit de la version stable et finalisée de Redmine 1.0.0, qualifiée alors de Release Candidate (RC).

    Au menu de cette version, la correction d'une série de bogues (57 précisément) : cette version est donc "très stable", pour reprendre les mots d'Éric Davis, Release Manager de Redmine.

    Source : http://www.redmine.org/news/43

    Voir aussi

    La rubrique Ruby & Ruby on Rails de Developpez.com
    L'hébergement des projets Developpez.com

    Et vous ?

    Avez-vous déjà essayé Redmine 1.0.0 ? Quelle en fut votre expérience ? Comptez-vous migrer vers cette version 1.0.1 dès que possible, comme recommandé ?
    Vous souhaitez participer aux rubriques Qt (tutoriels, FAQ, traductions) ou HPC ? Contactez-moi par MP.

    Créer des applications graphiques en Python avec PyQt5
    Créer des applications avec Qt 5.

    Pas de question d'ordre technique par MP !

Discussions similaires

  1. Réponses: 24
    Dernier message: 18/02/2015, 13h05
  2. Réponses: 0
    Dernier message: 10/01/2011, 16h51

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo