IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre confirmé

    Profil pro
    Inscrit en
    janvier 2007
    Messages
    585
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2007
    Messages : 585
    Points : 647
    Points
    647
    Par défaut Au démarrage, il arrive que mes icônes se re-empilent "par défaut". Parfois, écran 60Hz aussi. Pourquoi?
    Bonjour,

    Mes démarrages de Windows 7 se passent bien, sans que des incidents soient mentionnés sur l'observateur d'évènements.

    Cependant, une fois sur cinq environ, je découvre que mes icônes ont été "sauvagement" réalignées par Windows, dans sa disposition par défaut qui les ré-empile les unes au dessus des autres, annulant la disposition que j'avais choisie pour elles.

    Il arrive aussi que mon écran ne soit plus détecté et passe à 60 Hz, inconnu. Je dois alors le redétecter. Cela peut arriver conjointement avec le premier problème.

    L'ordinateur a été installé sur un disque dur vierge de tout autre OS, dans une installation Windows 7 que je crois propre.

    Une restauration / réinitialisation quelconque qui a lieu de temps en temps?
    De quoi et pourquoi?

    Quelles seraient les premières pistes de recherche?

    En vous remerciant,

    Grunt.

  2. #2
    Membre averti
    Homme Profil pro
    Inscrit en
    mars 2010
    Messages
    211
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : mars 2010
    Messages : 211
    Points : 300
    Points
    300
    Par défaut
    Bonjour,

    Quel est votre version de Win7 et les references de votre écran ?

    Cdt,

    Benoit

  3. #3
    Membre confirmé

    Profil pro
    Inscrit en
    janvier 2007
    Messages
    585
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2007
    Messages : 585
    Points : 647
    Points
    647
    Par défaut
    J'ai un Windows 7 Professionnel et un écran cathodique Sony 19'' modèle
    420 GS.

  4. #4
    Membre émérite
    Avatar de Jean-Philippe Dubé
    Homme Profil pro
    Analyse système
    Inscrit en
    mai 2006
    Messages
    1 266
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Analyse système
    Secteur : Service public

    Informations forums :
    Inscription : mai 2006
    Messages : 1 266
    Points : 2 638
    Points
    2 638
    Par défaut
    Connectez vous votre ordinateur dans un autre écran/projecteur/tv... quelques fois? Assurez vous que windows n'est pas configuré pour dupliquer l'écran (windows+p) Assurez vous aussi que vos drivers sont bien installé. Une cause possible de ce problème est le changement de la résolution du moniteur. Quand la résolution est baissé, windows déplace les icones. Vous pouvez creuser sur cette piste.

  5. #5
    Membre confirmé

    Profil pro
    Inscrit en
    janvier 2007
    Messages
    585
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2007
    Messages : 585
    Points : 647
    Points
    647
    Par défaut
    Non, je ne change pas d'écran ni ne change la résolution.
    Quand j'arrête chaque soir mon PC, il est possible que le matin au redémarrage le problème survienne. Une fois sur cinq - en gros - donc.

  6. #6
    Membre émérite
    Avatar de Jean-Philippe Dubé
    Homme Profil pro
    Analyse système
    Inscrit en
    mai 2006
    Messages
    1 266
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Analyse système
    Secteur : Service public

    Informations forums :
    Inscription : mai 2006
    Messages : 1 266
    Points : 2 638
    Points
    2 638
    Par défaut
    Les drivers de votre carte graphique sont-ils à jour?

  7. #7
    Membre confirmé

    Profil pro
    Inscrit en
    janvier 2007
    Messages
    585
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2007
    Messages : 585
    Points : 647
    Points
    647
    Par défaut
    Oui, j'ai mis les derniers qui m'étaient proposés.

Discussions similaires

  1. Peut-il arriver que l'accès d'un membre public soit refusé?
    Par frederix quest dans le forum Windows Forms
    Réponses: 9
    Dernier message: 18/04/2007, 13h24
  2. [MySQL] Comment faire pour que mes données soient sensibles à la casse
    Par Alexandrebox dans le forum PHP & Base de données
    Réponses: 7
    Dernier message: 04/04/2007, 11h29
  3. Vérifier que mes connexions SQL sont bien fermées
    Par Guilhem_mdg dans le forum SQL Procédural
    Réponses: 1
    Dernier message: 26/02/2007, 16h26
  4. Comment faire pour que mes Cases à cocher restent "cochées"
    Par zeloutre dans le forum Requêtes et SQL.
    Réponses: 7
    Dernier message: 21/08/2006, 15h50
  5. CSS: comment faire pour que mes coins soit arrondi
    Par pierrot10 dans le forum Mise en page CSS
    Réponses: 6
    Dernier message: 16/02/2006, 12h08

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo