Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Tomcat et TomEE Java Discussion :

[TOMCAT] Passage version Tomcat 4.1 à 5.5


Sujet :

Tomcat et TomEE Java

  1. #1
    Membre à l'essai
    [TOMCAT] Passage version Tomcat 4.1 à 5.5
    Bonjour,

    J'essaie de passer de la version 4.1 à la version 5.5 de Tomcat pour une application Web développée en Java, jsp...et ça ne compile pas.
    Quelqu'un saurait-il si c'est normal, si les 2 versions ne sont pas compatibles ou autre ?

    Merci d'avance pour votre aide,

    Cako19

  2. #2
    Membre expérimenté
    Tomcat 5.5 est par défaut compiler en JDK 5.0. Peux tu nous donner le detail de l'exception stp
    Steve Hostettler
    est ton ami(e) et le tag aussi.

###raw>template_hook.ano_emploi###