IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Metrics Discussion :

Erreur lors du lancement


Sujet :

Metrics

  1. #21
    Expert éminent sénior
    Avatar de Baptiste Wicht
    Homme Profil pro
    Étudiant
    Inscrit en
    octobre 2005
    Messages
    7 431
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 34
    Localisation : Suisse

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : octobre 2005
    Messages : 7 431
    Points : 21 323
    Points
    21 323
    Par défaut
    Citation Envoyé par millie Voir le message
    Ca n'a finalement l'air de le faire qu'avec les *.bat

    => Mais j'ai aussi le problème sur d'autres applications Java
    Go faire tourner ton antispyware toi ^^

  2. #22
    Rédacteur

    Avatar de millie
    Profil pro
    Inscrit en
    juin 2006
    Messages
    7 014
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 7 014
    Points : 9 814
    Points
    9 814
    Par défaut
    J'ai voulu tester au boulot... mais après 2h, il avait pas fini. Du coup, j'ai pas pu voir le résultat.

    Mais le projet doit être assez gros.
    Je ne répondrai à aucune question technique en privé

  3. #23
    Rédacteur

    Avatar de millie
    Profil pro
    Inscrit en
    juin 2006
    Messages
    7 014
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 7 014
    Points : 9 814
    Points
    9 814
    Par défaut
    Bon, truc de dingue.

    J'ai compris que conime se lancait systèmatiquement quand j'ouvrais une commande (cmd).
    J'ai finalement découvert qu'il y avait la clef de registrer :
    HKEY_CURRENT_USER/Console/LoadConIme qu'il fallait mettre à 0

    Ca a surement dû être changé par une MAJ vista récente.

    Du coup, ça lockait le dossier où j'exécutais le cmd, et je ne pouvais pas le supprimer même après le kill de cmd (conime ne se tuait pas)
    Je ne répondrai à aucune question technique en privé

  4. #24
    Expert éminent sénior
    Avatar de Baptiste Wicht
    Homme Profil pro
    Étudiant
    Inscrit en
    octobre 2005
    Messages
    7 431
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 34
    Localisation : Suisse

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : octobre 2005
    Messages : 7 431
    Points : 21 323
    Points
    21 323
    Par défaut
    Arf

    Ça c'est bien du Vista...

Discussions similaires

  1. erreur lors du lancement d'Eclipse
    Par windu.2b dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 10/07/2006, 17h27
  2. Erreur lors de lancement de Delphi 7!
    Par pointer dans le forum Delphi
    Réponses: 4
    Dernier message: 06/07/2006, 10h54
  3. Erreur lors du lancement de SQLLOADER
    Par judefei dans le forum SQL*Loader
    Réponses: 5
    Dernier message: 21/06/2006, 16h55
  4. SQLLOADER erreur lors du lancement
    Par judefei dans le forum SQL*Loader
    Réponses: 1
    Dernier message: 20/06/2006, 09h42
  5. [JFileChooser] erreur lors du lancement ....
    Par Junecisco dans le forum AWT/Swing
    Réponses: 4
    Dernier message: 29/03/2006, 10h09

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo