Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut Supprimer un mot de passe demandé à chaque visite d'un site intranet
    Bonjour tout le monde,
    Sur un poste (serveur iis) j’ai lancé un site sur l’intranet,
    Mon problème est que chaque utilisateur qui visite ce site sur intranet doit chaque fois entrer le mot de passe de la session du serveur,
    Comment peut-on annuler ce mot de passe et d’afficher le site directement ??

  2. #2
    Modérateur
    Avatar de Vil'Coyote
    Homme Profil pro
    Développeur adélia & Web
    Inscrit en
    février 2008
    Messages
    4 583
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur adélia & Web
    Secteur : Industrie

    Informations forums :
    Inscription : février 2008
    Messages : 4 583
    Points : 7 501
    Points
    7 501
    Par défaut
    s'il est hébergé sur un iis tu devrais y accéder via l'adresse ip de ton serveur donc je ne vois pas ou la session intervient.
    la vie n'est pas cirrhose des foies ...

    Avant de poster un message Rechercher n'est pas qu'une option.
    FAQ Web - Tuto Web

  3. #3
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut
    oui c'est hebergé sur iis et on l'accede par l'ip du serveur mais aprés validation du mot de passe du session du serveur c'est ça qui dérange!

  4. #4
    Modérateur
    Avatar de Vil'Coyote
    Homme Profil pro
    Développeur adélia & Web
    Inscrit en
    février 2008
    Messages
    4 583
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur adélia & Web
    Secteur : Industrie

    Informations forums :
    Inscription : février 2008
    Messages : 4 583
    Points : 7 501
    Points
    7 501
    Par défaut
    tu y accède bien via http à ton site?
    la vie n'est pas cirrhose des foies ...

    Avant de poster un message Rechercher n'est pas qu'une option.
    FAQ Web - Tuto Web

  5. #5
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut
    oui! mais apres saisir ce mot de passe

  6. #6
    Modérateur
    Avatar de Vil'Coyote
    Homme Profil pro
    Développeur adélia & Web
    Inscrit en
    février 2008
    Messages
    4 583
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur adélia & Web
    Secteur : Industrie

    Informations forums :
    Inscription : février 2008
    Messages : 4 583
    Points : 7 501
    Points
    7 501
    Par défaut
    si j'insiste la dessus c'est tout bonnement que je ne comprend pas comment depuis un poste client en http on peut te demander le mot de passe "session du serveur".
    la vie n'est pas cirrhose des foies ...

    Avant de poster un message Rechercher n'est pas qu'une option.
    FAQ Web - Tuto Web

  7. #7
    Membre émérite
    Avatar de supersnail
    Homme Profil pro
    Inscrit en
    novembre 2006
    Messages
    1 718
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : novembre 2006
    Messages : 1 718
    Points : 2 777
    Points
    2 777
    Par défaut
    Si ma boule de cristal ne me trompe pas,je pense que c'est une fenêtre d'authentification HTTP...
    Toute question technique envoyée en MP ira directement à la poubelle

    Un code ne marchera jamais, il n'a jamais reçu la capacité de se déplacer.
    Inutile donc de dire "ça marche pas", donnez plutôt des informations précises afin de mieux pouvoir vous aider.


    Grand gourou de la -attitude

  8. #8
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut
    voici le message recu dans chaque entrée

    et ça a relation avec --NOMS ET MOTS DE PASSES UTILISATEUR ENREGISTRES-- (au panneau de configuration).
    P.S: system utilisé: windows server 2003.
    Images attachées Images attachées  

  9. #9
    Modérateur
    Avatar de Vil'Coyote
    Homme Profil pro
    Développeur adélia & Web
    Inscrit en
    février 2008
    Messages
    4 583
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur adélia & Web
    Secteur : Industrie

    Informations forums :
    Inscription : février 2008
    Messages : 4 583
    Points : 7 501
    Points
    7 501
    Par défaut
    bon là j'avoue je sèche.
    mais je me pose une petite question. Si c'est un site interne pourquoi localhost? cela voudrais dire que tes utilisateur doivent venir sur le serveur plutot que de taper sont url?
    la vie n'est pas cirrhose des foies ...

    Avant de poster un message Rechercher n'est pas qu'une option.
    FAQ Web - Tuto Web

  10. #10
    Membre émérite
    Avatar de supersnail
    Homme Profil pro
    Inscrit en
    novembre 2006
    Messages
    1 718
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : novembre 2006
    Messages : 1 718
    Points : 2 777
    Points
    2 777
    Par défaut
    Bonjour,

    Essaie d'aller dans les propriétés de ton site web,puis ensuite l'onglet "Sécurité de répertoire". Ensuite, dans le groupe "Authentification et contrôle d'accès",clique sur le bouton "Modifier".

    Il suffit ensuite de cocher "Activer la connexion anonyme"

    @Vil'Coyote : localhost c'est pratique pour vérifier que le site marche bien
    Toute question technique envoyée en MP ira directement à la poubelle

    Un code ne marchera jamais, il n'a jamais reçu la capacité de se déplacer.
    Inutile donc de dire "ça marche pas", donnez plutôt des informations précises afin de mieux pouvoir vous aider.


    Grand gourou de la -attitude

  11. #11
    Modérateur
    Avatar de Vil'Coyote
    Homme Profil pro
    Développeur adélia & Web
    Inscrit en
    février 2008
    Messages
    4 583
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 39
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur adélia & Web
    Secteur : Industrie

    Informations forums :
    Inscription : février 2008
    Messages : 4 583
    Points : 7 501
    Points
    7 501
    Par défaut
    @Vil'Coyote : localhost c'est pratique pour vérifier que le site marche bien
    oui ça je sais, mais je me posais juste une autre question sur l'utilisation du site c'est tout.
    la vie n'est pas cirrhose des foies ...

    Avant de poster un message Rechercher n'est pas qu'une option.
    FAQ Web - Tuto Web

  12. #12
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut
    la case était cochée avec un nom et un mot de passe, je l'ai décoché mais le message du mot de passe continue à s'afficher! Par contre sur un autre répertoire d'une autre page (pas liée avec ce site) a le même nom et le mot de passe mais l'affichage ne pose de problème!


    (localhost car j'ai essayé sur le serveur même et c'est le même probleme)

  13. #13
    Membre confirmé
    Profil pro
    Inscrit en
    janvier 2007
    Messages
    466
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2007
    Messages : 466
    Points : 631
    Points
    631
    Par défaut
    Bonjour,

    Il me semble que ceci repondrais pas mal a tes questions.

    http://support.microsoft.com/kb/308160/fr

    Bien cordialement

  14. #14
    Membre régulier
    Inscrit en
    mars 2007
    Messages
    145
    Détails du profil
    Informations forums :
    Inscription : mars 2007
    Messages : 145
    Points : 85
    Points
    85
    Par défaut
    [spawntux]lien ne marche pas!!

  15. #15
    Membre émérite
    Avatar de supersnail
    Homme Profil pro
    Inscrit en
    novembre 2006
    Messages
    1 718
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations forums :
    Inscription : novembre 2006
    Messages : 1 718
    Points : 2 777
    Points
    2 777
    Par défaut
    @kovrov: le lien marche très bien chez moi
    Toute question technique envoyée en MP ira directement à la poubelle

    Un code ne marchera jamais, il n'a jamais reçu la capacité de se déplacer.
    Inutile donc de dire "ça marche pas", donnez plutôt des informations précises afin de mieux pouvoir vous aider.


    Grand gourou de la -attitude

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 0
    Dernier message: 07/11/2009, 15h41
  2. [BIOS] Supprimer le mot de passe
    Par Zourba dans le forum Composants
    Réponses: 5
    Dernier message: 15/06/2009, 03h47
  3. WinRAR: supprimer le mot de passe d'une archive ?
    Par qi130 dans le forum Sécurité
    Réponses: 3
    Dernier message: 23/06/2006, 12h03
  4. Réponses: 1
    Dernier message: 17/05/2005, 21h50
  5. Supprimer le mot de passe pour sa
    Par tripper.dim dans le forum MS SQL Server
    Réponses: 9
    Dernier message: 13/01/2005, 13h13

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo