Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre confirmé Avatar de ben.IT
    Homme Profil pro
    Inscrit en
    janvier 2009
    Messages
    431
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 32
    Localisation : France, Puy de Dôme (Auvergne)

    Informations forums :
    Inscription : janvier 2009
    Messages : 431
    Points : 517
    Points
    517

    Par défaut Eclipse : le même projet fonctionne sur un pc mais pas sur un autre

    Bonjour à tous,
    je développe actuellement un projet en java et j'utilise Eclipse. Mon pc de bureau est équipé d'ubuntu netbook remix (9.04) et possède une version d'eclipse standard. Sur cette machine, mon application fonctionne correctement.
    Par contre, lorsque je compile le même projet sur mon portable équipé de la dernière version (ubuntu 9.10) d'Eclipse galileo entreprise edition, l'application rencontre des problèmes ...
    J'ai vérifié les JDK, ce sont les mêmes sur les 2 machines ...

    D'où peut venir le problème ? comment faire pour voir la version du compilateur et installer la version qui fonctionne correctement sur mon portable ?

    merci d'avance
    benilto

  2. #2
    Membre averti Avatar de Aurelien Pupier
    Homme Profil pro
    Senior Software Engineer
    Inscrit en
    décembre 2007
    Messages
    278
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 33
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Senior Software Engineer

    Informations forums :
    Inscription : décembre 2007
    Messages : 278
    Points : 366
    Points
    366

    Par défaut

    Salut,

    le problème vient d'ubuntu 9.10 un workaround ici : http://kb.zend.com/index.php?View=entry&EntryID=435
    Aurélien Pupier
    Eclipse GMF-Runtime Committer
    R&D Eclipse Engineer, Studio Project Leader
    BonitaSoft S.A.

Discussions similaires

  1. [XL-2007] Macro qui fonctionne sur un poste mais pas sur un autre
    Par Runsh63 dans le forum Macros et VBA Excel
    Réponses: 6
    Dernier message: 08/06/2012, 10h24
  2. Fonctionne sur l’émulateur mais pas sur tablette
    Par devbot dans le forum Android
    Réponses: 2
    Dernier message: 04/12/2011, 20h53
  3. Réponses: 0
    Dernier message: 24/06/2010, 15h10
  4. Réponses: 1
    Dernier message: 26/03/2009, 14h10
  5. Réponses: 0
    Dernier message: 03/04/2008, 15h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo