+ Répondre à la discussion Actualité déjà publiée
  1. #1
    Responsable Pascal, Delphi et Assembleur


    Avatar de Alcatîz
    Homme Profil pro
    Ressources humaines
    Inscrit en
    mars 2003
    Messages
    7 416
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : Belgique

    Informations professionnelles :
    Activité : Ressources humaines
    Secteur : Service public

    Informations forums :
    Inscription : mars 2003
    Messages : 7 416
    Points : 52 270
    Points
    52 270
    Billets dans le blog
    2

    Par défaut Sortie officielle de la version 0.9.28

    Bonjour,

    La version 0.9.28 de Lazarus est officiellement sortie :
    http://sourceforge.net/projects/lazarus/files/

    Informations de version : http://www.lazarus.freepascal.org/in...2&topic=7674.0

    En bref, cette version est basée sur FPC 2.2.4, de nouveaux composants sont ajoutés, quelques améliorations sont apportées à l'IDE et, sous Linux et BSD, c'est désormais le widgetset gtk2 qui est utilisé par défaut.

    N'hésitez pas à nous donner vos avis et impressions : http://www.developpez.net/forums/d82...sion-0-9-28-a/
    Règles du forum
    Cours et tutoriels Pascal, Delphi, Lazarus et Assembleur
    Avant de poser une question, consultez les FAQ Pascal, Delphi, Lazarus et Assembleur
    Mes tutoriels et sources Pascal

    Le problème en ce bas monde est que les imbéciles sont sûrs d'eux et fiers comme des coqs de basse cour, alors que les gens intelligents sont emplis de doute. [Bertrand Russell]

  2. #2
    Membre du Club
    Inscrit en
    septembre 2009
    Messages
    68
    Détails du profil
    Informations personnelles :
    Âge : 60

    Informations forums :
    Inscription : septembre 2009
    Messages : 68
    Points : 49
    Points
    49

    Par défaut

    Bonjour,

    Je vois des tas de fichiers .deb et je ne sais pas lesquels il faut installer (sous Ubuntu).

    Se baser sur les infos éparses des versions précédentes ne me parait pas très fiable... Il y a peut-être des règles implicites, mais je ne les connais pas.

    Est-ce qu'il y a un .deb maître qui définit toutes les dépendances et/ou inclut tout ce qu'il faut pour utiliser Lazarus, ou sinon une doc qui nous aide à choisir les bons modules ?

    Merci.

Discussions similaires

  1. [Lazarus] Sortie officielle de Lazarus version 1
    Par Ph. B. dans le forum Lazarus
    Réponses: 32
    Dernier message: 17/12/2012, 11h06
  2. Sortie officielle de Firebird version 2.5.2
    Par Ph. B. dans le forum Contribuez
    Réponses: 1
    Dernier message: 14/11/2012, 17h06
  3. [Lazarus] Sortie officielle de Lazarus version 0.9.30.4
    Par Ph. B. dans le forum Lazarus
    Réponses: 8
    Dernier message: 29/04/2012, 13h06
  4. Ruby on Rails 3 : sortie officielle de la version finale
    Par Gordon Fowler dans le forum Actualités
    Réponses: 22
    Dernier message: 23/11/2010, 17h35
  5. Ruby on Rails 3 : sortie officielle de la version finale
    Par Idelways dans le forum Actualités
    Réponses: 0
    Dernier message: 29/07/2010, 13h26

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo