IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Discussion :

Problème installation Subclipse sur Eclipse 3.5


Sujet :

Eclipse

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    juin 2006
    Messages
    144
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 144
    Points : 45
    Points
    45
    Par défaut Problème installation Subclipse sur Eclipse 3.5
    Bonjour,

    Je souhaite installer Subclipse sur Eclipse 3.5, sous Linux Debian.

    Je passe par le menu "Help > Install new software".
    J'ai essayé plusieurs versions de Subclipse et plusieurs URL pour le téléchargement, mais je tombe toujours sur la même erreur :
    "An error occurred during the org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust phase.
    session context was : (profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.CheckTrust, operand=, action=).
    Cannot connect to keystore.
    Uninitialized keystore"
    Apparemment le problème se produit à l'installation de n'importe quel plugin d'Eclipse.

    Merci d'avance pour vos idées pour résoudre ce problème.

  2. #2
    Rédacteur
    Avatar de CyberChouan
    Homme Profil pro
    Directeur technique
    Inscrit en
    janvier 2007
    Messages
    2 752
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 38
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Directeur technique
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2007
    Messages : 2 752
    Points : 4 437
    Points
    4 437
    Par défaut
    Sur quel système d'exploitation ?

    Si c'est sous Windows, je suggère un retéléchargement d'Eclipse (ta version est peut-être corrompue), car j'ai pu installer Subclipse sans soucis à partir de l'"update site" http://subclipse.tigris.org/update_1.6.x sur Galileo.
    Avant de poster, pensez à regarder la FAQ, les tutoriaux, la Javadoc (de la JRE que vous utilisez) et à faire une recherche
    Je ne réponds pas aux questions techniques par MP: les forums sont faits pour ça
    Mes articles et tutoriaux & Mon blog informatique

  3. #3
    Membre du Club
    Profil pro
    Inscrit en
    juin 2006
    Messages
    144
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 144
    Points : 45
    Points
    45
    Par défaut
    Je suis sous Linux Debian.

  4. #4
    Rédacteur
    Avatar de CyberChouan
    Homme Profil pro
    Directeur technique
    Inscrit en
    janvier 2007
    Messages
    2 752
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 38
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Directeur technique
    Secteur : Communication - Médias

    Informations forums :
    Inscription : janvier 2007
    Messages : 2 752
    Points : 4 437
    Points
    4 437
    Par défaut
    Dans ce cas, c'est sans doute un bug lié au packaging Debian de la nouvelle version d'Eclipse

    Hormis attendre un correctif ou repasser à Ganymède, il n'y a malheureusement pas grand chose à faire...

    PS : le SR1 de Galileo est prévu pour le 24 septembre mais je ne sais pas si ce bug sera corrigé.
    Avant de poster, pensez à regarder la FAQ, les tutoriaux, la Javadoc (de la JRE que vous utilisez) et à faire une recherche
    Je ne réponds pas aux questions techniques par MP: les forums sont faits pour ça
    Mes articles et tutoriaux & Mon blog informatique

  5. #5
    Membre du Club
    Profil pro
    Inscrit en
    juin 2006
    Messages
    144
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 144
    Points : 45
    Points
    45
    Par défaut
    Citation Envoyé par CyberChouan Voir le message
    Dans ce cas, c'est sans doute un bug lié au packaging Debian de la nouvelle version d'Eclipse
    Je ne pense pas, car j'ai un collègue qui a la même version d'Eclipse sous Debian également, et qui a réussi à installer Subclipse...

  6. #6
    Expert éminent
    Avatar de djo.mos
    Profil pro
    Inscrit en
    octobre 2004
    Messages
    4 666
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2004
    Messages : 4 666
    Points : 7 668
    Points
    7 668
    Par défaut
    Salut,
    Tu veux vérifier ce que a été proposé dans ce thread s'il te plaît ?

  7. #7
    Membre du Club
    Profil pro
    Inscrit en
    juin 2006
    Messages
    144
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2006
    Messages : 144
    Points : 45
    Points
    45
    Par défaut
    Citation Envoyé par djo.mos Voir le message
    Salut,
    Tu veux vérifier ce que a été proposé dans ce thread s'il te plaît ?
    Effectivement, j'ai installé la JVM de Sun, je l'ai mise par défaut, et maintenant ça fonctionne.
    Merci beaucoup pour votre aide !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème installation JDT sur Eclipse CDT
    Par MicBeastKiller dans le forum Eclipse
    Réponses: 4
    Dernier message: 02/10/2012, 08h33
  2. Problème pour installer Android sur Eclipse
    Par gueyebaba dans le forum Android
    Réponses: 8
    Dernier message: 12/10/2011, 02h52
  3. Réponses: 9
    Dernier message: 06/10/2010, 18h56
  4. Problème install Mysql sur Debian
    Par robair dans le forum Débuter
    Réponses: 1
    Dernier message: 24/01/2007, 15h08
  5. SQL 2K5 Standard: Problème Installation SP1 sur XP-Pro
    Par Eric.H dans le forum MS SQL Server
    Réponses: 5
    Dernier message: 09/06/2006, 11h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo