Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Expert éminent sénior
    Version sécurisée de Flash pour Snow Leopard, la première mise à jour de l'OS corrige également 33 bugs
    Mise à Jour du 11/09/09

    Version sécurisée de Flash pour Snow Leopard, la première mise à jour corrige de l'OS également 33 bugs


    Sorti il y a tout juste deux semaines, Snow Leopard, le nouveau système d'exploitation d'Apple, connait aujourd'hui sa première mise à jour.

    Une vulnérabilité qui avait fait couler beaucoup d'encre est corrigée (cf. news précédente ci-dessous). La version Flash de l'OS est ainsi sécurisée.

    Dans le même temps, 33 bugs ont été "fixés".
    Leur liste a été mise en ligne sur le site officiel de la sécurité d'Apple.

    Des updates pour Tiger et Leopard ont également été édités ce Vendredi.

    Les mises à jour peuvent bien évidemment être installées depuis le module de Snow Leopard.
    Elles sont également disponible en téléchargement sur le Net.


    MAJ de Gordon Fowler.




    Snow Leopard diffuse une version périmée et potentiellement dangereuse de Flash, il est recommandé à ses utilisateurs de l'upgrader manuellement

    Plusieurs entreprises spécialisées dans la sécurité informatique ont posté des mises en garde : Apple aurait envoyé une version périmée et potentiellement dangereuse de Flash Player avec son tout juste sorti Snow Leopard.

    Pire, Snow Leopard downgraderait silencieusement les versions sécurisées et à jour du programme d'Adobe déjà en place, pour les remplacer par la version non-fiable lors des mises à jour vers Mac OS X 10.6.

    C'est la société Intego, basée à Austin et spécialisée dans la sécurité sur Mac, qui a la première remarqué que Snow Leopard installait la version 10.0.23.1 de Flash Player, alors que la version actuelle en est la 10.0.32.18.

    Le vendeur d'antivirus anglais Sophos a completé cette information hier en ajoutant que le remplacement non signalé de la version de Flash présente sur le système de l'utilisateur lors de l'installation de Snow Leopard était inadmissible, surtout sur des machines que les propriétaires se sont efforcés de toujours maintenir à jour. Croyant leur environement au top avec l'update OS X 10.6, impossible pour eux de se douter que le tout nouveau système d'exploitation met leur configuration en péril avec une version antérieure de Flash non patchée contre nombre de vulnérabilités.

    Adobe avait sorti la version 10.0.32.18 en juillet 2009, pour lutter contre une douzaine de failles (dont certaines critiques). La mise à jour précédente datait de février.

    Il n'est pas exceptionnel de voir un OS sortir en embarquant des softwares n'étant pas de dernière fraicheur (de par l'obligation pour les développeurs de boucler leur code à un moment donné). En juin 2008, Microsoft avait fourni une version dépassée de Flash avec Windows XP Service Pack 3 (SP3).

    Le problème avec Snow Leopard n'est donc pas tant la version qu'il embarque que son installation systematique et discrète, se substituant à des versions saines.

    Apple n'a pas encore indiqué quand sera disponible la mise à jour réparant ce problème. En 2007, il lui avait fallu updater Leopard seulement trois semaines après sa sortie.

    En attendant, il est vivement recommandé aux utilisateurs du léopard des neiges de vérifier la version de Flash actuellement présente sur leur système et de la mettre à jour manuellement avec la version 10.0.32.18.

    Source : Le blog d'Intego ; le blog de Sophos

    Si vous avez migré vers Snow Leopard et aviez Flash à jour, avez-vous rencontré ce problème de mise à jour vers le bas ?

  2. #2
    Membre éclairé
    Ce n'est pas Apple qui refusait d'intégrer un lecteur Flash sur l'IPhone justement en invoquant raisons de sécurité?
    Ancien membre du projet "Le Dernier Âge".

  3. #3
    Membre expérimenté
    Citation Envoyé par Floréal Voir le message
    Ce n'est pas Apple qui refusait d'intégrer un lecteur Flash sur l'IPhone justement en invoquant raisons de sécurité?
    J'ai lu que la raison invoquée est que le Flash est trop gourmand et "ne représente pas l'avenir".
    http://www.macgeneration.com/news/vo...one-.mac-store

    Autant je n'aime pas Flash (sécurité, vie privée et lourdeur justement), autant je me dis que ce n'est pas à Apple de décider à ma place ce qui est bon pour moi...

  4. #4
    Modérateur

    Citation Envoyé par LeSmurf Voir le message
    J'ai lu que la raison invoquée est que le Flash est trop gourmand et "ne représente pas l'avenir".
    http://www.macgeneration.com/news/vo...one-.mac-store

    Autant je n'aime pas Flash (sécurité, vie privée et lourdeur justement), autant je me dis que ce n'est pas à Apple de décider à ma place ce qui est bon pour moi...
    Je suis d'accord avec toi, Flash c'est lourd et si Apple à choisi cette version, c'est certainement pour une bonne raison.
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  5. #5
    Nouveau Candidat au Club
    Citation Envoyé par kOrt3x Voir le message
    Je suis d'accord avec toi, Flash c'est lourd et si Apple à choisi cette version, c'est certainement pour une bonne raison.
    idem ils ont surement de bonnes raisons d'avoir mis cette version, je ne ferai pas la mise a jour Adobe.

    Je fais plus confiance a Apple que à adobe avec flash et toutes leurs usines à gaz.

  6. #6
    Modérateur

    Oui, mais bon, je pense que Apple a remarque que les utilisateurs préfèrent avoir un Mac Lourd et plus de sécurité, puisque la mise à jour Flash est prévu pour la mise à jour 10.6.1 de Snow Leopard.

    Heureusement que Microsoft n'a encore rien dit à ce sujet.
    Cette signature n'a pas pu être affichée car elle comporte des erreurs.

  7. #7
    Expert éminent sénior
    Mise à Jour : Version sécurisée de Flash pour Snow Leopard, la première mise à jour de l'OS corrige également 33 bugs

  8. #8
    Membre éprouvé
    "la version Flash de l'OS" devrait être "la version pour cet OS de Flash", non ?

###raw>template_hook.ano_emploi###