IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

XMLRAD Discussion :

Ouverture dans le navigateur


Sujet :

XMLRAD

  1. #1
    Nouveau membre du Club
    Inscrit en
    août 2007
    Messages
    32
    Détails du profil
    Informations forums :
    Inscription : août 2007
    Messages : 32
    Points : 26
    Points
    26
    Par défaut Ouverture dans le navigateur
    salut,

    While trying to retrieve the URL: http://dedsed02/XMLRADBin/XMLRAD.dll/

    The following error was encountered:

    Unable to determine IP address from host name for dedsed02

    The dnsserver returned:

    Name Error: The domain name does not exist.

    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.

    Your cache administrator is root.





    c'était la première erreur que j'avais après installation, mais à la place de dedsed02 j'ai mis 127.0.0.1 puisque dans le guide d'installation c'est ecrit localhost.
    après avoir mis 127.0.0.1 le navigateur ouvre une fenêtre et voila ce qui est afficher à gauche.

    TXMLCursor.Save FileName: "C:\Program Files\Delos\XMLRAD\Bin\Data\XMLRAD.Projects.xml" Accès refusé


    quelqu'un pourrait m'aider?

  2. #2
    Membre du Club
    Profil pro
    Inscrit en
    décembre 2003
    Messages
    49
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2003
    Messages : 49
    Points : 53
    Points
    53
    Par défaut
    Bonjour

    Unable to determine IP address from host name for ...
    ceci est vraisemblablement dû à la configuration du routeur utilisé de manière à éviter certaines utilisations en intranet...
    bien joué pour l'utilisation du localhost - ou de l'IP de la machine considérée


    TXMLCursor.Save FileName: "C:\Program Files\Delos\XMLRAD\Bin\Data\XMLRAD.Projects.xml" Accès refusé
    ceci est simplement un problème d'accès au répertoire considéré; vraiment bizarre, car pour moi, l'installation à partir d'un compte administrateur s'est toujours passée correctement
    quelques pistes :
    -> s'assurer que IIS tourne bien sur la machine
    -> réinstaller depuis un compte administrateur
    -> vérifier la configuration des autorisations d'accès du répertoire... http://xmlrad.developpez.com/faq/?pa...RADAccesRefuse

    Bon courage...

  3. #3
    Nouveau membre du Club
    Inscrit en
    janvier 2005
    Messages
    30
    Détails du profil
    Informations forums :
    Inscription : janvier 2005
    Messages : 30
    Points : 34
    Points
    34
    Par défaut Permissions sur repertoire Delos
    Bonjour,
    Assurez-vous que les comptes suivants ont controle total sur ..program files/delos
    - SERVICE RESEAU
    - IIS_WPG

    Georges

Discussions similaires

  1. [SP-2010] Forcer l'ouverture d'un document dans le navigateur
    Par macgyver44 dans le forum SharePoint
    Réponses: 2
    Dernier message: 24/07/2012, 10h19
  2. NFCDemo: problème d'ouverture du lien dans un navigateur
    Par Pico_info dans le forum Android
    Réponses: 0
    Dernier message: 18/04/2012, 12h07
  3. [JDIC] Ouverture d'une url dans un navigateur avec jdic
    Par CyberSlan dans le forum API standards et tierces
    Réponses: 3
    Dernier message: 11/08/2008, 08h33
  4. Réponses: 1
    Dernier message: 11/07/2008, 13h26

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo