Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Profil pro
    Inscrit en
    mai 2009
    Messages
    68
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2009
    Messages : 68
    Points : 36
    Points
    36

    Par défaut [Outpost Firewall Pro]NAT ok, mais Bridge VMware refusé

    Bonjours/bonsoir à toutes et tous,

    Je tiens a vous remercié de l'aide et conseils que vous pourrez m'apporte.

    Je possède le Firewall OutPost Pro Firewall v6.0.2 sur Windows XP Pro SP3

    Et j'utilise VMware Player dernière version.

    Jusque là j'utilisai le NAT network pour ma VM Debian, mais pour des besoin de serveur je veux le mode network Bridge.

    Mais là plus rien ne passe et j'arrive pas a trouvé de solution de configuration sur mon Pare-feu.

    Le seul moyen pour que sa marche c'est de quitter le Firewall et enlever les service.

    Si quelqu'un possède ce Firewall et à réussis a utilisé le mode Bridge de VMware, je voudrais bien un conseil sur la configuration.

    Il me reste actuellement 86 jours de Licences et si aucune solution n'est possible(car rien de concluant trouvé sur le net) quelle Firewall utilisé vous et qui accèpte le mode Bridge de VMware.

    Merci infiniment pour votre aide et vos conseils.

  2. #2
    Membre expérimenté
    Avatar de Senji
    Inscrit en
    juillet 2008
    Messages
    1 144
    Détails du profil
    Informations forums :
    Inscription : juillet 2008
    Messages : 1 144
    Points : 1 391
    Points
    1 391

    Par défaut

    salut,

    avec le mode bridge, essayes de créer cette regle dans ta machine virtuelle:

    1. cliques sur option puis system
    2. sous Global rules et rawsocket access, selectionnes Rules.
    3. cliques sur Add (ajouter) pour créer cette règle:

    ma version est en anglais mais c'est pareil

    Where the local host is (spécifies l'ip de ta machine virtuelle ou ton réseau (subnet)
    => l'autoriser
    utilises des ip fixe

    bye
    Merci de lire les réponses jusqu'à compréhension!!!
    RTFM

    Vive les bananes
    ______________

Discussions similaires

  1. Contourner firewall et nat
    Par shepounet dans le forum Langage
    Réponses: 1
    Dernier message: 23/04/2012, 12h08
  2. VMWare refuse de s'installer
    Par Cazaux-Moutou-Philippe dans le forum VMware
    Réponses: 4
    Dernier message: 10/07/2007, 17h59
  3. [FLASH MX2004 PRO] Ouverture flash mais pas navigateur ?
    Par Machjaghjolu dans le forum Flash
    Réponses: 7
    Dernier message: 28/10/2004, 17h55

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo