Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Modérateur

    Création d'un projet Zend Framework avec NetBeans 6.5
    Dans le flot des IDE orientés PHP, il en est un qui commence à faire parler de lui, j'ai nommé NetBeans 6.5. Ce petit article a pour but de faire un rapide tour de ce nouvel outil.

    Article ici

  2. #2
    Membre actif
    Super article ! Personnellement j'avais déjà du mal à choisir entre Zend Studio et Eclipse PDT alors si NetBeans s'y met aussi (en plus il a l'air vachement sympa) ...

  3. #3
    Futur Membre du Club
    tuto n'est pas à jour pour zend framework 1.10
    J'ai essayé de suivre le tuto avec le zend framework 1.10, en vain !

  4. #4
    Modérateur

    Avez-vous bien télécharger le dernier Quicstart ?, dans l'affirmative, avez-vous mis le framework Zend dans /library ?

  5. #5
    Community Manager

    Bonjour, je suis sur Netbeans 6.9.1, Windows 7 et wamp 2.
    J'ai suivi les étapes, mais quand je lance ma page http://localhost/ZendFrameworkQuickstart, j'obtiens l'erreur:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, admin@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    Pourriez-vous m'en dire plus?
    Merci
    Vous avez envie de contribuer au sein du Club Developpez.com ? Contactez-nous maintenant !
    Vous êtes passionné, vous souhaitez partager vos connaissances en informatique, vous souhaitez faire partie de la rédaction.
    Il suffit de vous porter volontaire et de nous faire part de vos envies de contributions :
    Rédaction d'articles/cours/tutoriels, Traduction, Contribution dans la FAQ, Rédaction de news, interviews et témoignages, Organisation de défis, de débats et de sondages, Relecture technique, Modération, Correction orthographique, etc.
    Vous avez d'autres propositions de contributions à nous faire ? Vous souhaitez en savoir davantage ? N'hésitez pas à nous approcher.

  6. #6

  7. #7
    Community Manager

    Oui wamp est correctement lancé. j'ai même accès au phpmyadmin
    Vous avez envie de contribuer au sein du Club Developpez.com ? Contactez-nous maintenant !
    Vous êtes passionné, vous souhaitez partager vos connaissances en informatique, vous souhaitez faire partie de la rédaction.
    Il suffit de vous porter volontaire et de nous faire part de vos envies de contributions :
    Rédaction d'articles/cours/tutoriels, Traduction, Contribution dans la FAQ, Rédaction de news, interviews et témoignages, Organisation de défis, de débats et de sondages, Relecture technique, Modération, Correction orthographique, etc.
    Vous avez d'autres propositions de contributions à nous faire ? Vous souhaitez en savoir davantage ? N'hésitez pas à nous approcher.

  8. ###raw>post.musername###
    Community Manager
    Bonjour j'ai l'impression que cela est lié au format des chemins: sous Linux , c'est: '/' et sous Windows '\'.

    Dans le fichier index.php du ZendQuickStart, j'ai l'impression qu'il s'agit de chemins sous Linux.

    Merci de m'éclairer encore une fois.
      0  0

  9. #9
    Membre habitué
    Bonjour,

    Avez-vous réussi à résoudre votre problème ?

    Je suis dans le même cas que vous : internal error.


    Merci d'avance !



    EDIT =>

    J'ai trouvé la réponse sur le site : http://framework.zend.com/manual/fr/...art.intro.html
    Dans les commentaires voir le message d'alstanto.
    En vous remerciant, bonsoir.