IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Conception Web Discussion :

Page blanche sous SAFARI


Sujet :

Conception Web

  1. #1
    Membre du Club
    Inscrit en
    mai 2008
    Messages
    54
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 54
    Points : 61
    Points
    61
    Par défaut Page blanche sous SAFARI
    Bonjour,

    J'ai développé un site, utilisant le Zend Framework MVC. Ce site fonctionne parfaitement sous IE ou Firefox, par contre je me suis rendu compte que sous SAFARI, je n'obtenais qu'une page blanche.

    Le code source est lui aussi complètement vide.

    Toutes mes pages débutent par
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
          "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    Quelqu'un aurait-il une piste?

  2. #2
    Membre régulier
    Inscrit en
    janvier 2008
    Messages
    168
    Détails du profil
    Informations forums :
    Inscription : janvier 2008
    Messages : 168
    Points : 103
    Points
    103
    Par défaut
    Salut
    La solution est simple, regardes dans les logs de ton application, dans .../var/log ...
    Bon courage

Discussions similaires

  1. [PHP 5.3] Redirection session + affichage page blanche sous IE
    Par vg-matrix dans le forum Langage
    Réponses: 4
    Dernier message: 22/11/2012, 00h46
  2. Page blanche sous IE:
    Par GYK dans le forum Général JavaScript
    Réponses: 17
    Dernier message: 09/04/2011, 12h04
  3. page blanche sous Silverlight
    Par Isher dans le forum Silverlight
    Réponses: 6
    Dernier message: 11/03/2010, 18h04
  4. Réponses: 17
    Dernier message: 24/10/2008, 16h58
  5. [HTTPS] page blanche sous IE et sous Firefox
    Par manaboko dans le forum IE
    Réponses: 4
    Dernier message: 16/08/2007, 23h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo