Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement Discussion :

demande d'aide sur samba


Sujet :

Développement

  1. #1
    Futur Membre du Club
    demande d'aide sur samba
    Bonsoir

    Sur un poste d'un petit réseau local tourne windows xp et sur l'autre,
    red hat 9.0 . Samba tourne sur Red hat et a été configuré automatiquement lors de l'installation de red hat. Sur red hat, j'ai accés aux fichiers de windows . Maintenant, j'aimerais, à partir de Windows, avoir accés aux fichiers de red hat. Quelles commandes doit on taper sur chacun des postes pour que cela fonctionne ?

  2. #2
    Rédacteur

    Va voir là par exemple pour t'éclairer un peu :
    http://lea-linux.org/reseau/samba.php3

    Tutoriels sur les UPS, e-commerce, PHP, critiques de livres...

    Pensez à consulter les FAQs et les cours et tutoriels.
    FAQ Linux - Cours et tutoriels Linux - FAQ PHP - Cours et tutoriels PHP
    Ce forum est fait pour vous et surtout par vous, merci d'en respecter les règles.

    Je n'ai rien à voir avec la société www.ovh.com !

  3. ###raw>post.musername###
    Membre actif
    si tu as partagé un dossier sous ton poste linux, et bien dans windows, tu dois connecter un lecteur réseau et il va te demander le chemin d'accès. Là tu rentre par exemple ton chemin \\RedHat\RepertoirePartage et voilà le tour est joué
    Cordialement
      0  0

  4. #4
    Futur Membre du Club
    Merci pour les aides

    je me suis inspiré du site, mais ça coince toujours.
    j'ai créé un utilisateur samba, même nom, même mot de passe que
    l'un des utilisateurs linux. J'ai créé le même utilisateur sur windows.
    puis une section [test] dans smb.conf :
    [test]
    path = /export/sambatest
    comment = repertoire de test
    guest ok = yes
    guest account = pc
    writable = yes

    sur linux, j'ai accés sans probléme aux fichiers de windows.
    par contre, dans le voisinage réseau de windows, pas de trace de linux.
    un ping sur linux avec le nom de machine ne répond pas.
    un ping avec adresse IP, lui, fonctionne.
    en mettant manuellement dans le fichier host la correspondace adresse IP nom
    de machine, j'arrive a pinguer avec le nom , mais toujours pas de linux
    dans le voisinage réseau.
    peut être un probléme de résolution de nom ?
    que faire ?

  5. #5
    Membre actif
    Je pense que tu es pas dans le même groupe de travail/domaine c'est tout. Si tu arrive à tout pinger c'est que le problème vient de la couche supérieure donc les Workgroup.
    Essaie de connecter un lecteur réseau sous Linux , meme si tu es pas dans le meme domaine, là ca doit aller.
    Tu verra pour les favoris réseaux après. Poste de travil->Clic doit->Connecter un lecteur réseau.

    Cordialement

  6. #6
    Futur Membre du Club
    J'ai suivi tes conseils Arnaud en essayant de connecter un lecteur réseau. Je ne voyais toujours pas linux. En modifiant le groupe de travail afin que linux et windows soient dans le même groupe, je vois enfin le poste linux sur windows. Maitenant, lorsque je clique sur l'icône linux, je reçois le message :
    le serveur linux n'a pas pu être trouvé sur le réseau.
    C'est désespérant alors, si tu as une idée, elle sera vraiment la bienvenue, parce que là,je patauge.

###raw>template_hook.ano_emploi###