Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement Discussion :

demande d'aide sur samba


Sujet :

Développement

  1. #1
    Futur Membre du Club
    Profil pro
    Inscrit en
    mai 2003
    Messages
    11
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2003
    Messages : 11
    Points : 8
    Points
    8
    Par défaut demande d'aide sur samba
    Bonsoir

    Sur un poste d'un petit réseau local tourne windows xp et sur l'autre,
    red hat 9.0 . Samba tourne sur Red hat et a été configuré automatiquement lors de l'installation de red hat. Sur red hat, j'ai accés aux fichiers de windows . Maintenant, j'aimerais, à partir de Windows, avoir accés aux fichiers de red hat. Quelles commandes doit on taper sur chacun des postes pour que cela fonctionne ?

  2. #2
    ovh
    ovh est déconnecté
    Rédacteur
    Avatar de ovh
    Homme Profil pro
    Architecte devops web full stack
    Inscrit en
    mai 2002
    Messages
    3 831
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 41
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Architecte devops web full stack

    Informations forums :
    Inscription : mai 2002
    Messages : 3 831
    Points : 6 462
    Points
    6 462
    Par défaut
    Va voir là par exemple pour t'éclairer un peu :
    http://lea-linux.org/reseau/samba.php3

    Tutoriels sur les UPS, e-commerce, PHP, critiques de livres...

    Pensez à consulter les FAQs et les cours et tutoriels.
    FAQ Linux - Cours et tutoriels Linux - FAQ PHP - Cours et tutoriels PHP
    Ce forum est fait pour vous et surtout par vous, merci d'en respecter les règles.

    Je n'ai rien à voir avec la société www.ovh.com !

  3. #3
    Membre actif
    Profil pro
    Inscrit en
    février 2003
    Messages
    772
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : février 2003
    Messages : 772
    Points : 260
    Points
    260
    Par défaut
    si tu as partagé un dossier sous ton poste linux, et bien dans windows, tu dois connecter un lecteur réseau et il va te demander le chemin d'accès. Là tu rentre par exemple ton chemin \\RedHat\RepertoirePartage et voilà le tour est joué
    Cordialement

  4. #4
    Futur Membre du Club
    Profil pro
    Inscrit en
    mai 2003
    Messages
    11
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2003
    Messages : 11
    Points : 8
    Points
    8
    Par défaut
    Merci pour les aides

    je me suis inspiré du site, mais ça coince toujours.
    j'ai créé un utilisateur samba, même nom, même mot de passe que
    l'un des utilisateurs linux. J'ai créé le même utilisateur sur windows.
    puis une section [test] dans smb.conf :
    [test]
    path = /export/sambatest
    comment = repertoire de test
    guest ok = yes
    guest account = pc
    writable = yes

    sur linux, j'ai accés sans probléme aux fichiers de windows.
    par contre, dans le voisinage réseau de windows, pas de trace de linux.
    un ping sur linux avec le nom de machine ne répond pas.
    un ping avec adresse IP, lui, fonctionne.
    en mettant manuellement dans le fichier host la correspondace adresse IP nom
    de machine, j'arrive a pinguer avec le nom , mais toujours pas de linux
    dans le voisinage réseau.
    peut être un probléme de résolution de nom ?
    que faire ?

  5. #5
    Membre actif
    Profil pro
    Inscrit en
    février 2003
    Messages
    772
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : février 2003
    Messages : 772
    Points : 260
    Points
    260
    Par défaut
    Je pense que tu es pas dans le même groupe de travail/domaine c'est tout. Si tu arrive à tout pinger c'est que le problème vient de la couche supérieure donc les Workgroup.
    Essaie de connecter un lecteur réseau sous Linux , meme si tu es pas dans le meme domaine, là ca doit aller.
    Tu verra pour les favoris réseaux après. Poste de travil->Clic doit->Connecter un lecteur réseau.

    Cordialement

  6. #6
    Futur Membre du Club
    Profil pro
    Inscrit en
    mai 2003
    Messages
    11
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2003
    Messages : 11
    Points : 8
    Points
    8
    Par défaut
    J'ai suivi tes conseils Arnaud en essayant de connecter un lecteur réseau. Je ne voyais toujours pas linux. En modifiant le groupe de travail afin que linux et windows soient dans le même groupe, je vois enfin le poste linux sur windows. Maitenant, lorsque je clique sur l'icône linux, je reçois le message :
    le serveur linux n'a pas pu être trouvé sur le réseau.
    C'est désespérant alors, si tu as une idée, elle sera vraiment la bienvenue, parce que là,je patauge.

Discussions similaires

  1. Réponses: 4
    Dernier message: 31/08/2006, 17h31
  2. Demande d'aide sur les regexp
    Par Uld dans le forum Langage
    Réponses: 1
    Dernier message: 18/08/2006, 23h15
  3. [VB6] Demande d'aide sur un programme !
    Par Lucas42 dans le forum VB 6 et antérieur
    Réponses: 2
    Dernier message: 16/06/2006, 12h49
  4. Demande d'aide sur XPDL (XML Process Definition Language)
    Par Bebert71 dans le forum XML/XSL et SOAP
    Réponses: 1
    Dernier message: 17/02/2006, 10h23

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo