Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows XP Discussion :

Probleme installation windows XP pro


Sujet :

Windows XP

  1. #1
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut Probleme installation windows XP pro
    j'essai d'installer win xp pro
    sur mon nouveau disque de 200go,
    au début j'ai un écrant bleu ou en bas
    il s'affiche des trucs genre "chargement machin",
    "dll de debug noyaux", "chargement machin scsi",
    "cd rom", etc.. et apres une ligne ou y a écrit
    "NTFS", l'ordi redémarre et l'installation
    reprend du début !!

    d'où peut bien venir le problème?
    parce que l'installation bloque vraiment
    à la toute première étape...

  2. #2
    Rédacteur
    Avatar de Louis-Guillaume Morand
    Homme Profil pro
    Consultant
    Inscrit en
    mars 2003
    Messages
    10 838
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Consultant
    Secteur : Conseil

    Informations forums :
    Inscription : mars 2003
    Messages : 10 838
    Points : 25 730
    Points
    25 730
    Par défaut
    il lboque au chargement des fichiers necessaires pour s'installer. je crois que le seul probleme à ce niveau, vient de ta memoire. faudrait faire un mestest ou supprimer une de tes deux barettes si tu en as deux
    moi c'est Louis-Guillaume, ni Louis, ni Guillaume mais Louis-Guillaume et je n'aide pas ceux qui écorchent mon nom

  3. #3
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    j'ai deudx barette de 512 mo, se pourrait-il que je les
    ai placé aux mauvais endroits?
    j'ai 4 slots réparti comme ça :
    noir bleu - noir bleu, j'ai mis les deux dans les noir

    sinon j'ai tenté une installation de linux
    et ca s'est bloqué au moment de copier les fichiers
    sur le disque vers le début.. mais bon faut que j'installe win avant..

    au démarrage le bios m'affiche bien 1024...

    bon je vais essayer d'en retirer une et voir..

  4. #4
    Membre expert
    Avatar de Faith's Fall
    Profil pro
    Inscrit en
    avril 2004
    Messages
    1 740
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2004
    Messages : 1 740
    Points : 3 125
    Points
    3 125
    Par défaut
    Je confirme sa vient de ta mémoire. Suis les conseille de pharaonix.

  5. #5
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    ok, mais c juste un probleme a l'install?
    apres je poruais remettre la barette?

  6. #6
    Membre expert
    Avatar de Faith's Fall
    Profil pro
    Inscrit en
    avril 2004
    Messages
    1 740
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2004
    Messages : 1 740
    Points : 3 125
    Points
    3 125
    Par défaut
    C'est un problème récurant si cela vient de la mémoire. Ta mémoire:

    - soit une barette est morte
    - soit une noname et ta carte mere ne la supporte pas

    Voila

  7. #7
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    je viens d'en retirer une, l'installation à été plus loin,
    mais s'est ensuite bloquée sur l'écran suivant
    avec en prime la led du lecteur de disquette qui
    restait allumée...

    voila ma carte mere
    http://www.pixmania.com/fr/fr/103083...fichetechnique

    et mes deux barettes de 512 mo sont des Samsung DDR PC3200
    (sur la boite y avait écrit DDR SDRAM)

    c'est compatible à priori..., non?

  8. #8
    Rédacteur
    Avatar de Louis-Guillaume Morand
    Homme Profil pro
    Consultant
    Inscrit en
    mars 2003
    Messages
    10 838
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Consultant
    Secteur : Conseil

    Informations forums :
    Inscription : mars 2003
    Messages : 10 838
    Points : 25 730
    Points
    25 730
    Par défaut
    oui tu pourras mettre les barettes par la suite.
    le probleme peut venir soit d'une mauvaise gestion du dual, p-e essayer plus tard les bleu-bleu.

    dans le cas present, est ce que ca fait pareil, si tu laisse une seule barette mais en mettant l'autre. il se peut que la premiere soit defectueuse et fasse tout planter.
    moi c'est Louis-Guillaume, ni Louis, ni Guillaume mais Louis-Guillaume et je n'aide pas ceux qui écorchent mon nom

  9. #9
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    désolé pour le délais de ma réponse,
    à chaque fois faut que je rebranche mon écran,
    souris, clavier.. sur l'ordi d'ou je poste
    actuellement...

    oui l'autre seule donne le meme résultat,
    j'ai vérifié dans le manuel de la carte mère
    la ref de mes memoires, et elles sont bien
    supportées.

    et j'ai fait une capture du pdf du manuel :


    (clique droit afficher image pour que ce soit lisible..)

  10. #10
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    je viens aussi d'essayer mon disque de 20go ou j'avais un XP
    et un linux installé... quand je lance linux ca va, il détecte
    mon GO de ram, mais quand je choisis de lancer windows,
    il ne démarre pas...

  11. #11
    Membre à l'essai
    Profil pro
    Inscrit en
    novembre 2003
    Messages
    30
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 30
    Points : 22
    Points
    22
    Par défaut
    c'est bon !

    en fait j'ai téléchargé un programme qui se lance au boot
    pour vérifier l'état de la mémoire, celui-ci plantait,
    mais quand j'ai mis la barette sur le slot bleu, le test
    se déroulait correctement... j'ai donc mis les deux barettes
    de 512 sur chacun des slots bleus et j'ai pu installer
    windows

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. probleme installation windows server 2008
    Par samworkflow dans le forum Windows Serveur
    Réponses: 2
    Dernier message: 15/06/2009, 17h13
  2. Problème installation Windows XP Pro
    Par kebab666 dans le forum Windows XP
    Réponses: 8
    Dernier message: 16/09/2007, 18h29
  3. problème installation windows xp pro
    Par marguyray dans le forum Windows XP
    Réponses: 5
    Dernier message: 27/02/2007, 14h34
  4. Probleme installation Windows et DD
    Par RideKick dans le forum Windows XP
    Réponses: 7
    Dernier message: 21/11/2006, 08h33
  5. Installer Windows XP pro à partir d'une copie physique
    Par samsso2006 dans le forum Windows XP
    Réponses: 1
    Dernier message: 11/10/2006, 15h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo