Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #821
    Modérateur
    Avatar de joel.drigo
    Homme Profil pro
    Ingénieur R&D - Développeur Java
    Inscrit en
    septembre 2009
    Messages
    11 922
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Ingénieur R&D - Développeur Java
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2009
    Messages : 11 922
    Points : 28 183
    Points
    28 183
    Billets dans le blog
    2
    Par défaut
    Citation Envoyé par tlt Voir le message
    Il est impossible d'ajouter des images depuis son ordinateur dans les posts. A la place du supposé bouton "OK/Envoyer", on a une petite croix avec un bouton en Flash désactivé.
    Je viens d'essayer et je n'ai aucun souci. Je ne vois pas de bouton "Ok/Envoyer" et encore moins de bouton flash, juste un champ input et un bouton html classique ("Ajouter un fichier").
    L'expression "ça marche pas" ne veut rien dire. Indiquez l'erreur, et/ou les comportements attendus et obtenus, et donnez un Exemple Complet Minimal qui permet de reproduire le problème.
    La plupart des réponses à vos questions sont déjà dans les FAQs ou les Tutoriels, ou peut-être dans une autre discussion : utilisez la recherche interne.
    Des questions sur Java : consultez le Forum Java. Des questions sur l'EDI Eclipse ou la plateforme Eclipse RCP : consultez le Forum Eclipse.
    Une question correctement posée et rédigée et vous aurez plus de chances de réponses adaptées et rapides.
    N'oubliez pas de mettre vos extraits de code entre balises CODE (Voir Mode d'emploi de l'éditeur de messages).
    Nouveau sur le forum ? Consultez Les Règles du Club.

  2. #822
    Membre éclairé
    Homme Profil pro
    Technicien réseau
    Inscrit en
    juin 2011
    Messages
    410
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 29
    Localisation : Suisse

    Informations professionnelles :
    Activité : Technicien réseau
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juin 2011
    Messages : 410
    Points : 796
    Points
    796
    Par défaut Navigateur Opera
    Nom : 2019-10-08 09_04_32-Clipboard.png
Affichages : 211
Taille : 181,8 Ko
    les articles sont un peu tronqués à gauche sur cette ligne et la pub à droite pose problème pour accéder des fois au menu plus bas. Nom : 2019-10-08 09_06_02-Window.png
Affichages : 212
Taille : 47,5 Ko

  3. #823
    Membre chevronné

    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 805
    Détails du profil
    Informations personnelles :
    Localisation : France, Nord (Nord Pas de Calais)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 805
    Points : 1 945
    Points
    1 945
    Par défaut
    Bonjour,

    Ce jour en tapant : https://www.developpez.com dans ma barre de recherche , j'ai eu droit à une redirection vers la page de connexion du tchat comme quoi je n'avais pas accès à la page (car non connecté) puis une redirection automatique sur la page https://www.developpez.com classique .

  4. #824
    Membre averti
    Homme Profil pro
    Développeur banc de test
    Inscrit en
    mai 2014
    Messages
    179
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 32
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Développeur banc de test
    Secteur : High Tech - Électronique et micro-électronique

    Informations forums :
    Inscription : mai 2014
    Messages : 179
    Points : 428
    Points
    428
    Par défaut
    Bonjour,

    j'ai beau être inscrit depuis plusieurs années, je ne sais toujours pas où se trouve le sujet concernant les problèmes liés au forum. Je m'en excuse d'avance.


    Depuis quelques semaines dès que je me rends sur n'importe quelle page du forum de developpez.net, j'ai le droit à un popup de mon navigateur* pour déverrouiller mon gestionnaire de mot de passe qui contient un mot de passe principal,
    qui habituellement s'affiche si je suis déconnecté du forum, sur tous les sites sur lesquels j'enregistre mes identifiants, Gmail etc...

    Alors que je suis bien connecté à mon compte et qu'il ne me propose aucun champ qui justifie cette demande de rentrer mes identifiants. j'ai tenté de me reconnecter et d'effacer les cookies mais ça n'a rien changé.

    Je précise que sur votre site, et c'est l'un des rare, je n'ai aucun bloqueur de pub et la règle de blocage de contenu sous Firefox est en Standard.

    Les cookies enregistrés sont :


    Nom : Gestionnaire de mot de passe Firefox.PNG
Affichages : 148
Taille : 13,0 Ko
    *Popup du mot de passe principal du gestionnaire de mot de passe sous Firefox : actuellement en version Firefox 69.0.3 (x64) - Windows 7 home (x64)
    *MAJ* : Passé en version Firefox 70.0 (x64) même problème

    Si vous avez une piste si le problème serait côté client, je suis preneur.

    Par avance merci,

  5. #825
    Modératrice
    Avatar de Celira
    Femme Profil pro
    Développeuse PHP/Java
    Inscrit en
    avril 2007
    Messages
    8 454
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 34
    Localisation : France

    Informations professionnelles :
    Activité : Développeuse PHP/Java
    Secteur : Industrie

    Informations forums :
    Inscription : avril 2007
    Messages : 8 454
    Points : 16 065
    Points
    16 065
    Par défaut
    Citation Envoyé par YCL-1 Voir le message
    je ne sais toujours pas où se trouve le sujet concernant les problèmes liés au forum. Je m'en excuse d'avance.
    C'est là Bugs et Suggestion > Forum
    Modératrice PHP
    Aucun navigateur ne propose d'extension boule-de-cristal : postez votre code et vos messages d'erreurs. (Rappel : "ça ne marche pas" n'est pas un message d'erreur)
    Cherchez un peu avant poser votre question : Cours et Tutoriels PHP - FAQ PHP - PDO une soupe et au lit !.

    Affichez votre code en couleurs : [CODE=php][/CODE] (bouton # de l'éditeur) et [C=php][/C]

  6. #826
    Membre averti
    Homme Profil pro
    Développeur banc de test
    Inscrit en
    mai 2014
    Messages
    179
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 32
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Développeur banc de test
    Secteur : High Tech - Électronique et micro-électronique

    Informations forums :
    Inscription : mai 2014
    Messages : 179
    Points : 428
    Points
    428
    Par défaut
    Citation Envoyé par Celira Voir le message
    Merci !

  7. #827
    Membre actif
    Profil pro
    Inscrit en
    juin 2009
    Messages
    92
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2009
    Messages : 92
    Points : 265
    Points
    265
    Par défaut
    J'ai un drôle de bug, je me prend un spam refresh quand j'ai essayé d'affiché les commentaires de l'article sur WhatsAPP.

    https://www.developpez.net/forums/d1.../#post11204115

    Bug arrivé sur Chrome et Edge.

    Il m'a suffit d'enlever la partie après le hash pour contourner le problème.

  8. #828
    Membre éclairé

    Profil pro
    Développeur informatique
    Inscrit en
    février 2009
    Messages
    336
    Détails du profil
    Informations personnelles :
    Âge : 40
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : février 2009
    Messages : 336
    Points : 807
    Points
    807
    Par défaut
    Bonsoir,

    Sur la page d'accueil figure un lien "Microsoft rejoint l'OpenJDK, la société derrière Windows contribue au développement du langage Java pour sa plateforme cloud Azure" (cadre "Actualité Informatique" - publication du 31/10) qui pointe vers "https://www.developpez.com/71025-bouye/b8375/microsoft-rejoint-l-openjdk/".

    En cliquant sur ce lien, j'obtiens une page qui demande l'authentification, puis une fois authentifié un joli message "vous n'avez pas les droits nécessaires pour accéder à cette page / Si vous pensez qu'il s'agit d'une erreur, merci de contacter un administrateur."

    Administrateurs, à vous de jouer :-)

    Merci d'avance pour votre aide et bon weekend.

    Benoit

  9. #829
    Modérateur
    Avatar de joel.drigo
    Homme Profil pro
    Ingénieur R&D - Développeur Java
    Inscrit en
    septembre 2009
    Messages
    11 922
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 50
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Ingénieur R&D - Développeur Java
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : septembre 2009
    Messages : 11 922
    Points : 28 183
    Points
    28 183
    Billets dans le blog
    2
    Par défaut
    Salut,

    En attendant la correction dans la page d'actu, le lien correct : https://www.developpez.net/forums/bl...oint-lopenjdk/
    L'expression "ça marche pas" ne veut rien dire. Indiquez l'erreur, et/ou les comportements attendus et obtenus, et donnez un Exemple Complet Minimal qui permet de reproduire le problème.
    La plupart des réponses à vos questions sont déjà dans les FAQs ou les Tutoriels, ou peut-être dans une autre discussion : utilisez la recherche interne.
    Des questions sur Java : consultez le Forum Java. Des questions sur l'EDI Eclipse ou la plateforme Eclipse RCP : consultez le Forum Eclipse.
    Une question correctement posée et rédigée et vous aurez plus de chances de réponses adaptées et rapides.
    N'oubliez pas de mettre vos extraits de code entre balises CODE (Voir Mode d'emploi de l'éditeur de messages).
    Nouveau sur le forum ? Consultez Les Règles du Club.

  10. #830
    Rédacteur/Modérateur

    Avatar de f-leb
    Homme Profil pro
    Enseignant
    Inscrit en
    janvier 2009
    Messages
    10 634
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 48
    Localisation : France, Sarthe (Pays de la Loire)

    Informations professionnelles :
    Activité : Enseignant

    Informations forums :
    Inscription : janvier 2009
    Messages : 10 634
    Points : 46 154
    Points
    46 154
    Billets dans le blog
    9
    Par défaut
    Bonsoir,

    Citation Envoyé par bboulch Voir le message
    Sur la page d'accueil figure un lien "Microsoft rejoint l'OpenJDK, la société derrière Windows contribue au développement du langage Java pour sa plateforme cloud Azure" (cadre "Actualité Informatique" - publication du 31/10) qui pointe vers "https://www.developpez.com/71025-bouye/b8375/microsoft-rejoint-l-openjdk/".

    En cliquant sur ce lien, j'obtiens une page qui demande l'authentification, puis une fois authentifié un joli message "vous n'avez pas les droits nécessaires pour accéder à cette page / Si vous pensez qu'il s'agit d'une erreur, merci de contacter un administrateur."
    C'est réparé

  11. #831
    Membre éclairé

    Profil pro
    Développeur informatique
    Inscrit en
    février 2009
    Messages
    336
    Détails du profil
    Informations personnelles :
    Âge : 40
    Localisation : France

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : février 2009
    Messages : 336
    Points : 807
    Points
    807
    Par défaut
    Yes, merci.

  12. #832
    Membre habitué

    Homme Profil pro
    sans
    Inscrit en
    octobre 2019
    Messages
    190
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ariège (Midi Pyrénées)

    Informations professionnelles :
    Activité : sans

    Informations forums :
    Inscription : octobre 2019
    Messages : 190
    Points : 140
    Points
    140
    Par défaut
    salut

    Dans la section téléchargements, il y a des tonnes de liens qui ne fonctionnent pas ou qui ne mènent pas au bon truc (logiciel etc)
    les derniers que j'ai vu c'était dans la partie utilitaires pour windows, et aussi certains dans la partie 2D je crois mais là je suis moins sur, je peux pas etre précis car il faudrait que je les recherches tous et c'est long.

  13. #833
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    11 709
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 11 709
    Points : 26 176
    Points
    26 176
    Par défaut
    je peux pas etre précis car il faudrait que je les recherches tous et c'est long.
    Il est encore plus long de vérifier lien par lien, donc merci de bien vouloir préciser les liens ne fonctionnant pas, sinon l'info est inutile.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  14. #834
    Membre habitué

    Homme Profil pro
    sans
    Inscrit en
    octobre 2019
    Messages
    190
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ariège (Midi Pyrénées)

    Informations professionnelles :
    Activité : sans

    Informations forums :
    Inscription : octobre 2019
    Messages : 190
    Points : 140
    Points
    140
    Par défaut
    c'est au responsable de la section de vérifier ce que je dis non ?
    Je vais passer l’après midi à tester tous les liens pour retrouver tous ceux qui ne fonctionnaient pas ? C'est pas mon job, moi je signale juste le problème.
    C'est déjà sympa de le signaler, y en a qui s'en fichent.

  15. #835
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    11 709
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 11 709
    Points : 26 176
    Points
    26 176
    Par défaut
    Il suffit de signaler les liens morts et un responsable s'en occupera :
    Images attachées Images attachées  
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  16. #836
    Membre habitué

    Homme Profil pro
    sans
    Inscrit en
    octobre 2019
    Messages
    190
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ariège (Midi Pyrénées)

    Informations professionnelles :
    Activité : sans

    Informations forums :
    Inscription : octobre 2019
    Messages : 190
    Points : 140
    Points
    140
    Par défaut
    daccord je vois mieux là ! merci !

Discussions similaires

  1. Reportez ici les bugs et problèmes de déploiement rencontrés avec AzureDemo
    Par Jérôme Lambert dans le forum Microsoft Azure
    Réponses: 13
    Dernier message: 23/12/2010, 14h00

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo