Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    février 2004
    Messages
    49
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2004
    Messages : 49
    Points : 41
    Points
    41

    Par défaut Zend Framework sur PHP 4.3.11

    Bonjour,

    Zend Framework est-il compatible avec des versions php 4.3.11 ?
    Sinon vous connaissez un framework qui l'est ?

    ++
    Kirs

  2. #2
    Membre averti Avatar de makmaoui
    Profil pro
    Développeur Web
    Inscrit en
    mai 2007
    Messages
    283
    Détails du profil
    Informations personnelles :
    Âge : 33
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur Web

    Informations forums :
    Inscription : mai 2007
    Messages : 283
    Points : 368
    Points
    368

    Par défaut

    Salut,

    pour Zend Framework il requiert au moins la version 5.1.4 de PHP donc non compatible avec PHP 4

  3. #3
    Rédacteur

    Avatar de Yogui
    Homme Profil pro
    Directeur technique
    Inscrit en
    février 2004
    Messages
    13 722
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Yonne (Bourgogne)

    Informations professionnelles :
    Activité : Directeur technique

    Informations forums :
    Inscription : février 2004
    Messages : 13 722
    Points : 29 845
    Points
    29 845

    Par défaut

    Salut

    Je salue ton envie d'utiliser un framework PHP, mais je me permets de te rappeler quelques détails :
    • PHP 4 mourra officiellement cette année, précisément le 8 août ;
    • Apprendre à utiliser un framework suppose un investissement personnel important qui n'est rentable que s'il est durable ;
    • PHP 5 propose de bien meilleures méthodes de programmation et de maintenance du code que PHP 4 ;
    • PHP 5 est proposé par la plupart des hébergeurs, même les gratuits.
    Pourquoi cherches-tu encore à utiliser PHP 4 ?

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [Récapitulatif] Zend Framework sur serveurs mutualisés
    Par Janitrix dans le forum Zend Framework
    Réponses: 11
    Dernier message: 18/09/2011, 17h28
  2. Réponses: 2
    Dernier message: 29/04/2009, 18h14
  3. [ZF 1.7] Zend Framework ou php tout simple pour un site perso
    Par Dougli dans le forum Zend Framework
    Réponses: 7
    Dernier message: 23/03/2009, 14h43
  4. Zend Framework avec PHP en mode CGI
    Par charles.caron dans le forum Zend Framework
    Réponses: 4
    Dernier message: 06/06/2007, 13h38

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo