IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Développement Discussion :

Comment utiliser Site Exec sous FTP


Sujet :

Développement

  1. #1
    Nouveau membre du Club
    Profil pro
    Inscrit en
    juin 2003
    Messages
    35
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2003
    Messages : 35
    Points : 29
    Points
    29
    Par défaut Comment utiliser Site Exec sous FTP
    Bonjour,
    Déjà je sais pas trop dans quel forum mettre mon post.
    Voilà mon problème. Je suis sous UNIX AIX 4 et quand je fais du FTP, la commande SITE EXEC ne marche pas --> 'command not understood'.
    Pensez-vous que l'option SITE EXEC ait été supprimée pour éviter le piratage. Et si oui comment le savoir vu que mon administrateur système le sait pas non plus. Et comment éventuellement contourner le problème ?

    Phig

  2. #2
    Membre expérimenté
    Avatar de nyal
    Profil pro
    Inscrit en
    septembre 2002
    Messages
    622
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations forums :
    Inscription : septembre 2002
    Messages : 622
    Points : 1 398
    Points
    1 398
    Par défaut
    Bonjour,

    Il te suffit de savoir quel est ton serveur ftp.
    Par exemple proftpd ne possede pas SITE EXEC pour des questions de secu.
    Tu ne pourras y remedier si le serveur ne possede pas d'alternative (proftpd en possede pas par exemple).
    Il te restera plus que la methode : changer de serveur.

  3. #3
    Nouveau membre du Club
    Profil pro
    Inscrit en
    juin 2003
    Messages
    35
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juin 2003
    Messages : 35
    Points : 29
    Points
    29
    Par défaut
    ok, merci je vais voir avec mon admin si il peut changer le serveur !!

Discussions similaires

  1. Comment utiliser domaine et sous-domaine?
    Par jacmgt dans le forum 1&1
    Réponses: 1
    Dernier message: 03/04/2009, 17h11
  2. Comment utiliser le debugger sous Eclipse avc wxWidgets
    Par Muetdhiver dans le forum Eclipse C & C++
    Réponses: 3
    Dernier message: 29/09/2008, 17h55
  3. Comment utiliser xmlrpc.php sous wordpress ?
    Par MaxJenius dans le forum Langage
    Réponses: 1
    Dernier message: 01/05/2008, 13h14
  4. Comment utiliser le crep sous Delphi ?
    Par da_latifa dans le forum Langage
    Réponses: 1
    Dernier message: 30/01/2008, 13h59
  5. Comment utiliser un joystick sous Delphi 6 ?
    Par PimpW dans le forum API, COM et SDKs
    Réponses: 0
    Dernier message: 12/11/2007, 23h58

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo