Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Java Discussion :

[tomcat] Erreur lors de la configuration


Sujet :

Eclipse Java

  1. #1
    Membre habitué
    [tomcat] Erreur lors de la configuration
    Bonjour,

    je viens d'installer eclipse et j'ai mis le plugin pour tomcat.

    Quand je veux aller le configurer dans les préférences, il y a un message d'erreur qui s'affiche :

    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    The currently displayed page contains invalid values


    Voici la configuration que j'ai :
      eclipse 3.0.1
      tomcat 4.1.31
      JDK 1.5.3

    merci.

  2. #2
    Membre éclairé
    Je sais que tomcat 5 et superieur nécessite la jdk 1.5 ... mais je ne sais pas si la reciprocité est équivalente (autrmeent dit, si jdk 1.5 ne fait fonctionner que tomcat 5 et sup

    Pour eclipse c'est pareil ... la 3.0.1 ne prend pas en compte la 1.5

    essaie peut etre de telecharger une version 1.4.2 de ta jdk ... pour aligner les compatibilité ... ou bien télécharge des versions plus recentes d'eclipse et tomcat

    Bon courage.
    See you, space cowboy... and if you're satisfied, click on

  3. #3
    Membre habitué
    j'ai installé le jdk 1.4.2_08 et ca marche, plus de problème. Dommage maintenant que le plugin pour easystrut ne soit pas encor compatible pour eclipse 3. Cela m'interressait beaucoup. Enfin, j'ai repris une ancienne version d'eclipse pour l'utiliser. J'ai plus qu'à la tester.

###raw>template_hook.ano_emploi###