Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre émérite

    Homme Profil pro
    Développeur de jeux vidéo
    Inscrit en
    février 2006
    Messages
    1 022
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Développeur de jeux vidéo
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : février 2006
    Messages : 1 022
    Points : 2 891
    Points
    2 891

    Par défaut Problème affichage avec ATI Mobility FireGL v3200

    Si les objets primitifs ( cube, sphere, particules...) ne s'affichent pas du tout dans le NxEngine c'est un problème de driver non mis à jour.
    Malheureusement les drivers du site officiel ne fonctionnent pas correctement.
    Voici l'adresse où j'ai pu récupérer des drivers valides :
    http://www.station-drivers.com/page/...20mobility.htm

    Désormais tout fonctionne correctement (planetRacer aussi).
    Je ne pourrais donc plus servir pour le debuggage :/
    Suivez le développement de Chibis Bomba
    twitter : https://twitter.com/MoD_DiB
    DevBlog : http://moddib.blogspot.fr/

  2. #2
    Membre confirmé
    Avatar de funkydata
    Profil pro
    Inscrit en
    mai 2006
    Messages
    515
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2006
    Messages : 515
    Points : 504
    Points
    504

    Par défaut

    Aaah heureux de l'apprendre

  3. #3
    Membre habitué
    Homme Profil pro
    Responsable des études
    Inscrit en
    septembre 2005
    Messages
    104
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Cameroun

    Informations professionnelles :
    Activité : Responsable des études
    Secteur : Bâtiment Travaux Publics

    Informations forums :
    Inscription : septembre 2005
    Messages : 104
    Points : 165
    Points
    165

    Par défaut

    j'essaye ton site sur mon ordi on ne sait jamais

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Alignement de div, problème affichage avec IE
    Par tofito dans le forum Mise en page CSS
    Réponses: 3
    Dernier message: 06/05/2008, 16h26
  2. Resolution limitée avec ATI Mobility X700
    Par black is beautiful dans le forum Windows XP
    Réponses: 5
    Dernier message: 07/07/2007, 17h45
  3. Problème affichage avec MessageBox
    Par farfadet dans le forum C++
    Réponses: 5
    Dernier message: 02/07/2007, 13h10
  4. Problème affichage avec MSN
    Par CLion dans le forum Messagerie instantanée
    Réponses: 4
    Dernier message: 11/12/2006, 16h45
  5. [PHP-JS] Problème affichage avec structure if
    Par kitty2006 dans le forum Syntaxe
    Réponses: 31
    Dernier message: 07/09/2006, 18h01

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo