IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Administration Discussion :

Problème de connexion entre 3 pc


Sujet :

Administration

  1. #1
    Membre habitué Avatar de larimoise
    Inscrit en
    octobre 2006
    Messages
    220
    Détails du profil
    Informations forums :
    Inscription : octobre 2006
    Messages : 220
    Points : 197
    Points
    197
    Par défaut Problème de connexion entre 3 pc
    Salut,

    j'avais un réseau entre 3 PC, mais j'ai du formater le PC1 (serveur). Aprés avoir reconstituer le réseau avec comme adresses IP:
    192.168.0.1 pour le serveur (PC1), 192.168.0.2 pour le PC2 et 192.168.0.3 pour le PC3.J'ai bien entendu donné la même adresse de sous réseau pour les 3PC. Le problème c'est que le réseau ne fonctionne plus et chaque PC ne reconnait plus les autres malgré qu'ils ont le même nom pour le groupe de travail.
    J'ai fait tous ce que j'ai fait la première fois mais ça ne marche pas.
    Merci de m'aider
    MATLAB Version 7.13.0.564 (R2011b)
    Microsoft Visual studio 2010
    LabView 2013 service pack1

  2. #2
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    9 467
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 9 467
    Points : 13 469
    Points
    13 469
    Par défaut
    Manip basique :
    Est-ce que chaque machine peut "pinguer" les 2 autres ?

    Mes 2 cts,
    --
    jp
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  3. #3
    Membre habitué Avatar de larimoise
    Inscrit en
    octobre 2006
    Messages
    220
    Détails du profil
    Informations forums :
    Inscription : octobre 2006
    Messages : 220
    Points : 197
    Points
    197
    Par défaut
    Aucune machine ne ping l'autre
    MATLAB Version 7.13.0.564 (R2011b)
    Microsoft Visual studio 2010
    LabView 2013 service pack1

  4. #4
    Membre habitué Avatar de larimoise
    Inscrit en
    octobre 2006
    Messages
    220
    Détails du profil
    Informations forums :
    Inscription : octobre 2006
    Messages : 220
    Points : 197
    Points
    197
    Par défaut
    Sans avoir, rien changer à la configuration, maintenant le PC3 ping le PC2, mais pas l'inverse.Le serveur ne ping aucun des deux.

    Merci
    MATLAB Version 7.13.0.564 (R2011b)
    Microsoft Visual studio 2010
    LabView 2013 service pack1

  5. #5
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    9 467
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 9 467
    Points : 13 469
    Points
    13 469
    Par défaut
    Pb de câblage (faux-contacts) ?
    --
    jp
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  6. #6
    Membre habitué Avatar de larimoise
    Inscrit en
    octobre 2006
    Messages
    220
    Détails du profil
    Informations forums :
    Inscription : octobre 2006
    Messages : 220
    Points : 197
    Points
    197
    Par défaut
    Non, les cables ont été testé, de plus le serveur est connecté au switch via un cable croisé, et le PC2 et PC3 sont reliés au switch via des cables directs. Et le PC3 communique avec le PC. Et avant de formater le serveur tout marchait.
    MATLAB Version 7.13.0.564 (R2011b)
    Microsoft Visual studio 2010
    LabView 2013 service pack1

  7. #7
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    9 467
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 9 467
    Points : 13 469
    Points
    13 469
    Par défaut
    le serveur est connecté au switch via un cable croisé
    Première fois que je vois ça, surtout si les 2 autres machines ont des câbles droits
    Si ça fonctionnait avant, c'est que tu as dû utiliser les bougies, le poulet et le couteau de sacrifice : recommence !

    Je passe la main, là, car ça relève de la magie noire et ch'suis pas spécialiste, désolé...
    --
    jp
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  8. #8
    Membre habitué Avatar de larimoise
    Inscrit en
    octobre 2006
    Messages
    220
    Détails du profil
    Informations forums :
    Inscription : octobre 2006
    Messages : 220
    Points : 197
    Points
    197
    Par défaut
    ça marche. Toujours avec la même configuration: Le serveur connecté
    au Hub (pas switch) via un cable croisé et les deux autres PC via un cable droit.
    De plus on a ramené un marabout pour exorciser les PC et tous le tralala (bougies, couteau de sacrifice et poulet).

    Merci
    MATLAB Version 7.13.0.564 (R2011b)
    Microsoft Visual studio 2010
    LabView 2013 service pack1

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 2
    Dernier message: 18/02/2009, 15h16
  2. Problème de connexion entre Outlook 2003 et Exchange 2003
    Par beegees dans le forum Exchange Server
    Réponses: 1
    Dernier message: 25/12/2008, 04h19
  3. problème de connexion entre Tomcat 4.1 et Oracle 9i
    Par bryce333 dans le forum Tomcat et TomEE
    Réponses: 12
    Dernier message: 22/07/2008, 16h15
  4. Problème de connexion entre msde et ebp
    Par cybernetique dans le forum MS SQL Server
    Réponses: 7
    Dernier message: 02/06/2008, 14h18
  5. Problème de connexion entre WebParts "home made"
    Par pcr92 dans le forum SharePoint
    Réponses: 0
    Dernier message: 16/10/2007, 14h39

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo