IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

JBuilder Java Discussion :

Impossible de deboguer dans JBuilder 2005 sous Linux


Sujet :

JBuilder Java

  1. #1
    Membre actif Avatar de hugobob
    Profil pro
    FOI
    Inscrit en
    septembre 2005
    Messages
    169
    Détails du profil
    Informations personnelles :
    Localisation : Gabon

    Informations professionnelles :
    Activité : FOI

    Informations forums :
    Inscription : septembre 2005
    Messages : 169
    Points : 203
    Points
    203
    Par défaut Impossible de deboguer dans JBuilder 2005 sous Linux
    Tout est dans le titre !
    Impossible de deboguer dans JBuilder 2005 sous Linux
    quand j'essaye , rien ne se passe !

  2. #2
    Membre expérimenté
    Homme Profil pro
    Ingénieur
    Inscrit en
    septembre 2002
    Messages
    2 117
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Ingénieur
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2002
    Messages : 2 117
    Points : 1 604
    Points
    1 604
    Par défaut
    Ma réponse va peut-être te paraître simpliste mais passe ton projet sous eclipse. Cette plateforme a vraiment fait ses preuves, même en mode debug.
    La connaissance ne sert que si elle est partagée.
    http://ms2i.net

  3. #3
    Membre actif Avatar de hugobob
    Profil pro
    FOI
    Inscrit en
    septembre 2005
    Messages
    169
    Détails du profil
    Informations personnelles :
    Localisation : Gabon

    Informations professionnelles :
    Activité : FOI

    Informations forums :
    Inscription : septembre 2005
    Messages : 169
    Points : 203
    Points
    203
    Par défaut
    C'est vrai cette reponse est vraiment simpliste !

    Mais pourtant sous windows ça marche !

    y a-il pas un truc que je n'ai pas installé ?

  4. #4
    Membre expérimenté
    Homme Profil pro
    Ingénieur
    Inscrit en
    septembre 2002
    Messages
    2 117
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations professionnelles :
    Activité : Ingénieur
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : septembre 2002
    Messages : 2 117
    Points : 1 604
    Points
    1 604
    Par défaut
    J'ai connu cette situation il y a quelques années avec JBuilder sous Linux. Depuis que je suis passé sous eclipse (comme la très grande majorité des informaticiens) : No problem.
    La connaissance ne sert que si elle est partagée.
    http://ms2i.net

Discussions similaires

  1. ajouté un chemin dans le PATH sous linux
    Par M_Dandouna dans le forum Shell et commandes GNU
    Réponses: 5
    Dernier message: 12/01/2008, 19h17
  2. Réponses: 5
    Dernier message: 05/06/2007, 00h41
  3. Outlook ne marche pas dans mon réseau sous linux
    Par Germain123 dans le forum Applications et environnements graphiques
    Réponses: 3
    Dernier message: 25/03/2006, 22h15
  4. probleme avec jbuilder 2005 sur linux
    Par foussil dans le forum JBuilder
    Réponses: 1
    Dernier message: 28/12/2005, 13h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo