Discussion: [XUL] Wizard et Flock

  1. #1
    Membre confirmé Avatar de Christophe Charron
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juillet 2005
    Messages
    883
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 56
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juillet 2005
    Messages : 883
    Points : 595
    Points
    595

    Par défaut [XUL] Wizard et Flock

    Bonsoir,
    je sais que depuis le 21/06/2005 (cf http://xulfr.org/forums/read.php?1,1473,1473#msg-1473) les choses ont quelque peu évolué, mais j'ai un phénomène bizarre avec les wizard dans flock uniquement, sous WXP ou Ubuntu.
    En l'occurrence, les boutons sont inactifs et sans libellé, ce qui rend l'exploitation impossible. Pouvez-vous me le confirmer (reproduction du problème ici http://test03.christophe-charron.org/ (point 12)
    De même quelqu'un peut-il me dire si cela fonctionne ou pas avec safari ?
    Comme la doc dit que cela ne fonctionne dans le chrome, mais que cette info date peut-être ?
    Cordialement,
    Christophe Charron

  2. #2
    Membre confirmé Avatar de Christophe Charron
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juillet 2005
    Messages
    883
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 56
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Développeur informatique
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : juillet 2005
    Messages : 883
    Points : 595
    Points
    595

    Par défaut

    Réponse de flock :
    In the next version of Flock (called Cormorant), the object appears to work correctly.
    Par contre, je suis toujours preneur d'un test sous safari et autres butineurs à base de gecko.
    Cordialement,
    Christophe Charron

Discussions similaires

  1. [ACCESS] connexion base ACCESS sans VC++ ou BC++ ni wizard
    Par roce dans le forum Autres outils C & C++
    Réponses: 3
    Dernier message: 18/03/2007, 23h13
  2. Problème de wizard DX9c
    Par Raoul dans le forum DirectX
    Réponses: 1
    Dernier message: 21/09/2004, 00h45
  3. Réponses: 5
    Dernier message: 01/08/2004, 01h11
  4. [opentool][Archive]Constuire sans wizard
    Par Mobaladje dans le forum JBuilder
    Réponses: 3
    Dernier message: 03/05/2004, 17h57
  5. [opentool][JDK]Changer le JDK d'un projet ss wizard
    Par Mobaladje dans le forum JBuilder
    Réponses: 8
    Dernier message: 03/05/2004, 14h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo