Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

WebExpert Discussion :

Affichage photos sur site


Sujet :

WebExpert

  1. #1
    Futur Membre du Club
    Affichage photos sur site
    Bonjour,j'ai fait un site avec webexpert 6 sur lequel j'ai mis quelques photos.Le problème c'est que sur certaines photos seulement des cadres apparaissent, pourtant ce sont des photos au format JPG.Sur le navigateur de webexpert tout apparait correctement.Lorsque je clique sur le cadre des photos(sur le site) qui n'apparaissent pas et que je fais propriétés dans la fenêtre il me met type: non défini au lieu de image jpg.
    Merci pour votre aide.

  2. #2
    Modérateur

    Donne nous une adresse...
    -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_SIGNATURE -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
    Dans la mesure du possible, essayez de montrer votre problème en situation réelle en nous donnant une url, que l'on puisse tester.
    Pensez également à cocher

    Aucun problème ne doit être résolu en MP (Message Privé) le forum est là pour ça.

    Dimension Internet

  3. #3
    Futur Membre du Club
    adresse du site
    Voici l'adresse du site ou j'ai un problème avec les photos.
    http://www.amisdebugangue.fr/

  4. #4
    Modérateur

    Aucun problème apparent, même en cliquant sur chaque photo, tout est OK.
    -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_SIGNATURE -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
    Dans la mesure du possible, essayez de montrer votre problème en situation réelle en nous donnant une url, que l'on puisse tester.
    Pensez également à cocher

    Aucun problème ne doit être résolu en MP (Message Privé) le forum est là pour ça.

    Dimension Internet

  5. #5
    Futur Membre du Club
    Problème visualisation site
    Quand je vais sur mon site avec IE7 il y a 5 photos qui ne s'affichent pas, seulement les cadres.Pourquoi? Ai je un problème avec IE7 et comment le résoudre.
    merci

  6. #6
    Futur Membre du Club
    Problème résolu
    En fouillant sur internet j'ai trouvé qu'il ne fallait pas d'accent dans le nom des photos(par exemple aerienne et pas aérienne).J'ai enlevé tous les accents et depuis je vois toutes les photos du site.