IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Java Discussion :

[WSAD5] probleme incompréhensible


Sujet :

Eclipse Java

  1. #1
    Nouveau Candidat au Club
    Profil pro
    Inscrit en
    mars 2003
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2003
    Messages : 2
    Points : 1
    Points
    1
    Par défaut [WSAD5] probleme incompréhensible
    salut
    voila j'ai importé des jsp 1.1 qui utilisent un bean BeanListe à l'aide du tag <jsp:useBean >
    quand je recompile le projet, j'ai des tas d'erreurs BeanListe cannot be resolved (alors que le bean existe). Hors quand je change la mise en page de la jsp (genre je vire l'indentation, je rajoute une ligne vide) et que je recompile la jsp, plus d'erreurs!
    Mais quand je rebuild le projet, ces erreurs reviennent, c'est très énervant.

  2. #2
    Membre du Club
    Inscrit en
    juin 2002
    Messages
    41
    Détails du profil
    Informations forums :
    Inscription : juin 2002
    Messages : 41
    Points : 42
    Points
    42
    Par défaut
    Quel est l'ide que tu utilise pour editer ton code ?

  3. #3
    Nouveau Candidat au Club
    Profil pro
    Inscrit en
    mars 2003
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2003
    Messages : 2
    Points : 1
    Points
    1
    Par défaut
    j'ai déja eu le meme probleme, et je ne l'ai pas résolu.

  4. #4
    Membre actif Avatar de coco62
    Profil pro
    Inscrit en
    mars 2004
    Messages
    237
    Détails du profil
    Informations personnelles :
    Âge : 51
    Localisation : France

    Informations forums :
    Inscription : mars 2004
    Messages : 237
    Points : 273
    Points
    273
    Par défaut
    idem en 5.0.0.
    Eric

  5. #5
    Membre régulier
    Inscrit en
    février 2004
    Messages
    102
    Détails du profil
    Informations forums :
    Inscription : février 2004
    Messages : 102
    Points : 100
    Points
    100
    Par défaut
    J'ai aussi le même pb, que je n'ai jamais résolu.

    Si quelqu'un a une soluce, je suis preneur.

  6. #6
    Membre régulier
    Inscrit en
    février 2004
    Messages
    102
    Détails du profil
    Informations forums :
    Inscription : février 2004
    Messages : 102
    Points : 100
    Points
    100
    Par défaut
    Je viens de résoudre mon problème.

    C'était juste un problème de déclaration du Bean dans le Struts-config qui doit être en accord avec celle de la page jsp...

    Si vous voulez des précisions, n'hésitez pas.

    A+

Discussions similaires

  1. Probleme incompréhensible de plantage Windows.
    Par botakelymg dans le forum Windows XP
    Réponses: 4
    Dernier message: 02/11/2009, 14h40
  2. [MySQL] probleme incompréhensible espace membres
    Par jackbauer33 dans le forum PHP & Base de données
    Réponses: 1
    Dernier message: 14/07/2008, 02h23
  3. Probleme incompréhensible !
    Par crazyvirus dans le forum C++
    Réponses: 24
    Dernier message: 21/02/2008, 23h32
  4. Probleme send() socket - Erreur incompréhensible
    Par neo62matrix dans le forum C++
    Réponses: 1
    Dernier message: 04/02/2008, 19h51
  5. probleme incompréhensible sur delphi
    Par sgerrard dans le forum Delphi
    Réponses: 2
    Dernier message: 01/06/2007, 19h15

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo