IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Oracle Discussion :

Services Oracle ne démarre pas sans connexion réseau??


Sujet :

Oracle

  1. #1
    Membre à l'essai
    Profil pro
    Inscrit en
    mars 2004
    Messages
    25
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2004
    Messages : 25
    Points : 22
    Points
    22
    Par défaut Services Oracle ne démarre pas sans connexion réseau??
    J'ai un petit souci depuis que j'ai installé Oracle 8i sur mon ordinateur portable.
    En fait tout marche niquel quand un réseau est établi entre mon ordinateur portable et mon ordinateur de bureau ou lorsque mon modem adsl est branché sur mon port Ethernet.
    Mais lorsque je débranche ma connexion réseau les services oracle s'arretent. De ce fait je ne peux plus utiliser oracle.
    J'ai essayer de désactiver ma carte réseau mais le problème reste.

    Donc c'est tres pénible car je ne peux pas utiliser oracle lorsque mon cable réseau est débranché et je l'ai installer sur mon ordinateur portable justement pour pouvoir l'utiliser partout c'est a dire où je ne peux pas mettre mon portable en réseau.

    De plus j'ai essayer de redémarrer les services oracles qui s'arretent lorsque je coupe la connexion réseau mais ils ne veulent pas redémarrer,
    de même lorsque je démarre l'ordinateur sans la connexion réseau.
    Savez-vous de quoi cela provient et comment je peux résoudre ce problème.
    je précise que oracle est installé sous windows server 2003.

    Merci d'avance.
    Jean-Baptiste MARION

  2. #2
    Expert éminent sénior
    Avatar de orafrance
    Profil pro
    Inscrit en
    janvier 2004
    Messages
    15 967
    Détails du profil
    Informations personnelles :
    Âge : 44
    Localisation : France

    Informations forums :
    Inscription : janvier 2004
    Messages : 15 967
    Points : 19 070
    Points
    19 070
    Par défaut
    il est possible de créer une connexion "Carte de bouclage" qui permettra d'avoir toujours le réseau

  3. #3
    Membre expérimenté Avatar de denisys
    Profil pro
    Développeur informatique
    Inscrit en
    mai 2002
    Messages
    1 010
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2002
    Messages : 1 010
    Points : 1 538
    Points
    1 538
    Par défaut
    A tu essayé de remplacer dans les fichiers tnsnames.ora et listener.ora le nom du HOST
    Par l’adresse IP 127.0.0.1
    ou localhost ????
    A rebooter la machine pour ce genre de test .
    Ne pas savoir n’est pas une faute si l’on cherche à combler ses lacunes.

    "Il n'y a pas d'obstacles infranchissables , il y a des volontés plus ou moins énergiques voilà tous" Jules Vernes

  4. #4
    Membre à l'essai
    Profil pro
    Inscrit en
    mars 2004
    Messages
    25
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2004
    Messages : 25
    Points : 22
    Points
    22
    Par défaut
    Citation Envoyé par orafrance
    il est possible de créer une connexion "Carte de bouclage" qui permettra d'avoir toujours le réseau
    Je viens d'essayer cette méthode et ça marche impeccable.
    Merci Beaucoup pour cette réponse rapide.

    Je n'ai pas essayer la méthode de denisys car la première a marché, mais merci à toi aussi d'avoir répondu.
    Jean-Baptiste MARION

  5. #5
    Membre expérimenté Avatar de denisys
    Profil pro
    Développeur informatique
    Inscrit en
    mai 2002
    Messages
    1 010
    Détails du profil
    Informations personnelles :
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : mai 2002
    Messages : 1 010
    Points : 1 538
    Points
    1 538
    Par défaut
    Ne pas oublier d’afficher résolut a ce post S.V.P !!!
    Surtout si tu a l’intention de revenir sur ce forum .
    En ce moment les modérateurs ont la dent dur , donc si tu pouvais avoir l’amabilité de conclure ce poste , merci a toi !!!!
    Ne pas savoir n’est pas une faute si l’on cherche à combler ses lacunes.

    "Il n'y a pas d'obstacles infranchissables , il y a des volontés plus ou moins énergiques voilà tous" Jules Vernes

  6. #6
    Expert éminent sénior
    Avatar de orafrance
    Profil pro
    Inscrit en
    janvier 2004
    Messages
    15 967
    Détails du profil
    Informations personnelles :
    Âge : 44
    Localisation : France

    Informations forums :
    Inscription : janvier 2004
    Messages : 15 967
    Points : 19 070
    Points
    19 070
    Par défaut
    j'ai ajouté le tag résolu mais merci d'y penser la prochaine fois

  7. #7
    Candidat au Club
    Profil pro
    Inscrit en
    février 2005
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2005
    Messages : 2
    Points : 2
    Points
    2
    Par défaut
    bijour c juste pour vous dire que la solution de denisys marche nickel.
    et ça m'a bien aidé pour un projet oracle que je dois rendre pour es partiels.

    merci

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 2
    Dernier message: 30/06/2008, 09h27
  2. [Oracle 8i] Service Oracle ne démarre pas
    Par PSYcoZZ dans le forum Oracle
    Réponses: 0
    Dernier message: 17/11/2007, 12h10
  3. Service Tomcat6 ne démarre pas
    Par arnaudperfect dans le forum Tomcat et TomEE
    Réponses: 5
    Dernier message: 05/09/2007, 14h58
  4. Client/Serveur en Local sans connexion réseau
    Par ramoud dans le forum C++Builder
    Réponses: 8
    Dernier message: 05/07/2007, 14h44
  5. Ma base de données Oracle ne démarre pas.
    Par hery233 dans le forum Oracle
    Réponses: 4
    Dernier message: 20/11/2006, 14h46

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo