IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Périphériques Discussion :

écran noir et aucun bruit


Sujet :

Périphériques

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    avril 2006
    Messages
    296
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2006
    Messages : 296
    Points : 144
    Points
    144
    Par défaut écran noir et aucun bruit
    Bonjour

    J'ai un problème avec un pc(il a 6 ans)

    Quand je l'allume l'écran reste noir. On entend pas le disque dur tourner. On entend juste le ventilateur de l'alimentation et du processeur.
    J'ai essayé de changé d'écran et de carte vidéo sans résultat. Par simple curiosité j'ai enlevé la ram et au démarrage on entend meme pas de BIP BIP.
    J'ai essayé de mettre une autre pile aussi sans résultat.
    Est ce que le proc ou la carte mère est morte ?

  2. #2
    Nouveau membre du Club
    Profil pro
    Inscrit en
    octobre 2006
    Messages
    31
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2006
    Messages : 31
    Points : 34
    Points
    34
    Par défaut
    Pour determiner si le processeur est HS, il existe une méthode simple : Est ce que les 3 voyants du clavier restent allumés ? Si oui, le processeur est effectivement décédé. Sans Ram , pas de Bip ( du moins selon mes souvenirs ).
    Peut être la ram est elle HS. Mais un écran noir, pour le résoudre, il n'existe pas des solutions à la pelle.
    Un conseil : deconnecte tous les périphériques ( cd rom, DD ect ) pour n'avoir que : Carte mère / ram / Processeur et tente d'allumer . Si rien ne se passe , tente un changement de ram ( demande une barette à un ami / assembleur sympathique pour tester ) Sinon , et si les voyants ne sont pas allumés , il ne reste plus que la carte mère HS.

  3. #3
    Débutant Avatar de devlopassion
    Femme Profil pro
    Assistant aux utilisateurs
    Inscrit en
    août 2006
    Messages
    576
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 41
    Localisation : Madagascar

    Informations professionnelles :
    Activité : Assistant aux utilisateurs

    Informations forums :
    Inscription : août 2006
    Messages : 576
    Points : 276
    Points
    276
    Par défaut
    Bonjour,
    j'ai eu le meme probleme d'ailleur d'ailleur vous pouvais voir le sujet déja posé dans ce forum.
    ça pourrai venir d'une fissure de la carte mére, moi quand je met mon PC horizontalement (couché) il s'allume normalement mais en vertical seulement les ventilo marche mem pas un bip.
    je sai c'est trés bizare ;-)
    bref je croi vraiment que le probleme vien de la carte mere. essaye de le laisser allumé pendanty un long temp.
    et bonne chance
    le plaisir d'apprendre

  4. #4
    Futur Membre du Club
    Inscrit en
    décembre 2004
    Messages
    8
    Détails du profil
    Informations forums :
    Inscription : décembre 2004
    Messages : 8
    Points : 6
    Points
    6
    Par défaut
    Je dois dir eke j'ai deja eu ce genre de problème, mais je puis te dire ke c'etait le processeur dans mon cas et les les du clavier ne s'allumaient pas, enfin après avoir fait un test avec un minimum d'elements (carte mère, processeur, Ram), si tu n'as rien faut proceder a un test par élimination, àd tester chacun des périphériques particulièrement.

  5. #5
    Rédacteur
    Avatar de Pedro
    Profil pro
    Inscrit en
    octobre 2003
    Messages
    5 411
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2003
    Messages : 5 411
    Points : 8 076
    Points
    8 076
    Par défaut
    Salut
    Je pencherais pour ma part pour une panne d'alim. Si tu entends quelques trucs tourner mais pas tout, c'est le premier truc que je vérifierais
    Pedro
    Aucune réponse aux sollicitations techniques par MP

    Faut pas attendre d'en avoir besoin pour s'en servir... (Lucien Stéphane)

    Les pages Source C'est bon. Mangez-en!
    Le défi Delphi
    Règles du forum - FAQ Delphi - Pensez au chtit
    Aéroclub Bastia Saint-Exupéry

  6. #6
    Nouveau membre du Club
    Profil pro
    Inscrit en
    octobre 2006
    Messages
    31
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2006
    Messages : 31
    Points : 34
    Points
    34
    Par défaut
    Dans 98 % des cas , soucis d'alim = alim grillée, donc bon ... Ca me parait assez rare comme symptomes dans ce cas là.

  7. #7
    Rédacteur
    Avatar de Pedro
    Profil pro
    Inscrit en
    octobre 2003
    Messages
    5 411
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2003
    Messages : 5 411
    Points : 8 076
    Points
    8 076
    Par défaut
    Citation Envoyé par nicetios
    Ca me parait assez rare comme symptomes dans ce cas là.
    Moi qui suis un pro du grillage d'alim, je trouve ça plutot courant Au contraire, vu la panne, je me dirigerai tout de suite vers l'alim
    Pedro
    Aucune réponse aux sollicitations techniques par MP

    Faut pas attendre d'en avoir besoin pour s'en servir... (Lucien Stéphane)

    Les pages Source C'est bon. Mangez-en!
    Le défi Delphi
    Règles du forum - FAQ Delphi - Pensez au chtit
    Aéroclub Bastia Saint-Exupéry

  8. #8
    Expert éminent sénior

    Profil pro
    Inscrit en
    décembre 2004
    Messages
    19 647
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : décembre 2004
    Messages : 19 647
    Points : 32 871
    Points
    32 871
    Par défaut
    +1
    Quand "rien ne s'allume" c'est la première vérification à effectuer

  9. #9
    Nouveau membre du Club
    Profil pro
    Inscrit en
    octobre 2006
    Messages
    31
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2006
    Messages : 31
    Points : 34
    Points
    34
    Par défaut
    Quand "rien" ne s'allume. Or là, on a les ventilos qui tournent :p avouez, c'est tout de même troublant. Rarement une alimentation grille a moitié, c'est fragile ces petites bêtes là, ca tape souvent directement dans le cadre cimetierre des alimentations ( j'en ai grillé ma part ) , mais un test de changement vaut peut être le coup d'être fait. En fait, chaque panne est à traiter au cas par cas :p sinon l'informatique ne serait pas aussi marrant a pratiquer de nos jours

  10. #10
    Rédacteur
    Avatar de Pedro
    Profil pro
    Inscrit en
    octobre 2003
    Messages
    5 411
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : octobre 2003
    Messages : 5 411
    Points : 8 076
    Points
    8 076
    Par défaut
    Citation Envoyé par nicetios
    Quand "rien" ne s'allume. Or là, on a les ventilos qui tournent :p avouez, c'est tout de même troublant.
    Je le répète: ce n'est pas troublant pour moi. J'ai déjà eu exactement le même problème et contre toute attente, ça venait de l'alim
    Citation Envoyé par nicetios
    Rarement une alimentation grille a moitié, c'est fragile ces petites bêtes là, ca tape souvent directement dans le cadre cimetierre des alimentations ( j'en ai grillé ma part )
    Une alim peut très bien griller à moitié J'en ai déjà fait l'expérience
    Citation Envoyé par nicetios
    chaque panne est à traiter au cas par cas :p sinon l'informatique ne serait pas aussi marrant a pratiquer de nos jours
    +1
    Pedro
    Aucune réponse aux sollicitations techniques par MP

    Faut pas attendre d'en avoir besoin pour s'en servir... (Lucien Stéphane)

    Les pages Source C'est bon. Mangez-en!
    Le défi Delphi
    Règles du forum - FAQ Delphi - Pensez au chtit
    Aéroclub Bastia Saint-Exupéry

  11. #11
    Expert éminent sénior

    Profil pro
    Inscrit en
    décembre 2004
    Messages
    19 647
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : décembre 2004
    Messages : 19 647
    Points : 32 871
    Points
    32 871
    Par défaut
    Citation Envoyé par Pedro
    Une alim peut très bien griller à moitié J'en ai déjà fait l'expérience
    +1
    Ça arrive même souvent.
    Une alim fournit plusieurs tensions différentes utilisant donc plusieurs circuits différents.

    J'ai dit : "rien ne s'allume" entre ""
    Si les ventilos tournent c'est que le 12v est Ok, mais pas forcément le 5v par ex.

  12. #12
    Membre habitué
    Profil pro
    Inscrit en
    avril 2006
    Messages
    296
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2006
    Messages : 296
    Points : 144
    Points
    144
    Par défaut Levier casser
    J'ai voulu enlever le processeur et comme le radiateur(bidule métallique) est collé avec celui-ci. pour enlever le proc j'ai été obligé de soulever le levier en le tordant vers la gauche. Il c'est cassé.
    Est ce que c'est important d'utiliser le levier du moment que le bloc ventilo plaque le processeur contre le socket(socket 370)?. Parce que j'arrive a remettre le ventilo mais je ne peu plus baisser le levier.

  13. #13
    Expert éminent sénior

    Profil pro
    Inscrit en
    décembre 2004
    Messages
    19 647
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : décembre 2004
    Messages : 19 647
    Points : 32 871
    Points
    32 871
    Par défaut
    Le levier sert à maintenir le CPU sur le soquet, il n'est certainement pas dépourvu d'utilité
    Cela dit, tu ne risques rien à essayer au point où tu en es
    Au pire ça ne marchera pas, mais tu n'abimeras rien de plus.

  14. #14
    Membre habitué
    Profil pro
    Inscrit en
    avril 2006
    Messages
    296
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2006
    Messages : 296
    Points : 144
    Points
    144
    Par défaut Levier maintient
    Il sert qu' à maintenir le proc ?
    Si c'est ça tout va je croyais qu'il permettait de faire contact entre les broches du proc et les "conducteurs" du socket

  15. #15
    Expert éminent sénior

    Profil pro
    Inscrit en
    décembre 2004
    Messages
    19 647
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : décembre 2004
    Messages : 19 647
    Points : 32 871
    Points
    32 871
    Par défaut
    Il le maintient : c'est à dire il le tient en place et assure le contact entre les "pattes" du CPU et les contacts du socket.

  16. #16
    Membre régulier
    Profil pro
    Inscrit en
    mai 2006
    Messages
    95
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2006
    Messages : 95
    Points : 92
    Points
    92
    Par défaut
    +1 du coté des alims,
    une fois j'en ai une qui a grillé en partie, comme ca, et puis par élimination
    je me suis rendu compte qu'elle avait entrainé dans sa suite la carte mère et quelques cartes PCI.... elle ne voulait pas partir toute seule sans doute.
    Le ventilo de l'alim fonctionnait pourtant, mais une fois ouverte le plus visible était un condensateur qui s'était fait exploser.

  17. #17
    Rédacteur/Modérateur

    Avatar de Heureux-oli
    Homme Profil pro
    Contrôleur d'industrie
    Inscrit en
    février 2006
    Messages
    21 080
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : Belgique

    Informations professionnelles :
    Activité : Contrôleur d'industrie
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : février 2006
    Messages : 21 080
    Points : 44 115
    Points
    44 115
    Par défaut
    Citation Envoyé par sandytarit
    Il sert qu' à maintenir le proc ?
    Si c'est ça tout va je croyais qu'il permettait de faire contact entre les broches du proc et les "conducteurs" du socket
    Il sert normalement aussi à assurer un contact avec toutes les pins du CPU.
    Mais bons si ça marche sans, pourquoi pas !

    Tu as quand même intérêt a tenter de fixer le tout sur la carte mère, si le CPU venait à se détacher, je ne sais pas ce qui pourrait se produire, j'ai jamais tenté la chose mais prudence.
    J'ai pas encore de décodeur, alors, postez en clair ! Comment mettre une balise de code ?
    Débutez en VBA

    Mes articles


    Dans un MP, vous pouvez me dire que je suis beau, ... mais si c'est une question technique je ne la lis pas ! Vous êtes prévenus !

  18. #18
    Membre habitué
    Profil pro
    Inscrit en
    avril 2006
    Messages
    296
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2006
    Messages : 296
    Points : 144
    Points
    144
    Par défaut L'alim je pense pas
    Je pense pas que ce soit l'alim car le ventilo de l'alim, du proc de la carte graphique tourne bien. En plus les lecteurs s'allume cd sauf celui de disquette.Et on un p'tit grhh du disue dur au démarrage sans doute quand le jus arrive dessus

  19. #19
    Expert éminent sénior

    Profil pro
    Inscrit en
    décembre 2004
    Messages
    19 647
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations forums :
    Inscription : décembre 2004
    Messages : 19 647
    Points : 32 871
    Points
    32 871
    Par défaut
    Le problème n'est pas de "penser" si l'alim est ou non HS.
    Il est tellement facile d'en monter une autre pour s'assurer que ce n'est pas ça et partir sur des bases saines

  20. #20
    Rédacteur/Modérateur

    Avatar de Heureux-oli
    Homme Profil pro
    Contrôleur d'industrie
    Inscrit en
    février 2006
    Messages
    21 080
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : Belgique

    Informations professionnelles :
    Activité : Contrôleur d'industrie
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : février 2006
    Messages : 21 080
    Points : 44 115
    Points
    44 115
    Par défaut
    Comme te le précise Gardian, il faut plus penser mais agir.

    Tu enléve tout de la carte mère sauf l'alimentation et tu regarde ce qui se passe, éventuellement, compte le nombre de Bips qui l'ensemble fait.
    Dan sle post de la carte mère, le "bios", vérifie la présence de tous les composant et s'ils fonctionnenet correctement.
    Avant de pouvoir afficher un message sur l'écran, la carte mère n'a qu'une seule autre possibilité, ce sont les messages sonnores, les BIPS, il y a des BIPS longs et des courts.
    Le nombre de bips a son importance, il signalent une erreur précise.
    Si rien ne se passe change l'alimentation , ensuite remonte les composants un à un et vérifie si les bips entendu correspondent bien à ce qui manque sur ta CM.
    Normalement, tu devrais de cette manière arriver à cerner le ou les composants qui posent problèmes.
    L'ordre, c'est le CPU, la mémoire, la carte graphique, le dique dur, le lecteur CD/DVD et ensuite le reste des composant.
    Le lecteur de disquette à peu d'impact à ce niveau.
    Ensuite, viens nous dire ce qui s'est passé et si tu as pu trouver d'où venait ton souci.
    J'ai pas encore de décodeur, alors, postez en clair ! Comment mettre une balise de code ?
    Débutez en VBA

    Mes articles


    Dans un MP, vous pouvez me dire que je suis beau, ... mais si c'est une question technique je ne la lis pas ! Vous êtes prévenus !

Discussions similaires

  1. La suppression d'un fichier provoque un écran noir
    Par Yepazix dans le forum Windows XP
    Réponses: 11
    Dernier message: 25/02/2007, 03h32
  2. Pc monté écran noir
    Par sandytarit dans le forum Périphériques
    Réponses: 8
    Dernier message: 31/07/2006, 00h52
  3. Premier démarrage: écran noir
    Par chris21 dans le forum Périphériques
    Réponses: 2
    Dernier message: 22/02/2006, 09h30
  4. écran noir avec un shader d'éclairage au pixel près
    Par captainSeb dans le forum OpenGL
    Réponses: 2
    Dernier message: 16/05/2005, 13h30
  5. Visual C++ 6 : Problème impression d'écran noir
    Par charliejo dans le forum MFC
    Réponses: 6
    Dernier message: 24/01/2005, 10h52

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo