Bonjour,

Je débute avec NPM.
Voici un compte rendu de "npm doctor":
Nom : npm doctor 3.png
Affichages : 55
Taille : 38,9 Ko

Il me demande de faire une maj de npm alors que la version de node est "ok".

D'après ce que j'ai compris, mais je me trompe peut-être, s'est que la version NPM est liée à la version Node.

Donc est ce que je dois vraiment faire cette maj selon vous ?

Mon pc est tout neuf, avec Windows 11 et je n'ai fais qu'une seul installation de Node sur le site officiel, en version LTS auto-exe.
Donc pourquoi npm serait pas en phase avec node ?
Est ce qu'il y a autre chose que je devrais faire ?

D'avance merci.