IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Java Discussion :

PB de config JRE sur Eclipse


Sujet :

Eclipse Java

  1. #1
    Futur Membre du Club
    Homme Profil pro
    Consultant fonctionnel
    Inscrit en
    janvier 2021
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Consultant fonctionnel
    Secteur : Conseil

    Informations forums :
    Inscription : janvier 2021
    Messages : 7
    Points : 8
    Points
    8
    Par défaut PB de config JRE sur Eclipse
    Bonjour à tous,
    je travaille actuellement sur un projet Maven en java 1.8. Quand je tente de l'exécuter, il ne se passe rien, même pas de message d'erreur.
    Je pense que le problème vient du fait que je n'est pas de JRE compatible avec mon compiler en 1.8 (warnings). J'ai tenté d'installer plusieurs JRE différents mais sans succès.
    Donc ma question est quelle version de JRE dois-je installer ?

    Nom : javaversion.PNG
Affichages : 27
Taille : 10,1 KoNom : javaversionProjet.PNG
Affichages : 25
Taille : 8,7 KoNom : warning.PNG
Affichages : 24
Taille : 14,1 Ko

  2. #2
    Futur Membre du Club
    Homme Profil pro
    Consultant fonctionnel
    Inscrit en
    janvier 2021
    Messages
    7
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Consultant fonctionnel
    Secteur : Conseil

    Informations forums :
    Inscription : janvier 2021
    Messages : 7
    Points : 8
    Points
    8
    Par défaut
    J'ai fini par trouver,
    j'ai installé jdk-11.0.15_windows-x64_bin
    puis dans Properties/Java Build Path, on supprime JRE System Library
    Clique sur Add library, sélectionne Execution environment, dans le menu déroulant, on sélectionne JavaSe-10(jre)
    Finish
    Apply and Close

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Souci de MAJ de JRE sur Eclipse
    Par Lolitaaa dans le forum Eclipse Java
    Réponses: 2
    Dernier message: 23/11/2009, 15h05
  2. JRE system library sur eclipse
    Par Lolitaaa dans le forum Eclipse Java
    Réponses: 5
    Dernier message: 12/05/2009, 09h09
  3. [base de donnée] accée a la base de données sur eclipse
    Par khalidlyon dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 07/04/2005, 22h12
  4. pb avec la fonction boolean sur eclipse
    Par mcay dans le forum Eclipse Java
    Réponses: 3
    Dernier message: 31/05/2004, 09h37
  5. Programme fonctionnant sur Eclipse mais pas avec le jar?
    Par kirik dans le forum Eclipse Java
    Réponses: 2
    Dernier message: 10/02/2004, 13h43

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo