IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Dotnet Discussion :

Problème d'affichage/de thème lors du débogage sous VS2019


Sujet :

Dotnet

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Ingénieur mécanique
    Inscrit en
    octobre 2021
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur mécanique
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : octobre 2021
    Messages : 2
    Points : 1
    Points
    1
    Par défaut Problème d'affichage/de thème lors du débogage sous VS2019
    Bonjour à tous,

    Après plusieurs heures de recherche, je n'arrive toujours pas à résoudre mon problème de "thème" de mon application VB.NET lors du débogage sous Visual Studio 2019. Je m'explique :

    Depuis que j'ai changé l'icône de mon application dans les propriétés de mon projet, le thème de mon application est devenu semblable au thème des anciennes versions de Windows (98 par exemple). On peut voir dans le screenshot suivant que le design des widgets est un peu old school
    Nom : Bug.jpg
Affichages : 50
Taille : 44,4 Ko

    Par contre, dans le designer de fenêtre sur Visual Studio rien n'a changé, le design est le bon.

    J'ai regardé un par un les fichiers générés automatiquement par VS : je n'ai pas trouvé de souci. J'ai essayé de changer plusieurs options dans les propriétés de mon projet (par exemple la case "Activer les styles visuels XP") mais ça n'a rien changé au problème.

    Si quelqu'un a rien qu'une petite idée du problème, je suis preneur !

    Merci d'avance !

    Bon week-end à vous

    Damian

  2. #2
    Nouveau Candidat au Club
    Homme Profil pro
    Ingénieur mécanique
    Inscrit en
    octobre 2021
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations professionnelles :
    Activité : Ingénieur mécanique
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : octobre 2021
    Messages : 2
    Points : 1
    Points
    1
    Par défaut
    Bonjour,

    Aucune réponse ?

    Merci de votre aide

    Damian

    Citation Envoyé par DamianT Voir le message
    Bonjour à tous,

    Après plusieurs heures de recherche, je n'arrive toujours pas à résoudre mon problème de "thème" de mon application VB.NET lors du débogage sous Visual Studio 2019. Je m'explique :

    Depuis que j'ai changé l'icône de mon application dans les propriétés de mon projet, le thème de mon application est devenu semblable au thème des anciennes versions de Windows (98 par exemple). On peut voir dans le screenshot suivant que le design des widgets est un peu old school
    Nom : Bug.jpg
Affichages : 50
Taille : 44,4 Ko

    Par contre, dans le designer de fenêtre sur Visual Studio rien n'a changé, le design est le bon.

    J'ai regardé un par un les fichiers générés automatiquement par VS : je n'ai pas trouvé de souci. J'ai essayé de changer plusieurs options dans les propriétés de mon projet (par exemple la case "Activer les styles visuels XP") mais ça n'a rien changé au problème.

    Si quelqu'un a rien qu'une petite idée du problème, je suis preneur !

    Merci d'avance !

    Bon week-end à vous

    Damian

Discussions similaires

  1. Problème d'affichage d'image lors de la création du package
    Par Milyshyn76 dans le forum VB 6 et antérieur
    Réponses: 8
    Dernier message: 17/10/2016, 12h01
  2. Réponses: 6
    Dernier message: 26/10/2015, 16h42
  3. Problème lors du débogage sous Visual Studio Express 2012
    Par mutb27 dans le forum Visual Studio
    Réponses: 0
    Dernier message: 13/04/2014, 22h12
  4. Problème d'affichage d'image lors de la conversion en pdf
    Par foxley_gravity dans le forum Erreurs - Avertissements
    Réponses: 6
    Dernier message: 27/02/2012, 13h42
  5. Réponses: 0
    Dernier message: 19/11/2009, 18h16

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo