IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Composants Discussion :

PC Hp Pavilion ne recharge pas la batterie


Sujet :

Composants

  1. #1
    Nouveau Candidat au Club
    Femme Profil pro
    Enseignant
    Inscrit en
    septembre 2021
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 27
    Localisation : France, Meurthe et Moselle (Lorraine)

    Informations professionnelles :
    Activité : Enseignant

    Informations forums :
    Inscription : septembre 2021
    Messages : 3
    Points : 1
    Points
    1
    Par défaut PC Hp Pavilion ne recharge pas la batterie
    Bonsoir,

    J’ai un soucis de recharge car mon ordinateur ne veut plus recharger la batterie amovible.
    Voilà les choses que j’ai remarqué :

    Ma batterie originelle commençait déjà à être morte (je pense) car elle se vidait très rapidement et quand j’essayais de recharger le PC, au début cela faisait ramer l’ordinateur quelques minutes et j’entendais venant du PC un grésillement comme ultrason qui s’estompait aussi après quelques minutes de recharge.
    Avec le temps, je ne pouvais plus du tout recharger la batterie le PC étant allumé (il fallait que l’ordinateur soit en veille ou bien l’éteindre pour que ça recharge).
    Petit à petit même éteint ou en veille parfois ça rechargeait durement de façon aléatoire. J’ai finis par laisser l’ordi branché tout le temps pour éviter de ne plus pouvoir le recharger et donc l’allumer.

    Il a fallut que, il y a quelques jours, je débranche le chargeur du PC, et là impossible de rallumer l’ordi car batterie déchargée (j’ai bien la led qui clignote 3 fois pour m’indiquer qu’il n’y a plus de batterie)

    Puis j’ai reçu une nouvelle batterie aujourd’hui, j’ai pu allumer l’ordi grâce à elle (j’étais à 65% et j’attendais les 20% pour mettre en charge l’ordinateur) sauf que : l’ordi s’est éteint à 24% !! Et la pareil impossible à recharger la nouvelle batterie.

    Les tests que j’ai fait :
    - j’ai retiré la batterie et démarré le PC étant branché au câble d’alimentation : le pc ne démarre pas.
    - j’ai changé la pile du Bios : ça n’a rien changé non plus.
    - mon cordon du câble d’alimentation à l’air en bon état mais je n’ai pas de multimètre pour vérifier le courant, je vais voir pour m’en procurer un demain.

    J’aimerai avoir vos avis , j’espère sincèrement que ma carte mère n’est pas morte , je n’ai pas le moyen de vérifier puisque je n’ai plus de batterie pour allumer..

    Merci d’avance pour vos conseils.

  2. #2
    Nouveau Candidat au Club
    Femme Profil pro
    Enseignant
    Inscrit en
    septembre 2021
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 27
    Localisation : France, Meurthe et Moselle (Lorraine)

    Informations professionnelles :
    Activité : Enseignant

    Informations forums :
    Inscription : septembre 2021
    Messages : 3
    Points : 1
    Points
    1
    Par défaut Prise des tensions au multimètre
    Bonjour,

    Comme prévu j’ai pris les mesures du courant de certains des composants du PC. Sachez que en output mon câble d’alimentation est de 19,5v. De plus, il faut prendre en compte que la batterie est sensée être low.
    Voici ce que j’ai relevé :

    Tension de l’embout de mon câble d’alimentation seul : 19,57v

    Câble d’alimentation branché, sans la batterie :
    - connecteur de la prise d’alimentation : 16,70v
    - connecteur lié à la batterie (sans la batterie) : 0,21v

    Câble d’alimentation branché + batterie raccordée :
    - connecteur de la prise d’alimentation : 14,40v
    - connecteur lié à la batterie : 13,45v

    Batterie branchée uniquement (sans le câble d’alimentation) :
    - connecteur de la prise d’alimentation : -4,29v (négatif)
    - connecteur lié à la batterie : 13,45v

    Je ne suis pas une pro de ce que doit être la répartition du courant dans le circuit mais bon, de ce que je sais, ça devrait être à 19,5v..

    Qu’en pensez vous ?
    Merci d’avance pour vos réponses

  3. #3
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    9 445
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 9 445
    Points : 13 442
    Points
    13 442
    Par défaut
    Bonjour,

    pour faire court et simple, on va dire que je ne comprends rien à tes explications et, de toute façon, à mon avis ce n'est pas le genre de choses qu'on peut dépanner à distance : faut aller voir un pro, qui aura des batteries dans un placard, pour faire des essais.
    Citation Envoyé par Namaqualand Voir le message
    - connecteur lié à la batterie (sans la batterie) : 0,21v

    Câble d’alimentation branché + batterie raccordée :
    - connecteur de la prise d’alimentation : 14,40v
    - connecteur lié à la batterie : 13,45v

    Batterie branchée uniquement (sans le câble d’alimentation) :
    - connecteur de la prise d’alimentation : -4,29v (négatif)
    - connecteur lié à la batterie : 13,45v
    1re ligne "connecteur lié à la batterie (sans la batterie)", comment comprendre ça ?
    2e bloc, ça a l'air correct mais comme je ne vois rien, je ne suis sûr de rien.
    3e bloc, je n'ai rien compris : pourquoi mesurer une prise d'alimentation s'il n'y a rien de branché dessus ?
    "connecteur lié à la batterie", quel connecteur ?

    Faut aller voir quelqu'un.


    Citation Envoyé par Namaqualand Voir le message
    Qu’en pensez vous ?
    Qu'il manque le trait d'union, mais c'est un grand classique maintenant que plus personne ne sait écrire ni conjuguer.
    Ceci étant dit, ce n'est pas une raison de ne pas le signaler, si on espère enrayer la dégringolade de la culture.
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  4. #4
    Nouveau Candidat au Club
    Femme Profil pro
    Enseignant
    Inscrit en
    septembre 2021
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Âge : 27
    Localisation : France, Meurthe et Moselle (Lorraine)

    Informations professionnelles :
    Activité : Enseignant

    Informations forums :
    Inscription : septembre 2021
    Messages : 3
    Points : 1
    Points
    1
    Par défaut
    Citation Envoyé par Jipété Voir le message
    Bonjour,

    pour faire court et simple, on va dire que je ne comprends rien à tes explications et, de toute façon, à mon avis ce n'est pas le genre de choses qu'on peut dépanner à distance : faut aller voir un pro, qui aura des batteries dans un placard, pour faire des essais.

    1re ligne "connecteur lié à la batterie (sans la batterie)", comment comprendre ça ?
    2e bloc, ça a l'air correct mais comme je ne vois rien, je ne suis sûr de rien.
    3e bloc, je n'ai rien compris : pourquoi mesurer une prise d'alimentation s'il n'y a rien de branché dessus ?
    "connecteur lié à la batterie", quel connecteur ?

    Faut aller voir quelqu'un.


    Qu'il manque le trait d'union, mais c'est un grand classique maintenant que plus personne ne sait écrire ni conjuguer.
    Ceci étant dit, ce n'est pas une raison de ne pas le signaler, si on espère enrayer la dégringolade de la culture.



    Merci pour votre réponse et de votre dernier propos désobligeant qui n’a aucune utilité dans la résolution du problème.

    Je vois qu’il faut résumer car c’est trop compliqué. Mon ordinateur ne charge plus ma batterie et je cherche un moyen de comprendre d’où le problème peut venir, en commençant par la répartition de la tension dans certains composants du PC (les connecteurs du câble d’alimentation et de la batterie. Si vous ne savez pas ce que cela représente, allez voir sur Google).
    C’est pour cela que j’ai fait différents tests (brancher le câble alimentation et/ou la batterie) puis mesurer la tension sur ces connecteurs pour voir s’il y a une bonne répartition du courant.

    J’espère que c’est plus compréhensible, je pensais qu’ici il y avait des connaisseurs mais apparement ce n’est pas trop le cas.

    Enfin, vous pouvez garder vos critiques d’orthographe pour vous, ce n’est que perte de temps. Si c tro génant a lir pour vos bo yeux, passez votre chemin. Merci.

  5. #5
    Modérateur
    Avatar de sevyc64
    Homme Profil pro
    Développeur informatique
    Inscrit en
    janvier 2007
    Messages
    9 927
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 48
    Localisation : France, Pyrénées Atlantiques (Aquitaine)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : janvier 2007
    Messages : 9 927
    Points : 26 852
    Points
    26 852
    Par défaut
    Perso, moi, c'est ça qui m'interpelle
    Citation Envoyé par Namaqualand Voir le message
    Câble d’alimentation branché, sans la batterie :
    - connecteur de la prise d’alimentation : 16,70v
    - connecteur lié à la batterie (sans la batterie) : 0,21v
    Si, sur ton chargeur il est indiqué 19.5V, quelque soit la situation, tu devrais être pas loin des 19.5V sur la prise d'alimentation.
    C'est soit ton chargeur qui est ko, il n'est plus capable de délivrer le jus nécessaire. Soit tu as un soucis sur le circuit d’alimentation/charge de l'ordinateur, qui demande trop de jus.
    Si tu as la possibilité, essaye avec un autre chargeur. Si possible du même modèle d'ordinateur, sinon, il faut que le voltage de second chargeur, 19.5v soit strictement le même, l'ampérage au moins égal, et surtout, il faut aussi vérifier la polarisation de la prise, c'est à dire si le + est le centre et la masse à l'extérieur, ou l'inverse.
    --- Sevyc64 ---

    Parce que le partage est notre force, la connaissance sera notre victoire

  6. #6
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 482
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 482
    Points : 22 429
    Points
    22 429
    Billets dans le blog
    10
    Par défaut
    Bonjour

    Je dirais alimentation du boitier HS.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

Discussions similaires

  1. Hibernate ne recharge pas les données
    Par CrazySeb dans le forum Hibernate
    Réponses: 2
    Dernier message: 21/07/2008, 13h57
  2. Gnome ne trouve pas ma batterie
    Par Tio.001 dans le forum Matériel
    Réponses: 1
    Dernier message: 21/11/2007, 20h30
  3. [VBA-E] Fonction qui ne se recharge pas
    Par iupien78 dans le forum Macros et VBA Excel
    Réponses: 3
    Dernier message: 21/01/2007, 21h23
  4. [AJAX] la page ne se recharge pas
    Par duplo dans le forum Général JavaScript
    Réponses: 8
    Dernier message: 19/07/2006, 09h50

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo