IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Matériel Discussion :

Problème impression thermique ubuntu - Wordpress


Sujet :

Matériel

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Webmaster
    Inscrit en
    avril 2021
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 20
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : avril 2021
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Problème impression thermique ubuntu - Wordpress
    Bonjour,

    Je rencontre le problème suivant :

    Je dispose d'un site internet sous Wordpress, utilisant le plugin "woocommerce" et le plugin "WooCommerce PDF Invoices, Packing Slips, Delivery Notes & Shipping Labels" pour l'impression de mes facture en ticket de caisse.

    Je dispose d'une imprimante thermique EPSON TM-T88V.

    Lorsque j'imprime cette facture via Windows et google chrome aucun problème.
    Mais lorsque je passe sous linux et firefox la qualité d'impression est mauvaise.

    Je pense avoir fait les bons réglages du driver.
    Cela vient il du plugin ? Des polices utilisé ?

    Nom : InkedIMG_20210430_142603_LI.jpg
Affichages : 39
Taille : 1,25 Mo

    Merci par avance pour votre aide.
    Cordialement.

  2. #2
    Expert éminent sénior Avatar de Flodelarab
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    4 684
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Charente (Poitou Charente)

    Informations forums :
    Inscription : septembre 2005
    Messages : 4 684
    Points : 11 751
    Points
    11 751
    Par défaut
    Bonjour

    Si c'est pour tes clients, assure-toi juste de fournir un pdf propre. Le reste est de leur responsabilité.

    Si c'est pour toi, as-tu bien vu l'onglet "Qualité d'image", au dernier moment ? Peut-être as-tu activé un mode "économique". À vérifier.
    Cette réponse vous apporte quelque chose ? Cliquez sur en bas à droite du message.

  3. #3
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    14 208
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 14 208
    Points : 32 631
    Points
    32 631
    Par défaut
    Je pencherais pour un prob de police.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  4. #4
    Membre confirmé
    Homme Profil pro
    Administrateur systèmes et réseaux
    Inscrit en
    mai 2012
    Messages
    321
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Administrateur systèmes et réseaux
    Secteur : Santé

    Informations forums :
    Inscription : mai 2012
    Messages : 321
    Points : 602
    Points
    602
    Par défaut
    Bonjour,

    En effet, il pourrait s'agir d'un soucis de substitution de police si ces dernières ne sont pas incorporées au pdf ou vectorisées.

    J'ai déjà vu le cas pour des imprimantes thermiques pour des étiquettes pour tube de prélèvement sanguin, la vitesse joue aussi parfois des tours. Du coup je vérifierai le paramétrage du pilote coté linux pour m'assurer que la vitesse est identique à celle paramétrée sous win.

Discussions similaires

  1. [UBUNTU] Problème d'accès à Ubuntu et Windows
    Par Premium dans le forum Ubuntu
    Réponses: 6
    Dernier message: 25/04/2006, 14h45
  2. problème impression- epson stylus R300
    Par phoenix440 dans le forum Périphériques
    Réponses: 4
    Dernier message: 15/12/2005, 17h33
  3. [VB .NET] [Crystal reports] Problème impression
    Par Nicolas2005 dans le forum SDK
    Réponses: 1
    Dernier message: 09/11/2005, 12h35
  4. Problème impression état
    Par soso78 dans le forum Access
    Réponses: 3
    Dernier message: 26/09/2005, 11h13
  5. Visual C++ 6 : Problème impression d'écran noir
    Par charliejo dans le forum MFC
    Réponses: 6
    Dernier message: 24/01/2005, 09h52

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo