IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Android Studio Java Discussion :

Problème avec l'émulateur Android sur processeur AMD


Sujet :

Android Studio Java

  1. #1
    Nouveau membre du Club Avatar de nant13
    Homme Profil pro
    Collégien
    Inscrit en
    février 2020
    Messages
    44
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Collégien

    Informations forums :
    Inscription : février 2020
    Messages : 44
    Points : 33
    Points
    33
    Par défaut Problème avec l'émulateur Android sur processeur AMD
    Bonjour,
    J'aimerais installer l'outil Android Emulator Hypervisor Driver for AMD Processors, mais il me met une erreur lors de l'installation:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    Android Emulator Hypervisor Driver for AMD Processors installation failed. To install Android Emulator Hypervisor Driver for AMD Processors follow the instructions found at: https://github.com/google/android-emulator-hypervisor-driver-for-amd-processors
    Si quelqu'un pourrais m'aider
    Merci d'avance

    CPU => AMD Ryzen 7 2700x
    CM => MSI b450m PRO-VDH MAX

  2. #2
    Membre éprouvé
    Avatar de ChPr
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    1 787
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 75
    Localisation : France, Val d'Oise (Île de France)

    Informations forums :
    Inscription : septembre 2005
    Messages : 1 787
    Points : 963
    Points
    963
    Par défaut
    J'ai un PC avec Windoxs 10 et équipé d'une carte mère MSI B450M-A PRO MAX avec un processeur Ryzen 3200 G.

    Je n'ai jamais réussi à installer l'émulateur. J'ai le message :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    [SC] ControlService ‚chec(s) 1062 :
     
    Le service n'a pas été démarré.
     
    [SC] DeleteService réussite(s)
    �chec de [SC] StartService en raison de l'erreur 4294967201.
    Android Emulator Hypervisor Driver for AMD Processors installation failed. To install Android Emulator Hypervisor Driver for AMD Processors follow the instructions found at: https://github.com/google/android-emulator-hypervisor-driver-for-amd-processors
    Done
    Selon ce site, je ne vois même pas sur mon PC les items marqués d'une flèche rouge ...

    Cordialement.

    Pierre.

  3. #3
    Nouveau membre du Club Avatar de nant13
    Homme Profil pro
    Collégien
    Inscrit en
    février 2020
    Messages
    44
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Collégien

    Informations forums :
    Inscription : février 2020
    Messages : 44
    Points : 33
    Points
    33
    Par défaut
    C'est bizarre !

  4. #4
    Nouveau membre du Club Avatar de nant13
    Homme Profil pro
    Collégien
    Inscrit en
    février 2020
    Messages
    44
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Collégien

    Informations forums :
    Inscription : février 2020
    Messages : 44
    Points : 33
    Points
    33
    Par défaut
    Bon du coup j'ai réussi, il fallait que j'aille dans mon bios, et dans configuration de l'overclocking pour activer SVM !

  5. #5
    Membre éprouvé
    Avatar de ChPr
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    1 787
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 75
    Localisation : France, Val d'Oise (Île de France)

    Informations forums :
    Inscription : septembre 2005
    Messages : 1 787
    Points : 963
    Points
    963
    Par défaut
    Citation Envoyé par nant13 Voir le message
    Bon du coup j'ai réussi, il fallait que j'aille dans mon bios, et dans configuration de l'overclocking pour activer SVM !
    J'ai aussi activé ce paramètre et l'émulateur s'est mis tout de suite au travail : super .

    Je ne sais pas trop à quoi correspond ce paramètre (je vais chercher), mais merci.

    Cordialement.

    Pierre.

  6. #6
    Nouveau membre du Club Avatar de nant13
    Homme Profil pro
    Collégien
    Inscrit en
    février 2020
    Messages
    44
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Collégien

    Informations forums :
    Inscription : février 2020
    Messages : 44
    Points : 33
    Points
    33
    Par défaut
    Y'a pas de quoi !
    SVM signifie: Secure Virtual Machine
    Pour en savoir plus: https://steemit.com/virtualbox/@benj...ment-l-activer

  7. #7
    Membre éprouvé
    Avatar de ChPr
    Homme Profil pro
    Inscrit en
    septembre 2005
    Messages
    1 787
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 75
    Localisation : France, Val d'Oise (Île de France)

    Informations forums :
    Inscription : septembre 2005
    Messages : 1 787
    Points : 963
    Points
    963
    Par défaut
    Merci "nant13"

    Cordialement.

    Pierre.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème avec l'émulateur Android
    Par Fl0r3nt dans le forum Android
    Réponses: 1
    Dernier message: 09/03/2012, 14h11
  2. Réponses: 1
    Dernier message: 31/01/2012, 14h06
  3. Problème avec installation/désinstallation cygwin sur XP
    Par shadokk dans le forum Windows XP
    Réponses: 1
    Dernier message: 11/04/2006, 06h05
  4. [XP Pro]Problème avec plusieurs profils utilisateurs sur PC
    Par marsup54 dans le forum Windows XP
    Réponses: 8
    Dernier message: 27/04/2005, 09h32
  5. Réponses: 5
    Dernier message: 27/08/2003, 11h45

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo