IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Automation Discussion :

automate TSX07 en panne?


Sujet :

Automation

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Analyse système
    Inscrit en
    janvier 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 58
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Analyse système

    Informations forums :
    Inscription : janvier 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut automate TSX07 en panne?
    Bonjour,

    Je suis nouveau dans ce forum et novice sur la question des automates.
    Notre télémécanique TSX07 nano pose des problèmes. La LED rouge ERR clignotte et bien entendu il ne fait plus sont boulot.
    J'ai installé la suite PL7pro 4.5 sur un windows XP, le câble de liaison série idoine, et les bons réglages du port com.
    Impossible à contacter le TSX07.
    Déjà en essayant les utilitaire du driver UNI-TELWAY, l'envoi de bytes miroir fonctionne mais au test read il répond "0xFD".
    A votre avis c'est grave?

    Merci de votre retour

  2. #2
    Candidat au Club
    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    mars 2018
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 71
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : mars 2018
    Messages : 1
    Points : 4
    Points
    4
    Par défaut
    pour communiqué avec l'automate tsx07 il faut le logiciel pl707 et non pl7 pro

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    Analyse système
    Inscrit en
    janvier 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 58
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Analyse système

    Informations forums :
    Inscription : janvier 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut
    Citation Envoyé par starlion57 Voir le message
    pour communiqué avec l'automate tsx07 il faut le logiciel pl707 et non pl7 pro
    Merci pour votre conseils. En utilisant PL7-07 v4.0 sous windows XP
    J'ai réussi à communiquer avec TSX07. La LED d'erreur ne clignote plus, je peux visualiser son état dans PL7-07, mais il ne contient pas de programme d'application.
    Mon espoir était qu'il reste une copie de l'application en EEPROM. Mais le transfert EEPROM-> AP n'a rien ramené. Mais je m'y prends mal peut-être.

  4. #4
    Membre habitué
    Homme Profil pro
    Automaticien
    Inscrit en
    novembre 2006
    Messages
    112
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Finistère (Bretagne)

    Informations professionnelles :
    Activité : Automaticien
    Secteur : Industrie

    Informations forums :
    Inscription : novembre 2006
    Messages : 112
    Points : 129
    Points
    129
    Par défaut
    Pensez à remplacer la pile car si vous avez perdu le programme c'est qu'elle doit être morte.

  5. #5
    Nouveau Candidat au Club
    Homme Profil pro
    Analyse système
    Inscrit en
    janvier 2018
    Messages
    3
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 58
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Analyse système

    Informations forums :
    Inscription : janvier 2018
    Messages : 3
    Points : 1
    Points
    1
    Par défaut
    Merci de votte contribution, mais peut-on peut la changer sur un TSX nano (07)?

Discussions similaires

  1. Automation Word
    Par afan dans le forum MFC
    Réponses: 8
    Dernier message: 12/11/2003, 14h50
  2. Automation Excel
    Par cgo dans le forum API, COM et SDKs
    Réponses: 4
    Dernier message: 19/03/2003, 15h03
  3. [AUTOMATION WORD]Pilotage Word par Delphi
    Par Sunny dans le forum API, COM et SDKs
    Réponses: 5
    Dernier message: 05/12/2002, 17h09
  4. [VBA-W] [AUTOMATION]Liste Fonctions/Paramètres
    Par Sunny dans le forum VBA Word
    Réponses: 2
    Dernier message: 05/12/2002, 16h35
  5. Accès à une application ouverte (OLE Automation ?)
    Par PascalB dans le forum C++Builder
    Réponses: 6
    Dernier message: 17/06/2002, 14h39

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo