IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Candidat au Club
    Profil pro
    Inscrit en
    avril 2007
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : avril 2007
    Messages : 2
    Points : 2
    Points
    2
    Par défaut Les applications réalisées avec la version 1.6 ne fonctionnent pas avec la 2.0.12
    Je disposais de la version 1,6 de Lazarus et je viens d'installer la version 2.0.12 mais aucun de mes programmes ne fonctionné. Quelles sont les différences entre les 2 versions ?
    Peut-on télécharger l'ancienne version ?
    J'avais téléchargé la nouvelle version car je rencontrais des problèmes avec l'ancienne version.
    Merci pour les réponses.

  2. #2
    Rédacteur/Modérateur

    Avatar de Roland Chastain
    Homme Profil pro
    Enseignant
    Inscrit en
    décembre 2011
    Messages
    3 812
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 47
    Localisation : France, Moselle (Lorraine)

    Informations professionnelles :
    Activité : Enseignant

    Informations forums :
    Inscription : décembre 2011
    Messages : 3 812
    Points : 13 289
    Points
    13 289
    Billets dans le blog
    8
    Par défaut
    Bonjour !

    Je ne crois pas que retourner à l'ancienne version de Lazarus soit la meilleure chose à faire. Il est certainement possible de faire fontionner vos programmes avec la nouvelle version. Quel genre de problèmes rencontrez-vous ?

  3. #3
    Membre à l'essai
    Homme Profil pro
    Retraité
    Inscrit en
    avril 2012
    Messages
    6
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Vaucluse (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Retraité
    Secteur : High Tech - Électronique et micro-électronique

    Informations forums :
    Inscription : avril 2012
    Messages : 6
    Points : 21
    Points
    21
    Par défaut
    Bonjour,

    Quel est le système d'exploitation utilisé pour la compilation et l'exécution ?
    Qu'entendez-vous exactement par "ne fonctionnent plus" ?
    Elles ne se compilent plus ? Dans ce cas, quels sont les messages d'erreur ?
    Elles se compilent mais ne s'exécutent pas ?
    Elle se compilent, s'exécutent mais certaines fonctions ne fonctionnent pas ?
    Avez-vous des messages d'erreurs (exceptions ?)

    bb

Discussions similaires

  1. Réponses: 1
    Dernier message: 05/11/2019, 09h51
  2. Les applications développées avec C# et Visual Studio
    Par halropz dans le forum Général Dotnet
    Réponses: 3
    Dernier message: 05/03/2015, 21h01
  3. Distribuer les applications Vb6 avec InnoSetup
    Par Hydatid dans le forum Installation, Déploiement et Sécurité
    Réponses: 5
    Dernier message: 09/04/2009, 23h13

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo