IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Outils MySQL Discussion :

Problème WAMP après migration SSD


Sujet :

Outils MySQL

  1. #1
    Membre régulier
    Homme Profil pro
    Owner
    Inscrit en
    décembre 2004
    Messages
    386
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Owner
    Secteur : Santé

    Informations forums :
    Inscription : décembre 2004
    Messages : 386
    Points : 114
    Points
    114
    Par défaut Problème WAMP après migration SSD
    Bonjour,
    Après avoir migré d'un disque SSD 120GB vers un SSD de 1Tb, je n'arrive plus à démarrer MySQL (Wamp) :-(
    Quand je veut ouvrir PHPMyAdmin, je reçois un popup:
    Could not execute menu item (internal error)[Exception] Could not execute run action: Le fichier spécifique est introuvable
    J'ai utilisé "Acronis True Image for Sabrent" pour migrer mon disque.

    Qui peut m'aider?
    Merci d'avance,
    Phil.

  2. #2
    Expert confirmé
    Avatar de laurentSc
    Homme Profil pro
    Webmaster débutant perpétuel !
    Inscrit en
    octobre 2006
    Messages
    8 814
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Webmaster débutant perpétuel !
    Secteur : Industrie

    Informations forums :
    Inscription : octobre 2006
    Messages : 8 814
    Points : 4 278
    Points
    4 278
    Billets dans le blog
    1
    Par défaut
    Bonjour,

    je me souviens, quand j'utilisais Wamp (il y a quelques années), suite à un problème (j'ai oublié lequel), avoir du le désinstaller, puis le réinstaller (en prenant garde au préalable de sauvegarder mes codes sources car la manip efface tout). As-tu essayé ?
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

  3. #3
    Membre régulier
    Homme Profil pro
    Owner
    Inscrit en
    décembre 2004
    Messages
    386
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : Owner
    Secteur : Santé

    Informations forums :
    Inscription : décembre 2004
    Messages : 386
    Points : 114
    Points
    114
    Par défaut
    Merci Laurent SC,
    ... et si j'installe au dessus, il va me proposer un "repair"?

  4. #4
    Expert confirmé
    Avatar de laurentSc
    Homme Profil pro
    Webmaster débutant perpétuel !
    Inscrit en
    octobre 2006
    Messages
    8 814
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 57
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Webmaster débutant perpétuel !
    Secteur : Industrie

    Informations forums :
    Inscription : octobre 2006
    Messages : 8 814
    Points : 4 278
    Points
    4 278
    Billets dans le blog
    1
    Par défaut
    Ca, je n'en sais rien, mais à ta place, je désinstallerais.

    Sinon, pour les soucis liés à Wampserver, il y a aussi ce forum : http://forum.wampserver.com/list.php?1
    Il vaut mieux viser la perfection et la manquer que viser l'imperfection et l'atteindre. - Bertrand Russell

Discussions similaires

  1. Réponses: 11
    Dernier message: 16/09/2019, 10h23
  2. Problème requête après migration vers 2008
    Par SLE dans le forum Développement
    Réponses: 4
    Dernier message: 22/09/2011, 16h19
  3. Réponses: 2
    Dernier message: 18/11/2008, 16h57
  4. Problème apres migration SQL SERVER
    Par Elijah37 dans le forum Modélisation
    Réponses: 1
    Dernier message: 04/06/2008, 15h56
  5. [cvs2svn] Problème checkout après migration
    Par jerzy59 dans le forum Subversion
    Réponses: 5
    Dernier message: 07/01/2008, 10h33

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo