IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

VHDL Discussion :

Simulation qui pose problème


Sujet :

VHDL

  1. #1
    Membre du Club
    Homme Profil pro
    Ingénieur/Chercheur
    Inscrit en
    novembre 2007
    Messages
    122
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 42
    Localisation : France, Rhône (Rhône Alpes)

    Informations professionnelles :
    Activité : Ingénieur/Chercheur

    Informations forums :
    Inscription : novembre 2007
    Messages : 122
    Points : 46
    Points
    46
    Par défaut Simulation qui pose problème
    Bonjour,
    quand j'essaie de lancer la simulation d'un testbench dans Modelsim, j'ai ce message:

    # ** Warning: There is an 'U'|'X'|'W'|'Z'|'-' in an arithmetic operand, the result will be 'X'(es).
    # Time: 0 ps Iteration: 0 Region: /****/i302(3)
    Je ne comprends pas exactement.
    Est-ce que le "i302" signifie que c'est la ligne 302 de la description du composant ?
    C'est une boucle for. Est-ce que le "(3)" veut dire que c'est à cette valeur de l'index que ça se produit ?
    Il n'y a pas un moyen de savoir quel signal cause le warning ?
    Merci pour votre aide.

  2. #2
    Membre confirmé
    Avatar de ABD-Z
    Homme Profil pro
    Pro
    Inscrit en
    septembre 2016
    Messages
    183
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Pro

    Informations forums :
    Inscription : septembre 2016
    Messages : 183
    Points : 466
    Points
    466
    Par défaut
    Euuhh.... Excuse-moi mais sans ton code on aura vraiment du mal à t'aider.

Discussions similaires

  1. [VBA]: Nom de champ qui pose problème
    Par Amitom dans le forum Access
    Réponses: 4
    Dernier message: 07/06/2007, 10h26
  2. [D5] Transtypage qui pose problème
    Par MelkInarian dans le forum Delphi
    Réponses: 4
    Dernier message: 06/04/2007, 17h38
  3. requete update qui pose problème
    Par kirian dans le forum Requêtes
    Réponses: 2
    Dernier message: 26/02/2007, 12h20
  4. code qui pose problème
    Par onePersonne dans le forum Général JavaScript
    Réponses: 1
    Dernier message: 15/10/2006, 15h27
  5. Un cast de SmartPointer qui pose probléme
    Par Higestromm dans le forum C++
    Réponses: 3
    Dernier message: 13/10/2005, 11h25

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo