IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre régulier
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juillet 2016
    Messages
    173
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : juillet 2016
    Messages : 173
    Points : 88
    Points
    88
    Par défaut Le courrier en arrivée n'affiche pas les courrier reçus
    Bonjour,

    J'ai un utilisateur dont la boite mail n'affiche plus les courriers dans le dossier en arrivée (Inbox). Quand on ouvre la boite on tombe directement sur le dossier "Tous documents". Quand on clique sur "Courrier en arrivée" on ne voit aucun mail. Les mails qu'il reçoit sont bien reçus on les voit dans "Tous documents", cependant. Le modèle est StdR9Mail/fr. J'ai supprimé le dossier Inbox, j'ai remplacé à plusieurs reprises le modèle, réappliqué le modèle, supprimé le fichier cache.ndk etc. Mais rien n'y fait; les courriers reçus ne s'affichent pas dans le dossier Courrier en arrivée. Je suis à court d'idées. Au niveau du client et du serveur nous sommes dans Lotus 9.0.1.

    Merci pour votre aide.

    Bien cordialement.

  2. #2
    Membre expérimenté
    Avatar de Jérôme Deniau
    Homme Profil pro
    Conseil - Consultant en systèmes d'information
    Inscrit en
    janvier 2015
    Messages
    755
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Ille et Vilaine (Bretagne)

    Informations professionnelles :
    Activité : Conseil - Consultant en systèmes d'information
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : janvier 2015
    Messages : 755
    Points : 1 368
    Points
    1 368
    Billets dans le blog
    32
    Par défaut
    Vérifier la LCA de la base mail concernée et que l’utilisateur ait les bons droits

    Faire un drag et drop d’un mail de la vue touts documents sur le dossier «*courrier en arrivée*» s’assurer que le mail reste dans courrier en arrivée,
    Dans designer vérifier la structures des vues et dossier il ne doit y avoir qu’un seul objet avec l’alias ($inbox).
    Ensuite vérifier si l’utilisateur n’a pas créé une règle sur tous les documents avec classement ou redirection de mail par exemple, dans ce cas désactiver la règle (ne pas la supprimer)

  3. #3
    Membre expérimenté
    Avatar de Jérôme Deniau
    Homme Profil pro
    Conseil - Consultant en systèmes d'information
    Inscrit en
    janvier 2015
    Messages
    755
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 55
    Localisation : France, Ille et Vilaine (Bretagne)

    Informations professionnelles :
    Activité : Conseil - Consultant en systèmes d'information
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : janvier 2015
    Messages : 755
    Points : 1 368
    Points
    1 368
    Billets dans le blog
    32
    Par défaut
    Et vérifier le tri du dossier courrier en arrivé trier sur la colonne date et s’assurer que tous les documents sont bien affichés dans le dossier (pas uniquement les non lus)

  4. #4
    Membre régulier
    Homme Profil pro
    Développeur informatique
    Inscrit en
    juillet 2016
    Messages
    173
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Développeur informatique

    Informations forums :
    Inscription : juillet 2016
    Messages : 173
    Points : 88
    Points
    88
    Par défaut
    Bonjour,

    J'ai refait une destruction du dossier Inbox et réappliqué le modèle et la ça marche, je ne comprend pas pourquoi mais le principal c'est que tout soit rentré dans l'ordre.

    Merci pour votre aide.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [MySQL] il n'affiche pas les messages reçus
    Par schats dans le forum PHP & Base de données
    Réponses: 2
    Dernier message: 24/04/2007, 10h33
  2. Réponses: 1
    Dernier message: 08/12/2006, 10h16
  3. [Tcl/Tk] Mon interface n'affiche pas les images
    Par randazar dans le forum Tcl/Tk
    Réponses: 1
    Dernier message: 21/11/2006, 16h48
  4. Word n'affiche pas les images de mon état
    Par maxdwarf dans le forum Access
    Réponses: 2
    Dernier message: 07/06/2006, 13h36
  5. [CR9 et VB6] n'affiche pas les nouvelles donnée
    Par moumoule17 dans le forum SDK
    Réponses: 3
    Dernier message: 22/04/2005, 12h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo