Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Réseaux Discussion :

Lenteur sur le réseaux local


Sujet :

Réseaux

  1. #1
    Membre régulier
    Lenteur sur le réseaux local
    Bonjour à tous,

    je viens vers vous aujourd'hui car j'ai à gérer seule le réseaux d'une petit PME. Je ne suis pas du tout formé à ça. J'essai de faire les choses en autodidacte et avec les moyen mis à ma disposition. Du coup c'est peut être un peut le "bordel".

    Voici ma problématique :
    Certain de mes collègues se plaignent de lenteur sur le réseaux local pour accèder à notre serveur de fichier. Pour ma part sur mon PC je ne constate rien de tel.
    ma question est : Qu'est ce qui peux provoquer de telle lenteur?

    Voici quelques détails sur notre infrastructure :
    - un "serveur" sous windows serveur 2008R2 faisant : Active directory, DNS, dhcp. ( je met le mot serveur entre guillemet car il s'agit d'une workstation de récup' que j'ai recyclé quand notre ancien AD de l'époque avait lâché il y a quelques années)
    - Un NAS synologie qui fait office de serveur de fichier
    - L'ensemble des switchs sont des switch gigabytes et les câbles sont en catégorie 6.
    - Notre réseaux internet tourne autours des 8Mega.

    Les PC tournent sous Windows 10 pro et Windows 7 pro.

    Je sais que le serveur n'est pas du tout adapté. et je lutte au près de ma direction pour changer cela. Mais en attendant on me demande de faire des miracles avec ce qu'il y a déjà en place. Pourriez vous me donner des pistes de recherche?

    Merci d'avance.

  2. #2
    Expert confirmé
    Salut,

    Ton problème est bien trop vague pour que l'on puissent éventuellement t'apporter une réponse intéressante
    Cela peut être pratiquement être n'importe quoi

  3. #3
    Expert éminent sénior
    Bonsoir

    As-tu vérifié que les noms NetBIOS des machines sont tous gérées correctement par le serveur ?

    Lorsque tu utilises le voisinage réseau, tu trouves bien toutes tes machines depuis le serveur ?
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  4. #4
    Modérateur

    Bonjour,

    Pour moi, tout réside ici :
    Certains de mes collègues se plaignent de lenteur sur le réseaux local pour accèder à notre serveur de fichier.
    Si tu arrives à identifier un point commun, alors il y a des chances que tu puisses te rapprocher de la source du problème.

    Exemples en vrac :
    - Tous ces collègues ont de vieux PCs qui utilisent un ancien domaine, et tous les autres collègues qui utilisent des nouveaux PCs configurés avec le nouveau domaine ne voient pas de lenteurs --> configuration des PCs à changer
    - Tous ces collègues sont sur le même switch, qui est relié avec un cable (ok...) à un autre switch sur lequel il y a le serveur de fichiers. Les autres collègues utilisant d'autres switchs n'ont pas de lenteurs --> tester un changement de cable et aussi un changement du 1er switch (celui des utilisateurs, pas celui du serveur)
    - Chez eux, tous ces collègues ont la fibre, tous les autres ont des modem 56K --> tu ne pourras pas y faire grand chose
    - Tous les collègues ayant des lenteurs sont des raleurs patentés, les autres pas --> tu peux tenter le changement de collègues, mais là encore, peu de chances que tu puisses y faire grand chose

    Après, tu peux aussi vérifier ces lenteurs :
    Mets un gros (gros) fichier sur le serveur de fichier, et essaye de le télécharger depuis divers postes, certains avec lenteurs et d'autres pas. Intéresse toi au temps de démarrage avant transfert, et au débit de transfert (d'où le besoin d'un gros fichier).
    Est-ce que les utilisateurs utilisent tous les mêmes types de fichiers ? Il se peut, par exemple, que tous ceux qui utilisent le dossier "comptabilité" aient des lenteurs, mais pas ceux qui utilisent le dossier "World of Warcraft" --> Vérifie le contenu des dossiers. Par exemple, certains OS n'aiment pas beaucoup avoir "trop" de fichiers dans un même répertoire, donc si "compatibilité" contient 200 000 fichiers sans arborescence, c'est une piste aussi.

    Bref, tu as de quoi t'amuser un bout de temps sur ce problème, car comme l'a dit becket "c'est trop vague pour t'apporter une réponse satisfaisante" (je paraphrase)
    "La route est longue, mais le chemin est libre" -- https://framasoft.org/
    Les règles du forum

  5. #5
    Responsable Systèmes

    Constates-tu les mêmes prob. de lenteur les postes concernés et le serveur, et le synology ?

    Commences par regarder si tu aurais pas des petits switchs merdiques faisant multiprises réseau qui ralentirait les accès. Ensuite, les anciens postes seront probablement en 100 Mbits, si t'as des postes en Gigabits, tu verras une différence notable, et donc les utilisateurs entre eux aussi.

    Prendre en compte les remarques de collègues aussi bien sûr.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

###raw>template_hook.ano_emploi###